amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

soundkarte hat keine Treiber

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

soundkarte hat keine Treiber

Beitragvon Schencking » 27.07.2006 15:12

meine soundkarte hat keine Treiber mehr und man kann auch keine Finden da ich keine genaue Typenbezeichnung habe...meine frage nun könnte ich durch so eine USB Soundkarte wieder musik und töne dem Laptop entlocken???
Schencking
 
Beiträge: 9
Registriert: 06.03.2006 11:33

Beitragvon Rocco » 27.07.2006 15:20

@Schencking

die 1. Frage, die ich Dir leider stellen muß ist, was hast du denn für ein Notebook?

Warum hast du denn plötzlich keinen Ton mehr? was hast du gemacht oder installiert?

Sicherlich kannst du eine externe Soundkarte anschließen, aber die interne sollte ja trotzdem funktionieren.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Schencking » 27.07.2006 17:38

Hallo Rocco...
ist ne längere geschichte , ich hab es bei ebay ersteigert mit zusätzlicher deutscher XP Version...war eine englische drauf ..hat auch eine englische tastatur..na ja beim aufladen war alles weg und im Computergeschäft konnten die mir alles ausser die treiber für die soundkarte wieder draufladen..weil der aufkleber am boden mit der Gerätenummer fehlte....scheisskauf aber was will man machen
Schencking
 
Beiträge: 9
Registriert: 06.03.2006 11:33

Beitragvon Rocco » 27.07.2006 20:34

hm, das ist sehr ärgerlich. Weißt du also noch nicht mal den Typ deines Notebooks.

Dann poste einmal alle deine Komponenten, die du im Book hast und vielleicht können auch andere User mit Ihrem Book vergleichen. So bekommen wir bestimmt heraus, was du für eins hast und dann bekommen wir deine Soundkarte auch noch hin.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Schencking » 28.07.2006 01:22

tja ich weiss nur es ist ein m 7440 und ansonsten weiss ich ehrlich nicht wo ich schauen müsste ........
Schencking
 
Beiträge: 9
Registriert: 06.03.2006 11:33

Beitragvon Thor » 28.07.2006 06:10

Thor
 
Beiträge: 49
Registriert: 12.01.2006 15:53
Notebook:
  • Amilo M 3438

Beitragvon Rocco » 28.07.2006 08:04

um genauer zu sein.

hier findest du deinen Soundtreiber

http://support.fujitsu-siemens.de/Downl ... cb759fc39b

ggf kannst du den Treiber auch von der Realtek Seite runter laden.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon FearAndLoath1nG » 28.07.2006 10:29

was war den das für ein Computerhändler?
ich hätte den Treiber in 3 Minuten gefunden :wink:
Amilo 1667g AMD Athlon64. 3700+ x700


Catalyst mobile 6.8
Benutzeravatar
FearAndLoath1nG
 
Beiträge: 355
Registriert: 27.10.2005 15:15
Wohnort: Kaufbeuren
Notebook:
  • AMILO 1667G

Beitragvon Schencking » 02.08.2006 12:54

Rocco hat geschrieben:um genauer zu sein.

hier findest du deinen Soundtreiber

http://support.fujitsu-siemens.de/Downl ... cb759fc39b

ggf kannst du den Treiber auch von der Realtek Seite runter laden.

Rocco


Danke danke Rocco......hat sofort geklappt und 1,5 Jahre ohne ton wahren in 5 minuten vorbei....super
Schencking
 
Beiträge: 9
Registriert: 06.03.2006 11:33


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron