amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Grafikkarte defekt? Diagnosehilfe erbeten.

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Grafikkarte defekt? Diagnosehilfe erbeten.

Beitragvon Sascha Mantscheff » 30.07.2006 13:49

Bei einem Amilo L 6810 mit Grafikkarte SiS 680 und Windows XP scheint die Grafikkarte defekt zu sein.
Symptome:
Nach Anzeige des XP-Logos und der Verlaufsanzeige beim Booten wird der Bildschirm schwarz und bleibt es.
Beim Booten im abgesicherten Modus läuft das System mit einer Auflösung von 800x600 und 16Bit Farbtiefe.
Beim Booten im VGA-Modus läuft das System. Jeder Versuch, die Auflösung oder Farbtiefe zu ändern, führt zu einem schwarzen Bildschirm.
Anscheinend ist die Grafikkarte defekt. Was mich irritiert, ist die Tatsache, dass der Modus 800x600/16Bit jedoch funktioniert. Kann das sein? Wieso?
Kann ich die Grafikkarte ggf. selbst wechseln, und wo bekomme ich sie?
Fragen über Fragen...
Sascha Mantscheff
 
Beiträge: 2
Registriert: 30.07.2006 13:35

Beitragvon aspettl » 30.07.2006 14:29

Als einziger Tipp fällt mir im Moment das Starten mit einer Linux-Live-CD wie Knoppix oder Ubuntu ein - um zu schauen ob es dort geht.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon JensII » 30.07.2006 14:54

Versuch mal im abgesicherten Modus die Grafikkarte aus der Systemsteuerung-Hardware-Liste zu entfernen. Dann neu hoch fahren.

Kann sein, dass da ein Treiber spinnt, oder Ausgabe im normalen Modus auf "TV-Out" alleine oder ext. Monitor geschaltet ist.

Sollte nach der neuen Erkennung weg sein, wenn es das ist!
Moin
und
tschüss

Jens
JensII
 
Beiträge: 54
Registriert: 28.03.2006 19:44

Beitragvon Sascha Mantscheff » 30.07.2006 17:56

Jawohl, das hat funktioniert. Die Grafikkarte war nicht defekt. Immer wieder gespenstisch, ein System, das man abschaltet, indem man auf Start klickt, und das man repariert, indem man Systemkonfigurationen löscht. Danke für die Tipps.
Sascha Mantscheff
 
Beiträge: 2
Registriert: 30.07.2006 13:35

Beitragvon M@gg! » 30.07.2006 18:30

Sascha Mantscheff hat geschrieben:Immer wieder gespenstisch, ein System, das man abschaltet, indem man auf Start klickt, und das man repariert, indem man Systemkonfigurationen löscht.


Ja, dass ist der Grund warum ich auf Linux umgestiegen bin. Es stimmt, Linux macht jede Menge Probleme, die lassen sich aber ohne beten beheben. Man kommt halt an jede Einstellung dran.
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste