amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Laptop fährt nicht mehr hoch - Bitte helfen (dringenlich)

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Laptop fährt nicht mehr hoch - Bitte helfen (dringenlich)

Beitragvon Rype » 31.07.2006 08:57

Hallo, ich habe ein ziemliches Problem.
Ich habe den Volkslaptop von Amilo (Ich weiß die Nummer leider nicht auswendig, aber es war diese komische Bild - Aktion da, ihr wisst sicher was ich meine), und seit heute früh fährt er nicht mehr hoch.
Ich habe es schon mit und ohne Akku, mit und ohne Netzkabel probiert, nichts.
Wenn ich auf den Power Knopf drücke, dann blinken unten die beiden Felder "Batterie" und "Laufwerk" auf, aber kurz darauf geht das "Laufwerk" Feld wieder aus und es leuchtet nur noch die "Batterie". Aber am Bildschirm tut sich nichts, es bleibt einfach schwarz.
Bitte helft mir irgendwie, bin total verzweifelt. Schreibe übermorgen meine Klausur und meine sämtlichen Mitschriften/Notizen einfach alles ist auf dem Laptop, und ich komme da nicht dran... :( :( :( :( :(

Edit: Aus Zeitmangel auch nicht gesucht, ob dazu schon was im Forum steht, entschuldigt das bitte (muss jetzt versuchen mir das Zeug neu zusammenzusuchen....)
Rype
 
Beiträge: 5
Registriert: 31.07.2006 08:53
Notebook:
  • Amilo A7645

Beitragvon Anonymous » 31.07.2006 09:18

Hallo!
Ok, mach erstmal das standard Procedere - Akku raus, Netzteil und alles andere vom Notebook abziehen und dann den Powerbutton länger als 10 sek gedrückt halten.

Ich würde es danach erstmal mit dem Netzteil versuchen, also Akku erstmal ablassen.

Wie dein Notebook heißt, findest Du auf der Unterseite silbernes Schild!!

Grüße
Anonymous
 

Beitragvon reiga » 31.07.2006 09:24

Hört sich nach Festplattencrash an ?! Aber am abend ging er noch ? und früh nicht mehr das ist schon komisch!
reiga
 
Beiträge: 45
Registriert: 12.01.2006 21:14
Wohnort: Ruhland
Notebook:
  • A1667G

Beitragvon Rype » 31.07.2006 09:31

Festplatten-Crash hört sich ja nicht gut an :-//

Werde gleich nochmal nach Hause fahren und es so ausprobieren, wie Emerald gesagt hat..
Verdammt, und gestern abend wollte ich das Zeug noch ausdrucken,... Na ja, wie das dann ja imer so ist.
Heute ist irgendwie echt nicht mein Glückstag :-//
Rype
 
Beiträge: 5
Registriert: 31.07.2006 08:53
Notebook:
  • Amilo A7645

Beitragvon reiga » 31.07.2006 09:33

Naja 1.Kannst dann auch noch probieren falls es so nicht geht du suchst dir jemand der auch ein amilo hat und hängst bei dem die Platte rein dann siehste ja was da passiert (garantie entfällt nicht! soweit ich weiß)
reiga
 
Beiträge: 45
Registriert: 12.01.2006 21:14
Wohnort: Ruhland
Notebook:
  • A1667G

Beitragvon Anonymous » 31.07.2006 09:37

@Rype

Das Glas ist halb voll :D , du solltest nicht gleich vom Schlimsten ausgehen.

Bei mir kommt es auch manchmal vor, daß wenn ich z.B., mein Netzteil abziehe, es dann wieder anstecke, daß es dann kurz aufleuchtet und dann nichts mehr passiert. Ich ziehe es dann nochmal ab und stecke es wieder ran und schon geht's wieder.

Also, erstmal keine Panik.

Grüße
Anonymous
 

Beitragvon Anonymous » 31.07.2006 09:40

reiga hat geschrieben:Naja 1.Kannst dann auch noch probieren falls es so nicht geht du suchst dir jemand der auch ein amilo hat und hängst bei dem die Platte rein dann siehste ja was da passiert (garantie entfällt nicht! soweit ich weiß)


Wäre dann die nächste Lösung und Garantie geht nicht verloren, natürlich vorsichtig beim ein -und ausbauen sein.
Anonymous
 

Beitragvon Rype » 31.07.2006 09:54

Danke, danke, danke.
Hab ausprobiert, was Emerald gesagt hat und - siehe da- er läuft wieder.
Ihr habt mir wirklich einige Tränen erspart, und das ist Wörtlich zu nehmen *gg*
Nen anderen Amilo-User kenn ich auch leider nicht, und im Studentenwohnheim ist schon etwa 80 Prozent weg, nur die Armen, die erst jetzt ihre Klausuren schreiben können, sind noch da :-/ Und von denen einen zu finden, der einen Amilo hat...schwer

Meine Mitschriften und alles umfasst etwa 100 Seiten, und das innerhalb 2 Tagen nochmal zusammenzustellen - ein Ding der Unmöglichkeit.

Also Danke noch mal, von ganzem Herzen

PS: Es ist übrigens der A7645 *gg*
Rype
 
Beiträge: 5
Registriert: 31.07.2006 08:53
Notebook:
  • Amilo A7645

Beitragvon Rocco » 31.07.2006 10:00

Rype hat geschrieben:Danke, danke, danke.
Meine Mitschriften und alles umfasst etwa 100 Seiten, und das innerhalb 2 Tagen nochmal zusammenzustellen - ein Ding der Unmöglichkeit.

Also Danke noch mal, von ganzem Herzen

PS: Es ist übrigens der A7645 *gg*


@Rype

Es freut mich, das die Tipps hier im Forum gefruchtet haben, aber ich lege dir ans Herz:

Mache jetzt deine Datensicherung auf ne CD oder ähnliches. Falls es nochmal passieren sollte, hast du es auf CD und dann ist es dir egal, was für ein Book oder PC der andere hat.

Aber schaue mal nach, was du für ein Bios drauf hast, ggf solltest du es aktualisieren.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Rype » 31.07.2006 10:08

Mache jetzt deine Datensicherung auf ne CD oder ähnliches


Schon passiert... sowas passiert mir nie wieder!!
Wie mache ich das mit der Bios? Bin da nicht so bewandert...
Rype
 
Beiträge: 5
Registriert: 31.07.2006 08:53
Notebook:
  • Amilo A7645

Beitragvon Rocco » 31.07.2006 10:11

Rype hat geschrieben:Wie mache ich das mit der Bios? Bin da nicht so bewandert...


Schalte dein Book ein und während des FSC Logos drückst du mehrfach die F2 Taste. Dann sollte das Bios aufgerufen werden. Irgendwo unter MAIN steht die System Bios Version. Die postest du einfach mal. Solltest du dort schon die Version 1.05c stehen haben, dann hast du allerdings schon die "aktuellste" Version.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Anonymous » 31.07.2006 10:12

@Rype

Na bitte, dann viel Glück bei deinen Klausuren :D
Und noch ein Tipp hinterher: Wenn Du im Netzbetrieb arbeitest, dann lass den Akku ab - dann hält der auch etwas länger.


Grüße
Anonymous
 


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste