amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

NB-Deckel knackt hin und wieder...

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

NB-Deckel knackt hin und wieder...

Beitragvon DPD » 31.07.2006 18:08

Hallo Leute!

Habe nen kleines Problem mit meinem Amilo 1437G. Eigentlich läuft alles super und wie geschmiert. Obwohl letzteres dann doch wieder nicht.

Die Scharniere meines NBs machen nämlich ganz unangenehme Knackgeräusche.

Sie tauchen nur nicht immer auf:
NB ist zu. Ich mache das Notebook mit flüssiger und zügiger Bewegung auf und korrigiere die "Lage" nicht nach. Soweit alles ok. Nun aber, wenn ich das Display doch leicht zu mir oder nach hinten drücken will, machsts kurz knack und dann gehts. Es ist auch ein kleiner Widerstand zu spüren. Umso langsamer ich des machen will, umso mehr habe ich das Gefühl, dass sich da was weigert. Und manchmal knackt er und manchmal auch nicht.

Erkennen kann ich nix.
Aber das Geräusch bereitet mir Sorgen. SO sollte sich kein erst ein halbes Jahr altes NB beim Öffnen/Schließen/Usw. anhören. Zumal ich mein NB wirklich selten in der Haltung verändere, da es meinen Desktop-PC ersetzt hat und meist am selben Platz ist, bzw. so gut wie garnicht transportiert wird.

Also meine Frage:
Was tun?


Danke euch für die Hilfe!
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon Striker15 » 31.07.2006 19:35

bei meinem a1667g isses auch fast so, wenn ich das display aufmachen und ein paar stunden später wieder zumache knackt es am rechten scharnier ein bisschen, beim korrigieren oder wenn ich es nur kurz offen habe knackt nichts. ich hoffe dass es hält :roll:
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G

Beitragvon JensII » 31.07.2006 21:08

Hatte genau die gleichen Probleme seit ca 3 Monaten, da war das NB 3 Monate alt....
Letzte Woche hat es gereicht, habe "einfach" die Deckel der Scharniere abgenomen (Das ist echt nur ein umgebogenes Blech mit Stift was FSJ da als Scharnier bezeichnet, ein WITZ!!) und mit Feinsprühlöl die Scharniere geölt, seit dem ist ruhe, und es lässt sich "ruhiger" bewegen, fließender klappen und ich bin glücklich.

Zum Schutz sollte man aber nen Lappen drum halten, damit nix an das Display kommt.
Moin
und
tschüss

Jens
JensII
 
Beiträge: 54
Registriert: 28.03.2006 19:44
Notebook:
  • 1437g

Beitragvon DPD » 01.08.2006 09:24

Also ich meine ein wirklich knacken, kein "quitschen" oder knarren. Sondern einmal ein richtiges, lautes KNACK, als ob ein Stück Plastik gebrochen wäre...

@ Jens:
Wie hast du denn die Abdeckung der "Scharniere" abbekommen? Ich traue mich da irgendwie nicht ran, und finde keine "Anlaufstelle". :( :) Danke dir! Kann mir ja eigentlich nicht vorstellen, dass das Teil nicht ölig genug ist. Das hört sich für mich eher an, also ob da irgendwas verwindet oder "im Weg" ist. Aber ausprobieren kann man es ja...
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon JensII » 24.08.2006 21:55

An der zum Scharnier zeigenden Seite leicht zusammendrücken und dann die ganze Hülse mit Gefühle nach Aussen schieben/ziehen, dabei etwas wackeln (auch nach oben). Drauf bekomme ich immer nur durch wahlloses zappeln ;-)
Moin
und
tschüss

Jens
JensII
 
Beiträge: 54
Registriert: 28.03.2006 19:44
Notebook:
  • 1437g

Beitragvon DPD » 09.09.2006 11:50

Danke für die Info/Anleitung.
Hat geklappt. Jetzt vorsichtig ölen und dann schauen ob da noch weiterhin irgendwas hakt... :( Meine Vermutung warja ursprünglich, dass diese "Abdeckungen" verkanten und verantwortlich sind, aber ohne diese bleiben die unangenehmen Geräusche bestehen.
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon Mikanchi » 25.09.2006 21:32

Hi ^^ hab genau das gleiche problem.. hab ein Amilo M7405, das aufklappen geht immer super, aber beim Zuklappen knackt es am rechte scharnier.. Meist muß ich auch etwas kraftvoller zumachen, als ich ich erst einem Widerstand brechen muß :? gesund kann das auf die Dauer nicht sein :(
Wie könnte ich das problem denn bei mir beheben? hab nicht gefunden, wie ich das hier auseinanderbauen kann.. Noch kann ich was zusammendrücken oder so :?:
Mikanchi
 
Beiträge: 3
Registriert: 25.09.2006 21:27

Beitragvon klama » 25.09.2006 22:22

Mal was anderes. Ist es bei euch auch so, das das linke Scharnier nur auf der linken Seite, ich sage jetzt mal, eingehängt ist? Also auf der rechten Scharnierseite kann man durchschauen.
Ich war mal bei uns im örtl. Medimax und habe mir mal diverse FS angeschaut. Bei einigen ist es auch so, bei anderen wiederum nicht. Sehr seltsame bauweise.
BTW Amilo M1437G
klama
 
Beiträge: 6
Registriert: 05.09.2006 16:35


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste