amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Fehler bei Forumsbeitrag (Fehler 403)

Ankündigungen, Verbesserungsvorschläge usw.

Fehler bei Forumsbeitrag (Fehler 403)

Beitragvon Lochost » 01.08.2006 01:52

Hallo zusammen!

Ich wollte grade eine Antwort auf einen Thread schreiben, da sagt er mir doch glatt ich hätte keine Berechtigung die Vorschauseite bzw. die Seite zu sehen, wenn ich auf absenden klicke.

Er sagt mir folgendes:
Fehler 403 - Zugriff verweigert
Du hast nicht die erforderlichen Rechte um diese Seite zu sehen.


In diesem Thread
amilo-forum.de Foren-Übersicht » Sonstiges » Touchpad

Kann mir einer Verraten was das für ein Problem ist und wie ich das beheben kann?

Danke schonmal ;)
Gruß
:D Lochost

Sklaven können nicht atmen in Barsaive.
Sobald sie unsere Luft atmen sind sie frei.
Sobald sie unseren Boden betreten fallen ihre Ketten ab.
Earthdawn forever, Baby!
Benutzeravatar
Lochost
 
Beiträge: 12
Registriert: 01.08.2006 00:56
Wohnort: Barsaive
Notebook:
  • Amilo M7440G

Beitragvon -TiLT- » 01.08.2006 02:38

Cookies verweigert, zwischendurch ausgeloggt evtl. auch automatisch, Cache Probleme...

Kann viel sein, man müsste mehr über deinen Browser und die exakte Version kennen.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon Lochost » 01.08.2006 09:04

Moinsen :)

Browser ist sowohl Opera 9.0 Build 8501 als auch IE 6.0
Bei beiden tritt das Problem auf.
Ausgeloggt war ich zwischendurch eigentlich nicht. Bei anderen (diesen) Posts ging es ja auch einwandfrei.

Cookies sind aktivert.
Cache Problem weiß ich nicht. Wie kann ich das raus finden?
Gruß
:D Lochost

Sklaven können nicht atmen in Barsaive.
Sobald sie unsere Luft atmen sind sie frei.
Sobald sie unseren Boden betreten fallen ihre Ketten ab.
Earthdawn forever, Baby!
Benutzeravatar
Lochost
 
Beiträge: 12
Registriert: 01.08.2006 00:56
Wohnort: Barsaive
Notebook:
  • Amilo M7440G

Beitragvon aXxiZ » 01.08.2006 09:37

meld dich mal hier, liegt vielleicht am server umzug ....

http://www.amilo-forum.net/topic,9986,-Server-Wechsel.html
aXxiZ
 
Beiträge: 77
Registriert: 13.01.2006 15:35
Notebook:
  • Amilo A1667G

Beitragvon aspettl » 01.08.2006 11:36

Hi

Es kommt auf den Inhalt deines Posts an. Sind dort bestimmte (sicherheitskritische) Dinge enthalten, greift momentan mod_security und verweigert den Zugriff. Ich passe aber die Regeln an, damit einzelne Felder (wie der Text des Posts) weiterhin alles enthalten dürfen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Lochost » 01.08.2006 11:48

Naja es waren soweit ich weiß keine "bösen" Wörter drin ;)

Sollte ja nur eine Problemlösung sein bzgl. des Touchpads. Also daran, an den "bösen" Wörtern, sollte es nicht liegen :)
Gruß
:D Lochost

Sklaven können nicht atmen in Barsaive.
Sobald sie unsere Luft atmen sind sie frei.
Sobald sie unseren Boden betreten fallen ihre Ketten ab.
Earthdawn forever, Baby!
Benutzeravatar
Lochost
 
Beiträge: 12
Registriert: 01.08.2006 00:56
Wohnort: Barsaive
Notebook:
  • Amilo M7440G

Beitragvon aspettl » 01.08.2006 16:37

Böse wäre auch sowas: <a>, da über ähnliche Dinge oft Lücken ausgenutzt werden. Ich habe aber nun entsprechende Filter angelegt, damit dies für bestimmte Textfelder im Forum erlaubt ist (da diese ausreichend geschützt sind, z.B. Postinhalt und Signatur).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Lochost » 01.08.2006 16:39

Habe gemerkt es funktioniert wieder.

Danke an den Meister :mrgreen:
Gruß
:D Lochost

Sklaven können nicht atmen in Barsaive.
Sobald sie unsere Luft atmen sind sie frei.
Sobald sie unseren Boden betreten fallen ihre Ketten ab.
Earthdawn forever, Baby!
Benutzeravatar
Lochost
 
Beiträge: 12
Registriert: 01.08.2006 00:56
Wohnort: Barsaive
Notebook:
  • Amilo M7440G

Beitragvon tobibeck80 » 02.01.2007 13:24

hab den fehler jetzt auch...und ich habe nur normalen text in den Antworten!

kann zB in dem Thread hier nix posten topic,12981,-Erfahrungsberichte-von-M11.html

und PNs an dich Aaron gehen auch nicht!


in anderen Threads wie dem hier (glücklicherweise) gehts einwandfrei....Browser ist Firefox 2.01 mit Windows Firewall.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon aspettl » 02.01.2007 14:59

Kommt wohl auf den "normalen" Text an...
Du kannst es mir per E-Mail schicken, wenn PN nicht geht.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 02.01.2007 15:39

Es lag an dem Begriff "MotionBlur" - da steckt "onBlur" drin, was z.B. in XSS-Attacken verwendet wird.
Ich habe diese Regeln nun deaktiviert.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon tobibeck80 » 02.01.2007 15:50

ach du liebe zeit! lol

ja DAS kann ich natürlich nicht wissen!

Jetzts funktionierts auch! Danke.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G


Zurück zu Internes zu amilo-forum.de

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron