amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

3438 g - Lautstärkerad weggebrochen

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

3438 g - Lautstärkerad weggebrochen

Beitragvon UnauthorizedUser » 10.08.2006 18:32

Moin,

mir ist gestern, wohl beim Transport in der Laptoptasche das Rädchen für die Lautstärke vorn links weggebrochen. Hab dann mal in den Laptop geschaut, es ist eine Platine mit 2 Klinkenbuchsen, dem Soundchip und eben diesem Rad.
Nun würde ich gerne wissen, ob und wo es diese Platinen gibt, da ich jetzt nich für einige Wochen auf das ganze Gerät verzichten will. Google brachte bis jetzt nix.

-JSC
UnauthorizedUser
 
Beiträge: 3
Registriert: 21.12.2005 15:40
Wohnort: Broderstorf@Rostock

Beitragvon -TiLT- » 10.08.2006 20:02

Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon meddner » 11.09.2006 21:04

Ich habe das selbe Problem, mich würde interessiern ob und wie du das Problem behoben hast.
meddner
 
Beiträge: 3
Registriert: 11.09.2006 18:34

Beitragvon Sixpack » 26.09.2006 06:32

Bei mir ist es auch so, habt ihr da mittlerweile ne Lösung? Gibts das Teil einzeln?
Sixpack
 
Beiträge: 15
Registriert: 25.09.2006 21:47

Beitragvon Steinbock100 » 26.09.2006 07:42

Hallo,

auch mir ist dies vor einigen Wochen passiert! Ich wäre auch an einer Lösung interessiert!

Gruß
Dieter
Steinbock100
 
Beiträge: 16
Registriert: 01.12.2005 13:37

Beitragvon UnauthorizedUser » 26.09.2006 08:02

Hier eine private Nachricht, die ich einem anderem User schon vor längerem gschickt hab:

#
Moin!
Also ich hab mich zuerst an die von Tilt beschriebenen Firmen gewandt, die wollten im Kostenvoranschlag über 140€ (davon gerade 35€ Materialkosten). Möglicherweise kannst du den Defekt als noch als Garantiefall geltend machen - ich hab das garnicht erst versucht, da das Gerät min 2 Wochen weg gewesen wär. Vielleicht wendest du dich an den User 'Amilo-Ersatzteile', der konnte mir sofort (privat) eine passende Ersatzplatine schicken (40€ inkl. Versand).
Nochwas: Willst du die Platine selber tauschen (ich habs getan), sei wirklich vorsichtig, und schreib dir auf, wo welche Schraube reinkommt - man verliert leicht den Überblick.
Good Luck!
#
UnauthorizedUser
 
Beiträge: 3
Registriert: 21.12.2005 15:40
Wohnort: Broderstorf@Rostock

Beitragvon Sixpack » 26.09.2006 16:37

So man kann das einzelne Board nachbestellen für 36€!
Nicht von manchen Notebook läden verwirren lassen! Einer wollte mein Mainboard tauschen, der andere für 150€ nen neuen Poti einlöten!
Lasst euch nicht veräppeln!
Sixpack
 
Beiträge: 15
Registriert: 25.09.2006 21:47

Volume Wheel

Beitragvon wooyay » 20.12.2006 11:15

Mir ist auch das Rädchen weggebrochen.
Ich habe neulich Windows neu draufgezogen, und der automatisch installierte Treiber für die Soundkarte hat das Rädchen ignoriert, also mit voller Lautstärke gespielt. Als ich den Ati mobiliti Catalyst installiert habe, ging der Sound dann plötzlich nicht mehr. Ich habe den mitgelieferten Soundtreiber installiert (leise), dann wieder deinstalliert. Danach habe ich den offiziellen Realtek-Treiber installiert (Warnmeldung ignorieren), und der Sound läuft jetzt wieder mit voller Pulle!
http://www.realtek.com.tw/downloads/dow ... Down=false

Allerdings geht es nur über Kopfhörer, die eingebauten Lautsprecher gehen jetzt nicht mehr. Naja, wenigstens kann ich jetzt wieder auf der Arbeit Musik hören...
wooyay
 
Beiträge: 1
Registriert: 20.12.2006 11:10

Beitragvon Sixpack » 20.12.2006 14:06

Also bei mir war nochs ound, nur sehr leise!
Hab das Teil problemlos bei RTS bekommen. Einbau war bisschen frikelig, aber von jedem mit etwas geschick zu lösen!
du musst halt die untere gehäusehälfte abnehmen. da solltest du sehr vorsichtig sein, die häkchen brechen sehr shcnell ab!
hab das bei mir mit gefühl gemacht, sind tortzdem an paar stellen gebrochen. mir wars aber egal, da ich das untere gehäuse mitbestellt habe weil eh gebrochen war! kostet so um die 40€
aber vorsicht, wenn du das unter egehäuse wechselst dringend die seriennummern und so wieder aufkleben, hatte da mal mächtig stress mit der polizei bei ner verkehrkontrolle wo die das notebook prüfen wollten!
die dachten das wäre geklaut, und habe mir nicht geglaubt das das gehäuse kaputt war :D
Sixpack
 
Beiträge: 15
Registriert: 25.09.2006 21:47


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste