amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

ATI Catalyst 6.7 mit A1630 Widescreen -> Screen Auflösung

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

ATI Catalyst 6.7 mit A1630 Widescreen -> Screen Auflösung

Beitragvon AlphaWolf » 15.08.2006 22:50

Hallo,

habe vorhin nach der Anleitung aus dem Forum die Catalyst 6.7 Treiber auf meinem Laptop installieren können.
Allerdings kann ich dann nicht mehr die Widescreen-Auflösung 1280x900 einstellen... Die Monitoreinstellungen lassen dies mit diesen Treibern nicht mehr zu.
Hat jemand dieselbe Erfahrung gemacht und vielleicht eine Lösung oder muss ich doch mit den 2 Jahre alten supporteten Treibern von FSC und ATI leben?

Danke schonmal!

Florian
AlphaWolf
 
Beiträge: 11
Registriert: 15.08.2006 22:46

Beitragvon Duron » 15.08.2006 23:34

Du kannst aber auch die OMEGA Treiber http://www.omegadrivers.net/ati/win2k_xp.php
benutzen!
Benutze ich bei meinem 1630 auch und funzt wunderbar.

ciao
Duron
Duron
 
Beiträge: 100
Registriert: 18.07.2005 11:47
Wohnort: Tamponcity
Notebook:
  • AMILO 1630

Beitragvon mazek » 17.08.2006 17:56

Außerdem brauchst du eine Auflösung 1280x800
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10
Notebook:
  • Fujitsu-Siemens 1667g

Beitragvon AlphaWolf » 19.08.2006 13:11

jo hatte mich vertippt...

hat aber funktioniert mit den omega treibern

danke für den tipp!
AlphaWolf
 
Beiträge: 11
Registriert: 15.08.2006 22:46


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste