amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo m1437g starke probleme mit grafikkarte!!! hilfe!!!

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

amilo m1437g starke probleme mit grafikkarte!!! hilfe!!!

Beitragvon ridah » 20.08.2006 22:42

moin zusammen,

bin das erste mal in diesem forum. habe verzweifelt nach einem ähnlichen thema gesucht aber nix genaues gefunden. sorry wenn ich mich irre :-D

num zu meinem pröblem

habe seit genau einem jahr den amilo m1437g. bis jetzt war ich mehr als zufrieden damit mann kann sagen das es meine zweite freundin ist... mir hat es gestern das herz gebrochen als ich mein nb starten wollte. ich sah überall bunte streifen auf dem monitor. zu erst habe ich gedacht es ist ein virus.
nach langem googlen (auf meinem pc) habe ich laut erfahrungen gelesen das es an der grafikkarte liegt. mein nb bootet nur bis zum anmelde fenster dann ist alles schwarz. komisch dabei ist das es im abgesicherten modus läuft allerdings mit streifen (mal sehen die aus wie regenbogen farben mal schwarz weiss und mal ganz bund). noch komischer ist aber das wenn ich untern leicht an den lüfter klopfe, sich die farben ändern oder die streifen mal lang mal kurz sind.
ich habe auch 2 mal neuen treiber installiert.

es hat sich nix getahn :-(

heute morgen habe ich es nochmal versucht zu starten es lief wunderbar (mit kleinen pixel fehlern) aber nach 1 minute war sense. alles schwarz. lies sich nur im abgesicherten modus booten.

also ich kenn mich schon ganz gut mit pc`s aus und repariere hin und wieder welche. bei nb versagt leider mein wissen.

ich habe auch ein grawierenden fehler gemacht:
habe untern die abdeckung aufgemacht macht weil ich dachte da währe ein wackel kontackt. jetzt glaube ich aber das mein garantie futsch ist??!!

kann mir hier einer bitte sagen ob es erstens wirklich an der grka ist oder ein anderer fehler. ich muss dazu sagen das meine 1 freundin :-D mein nb immer auf dem schoss hat wenn sie da drann ist.

kann es sein das nur der lüfter defekt ist????

kann ich die ati mobility radeon x700 karte auswechseln???

was kann ich überhaubt machen???

ich währe euch sehr dankbar wenn ihr mir helfen könntet

danke
gruss
ridah
ridah
 
Beiträge: 5
Registriert: 20.08.2006 21:53
Notebook:
  • amilo m1437g

Beitragvon mada » 20.08.2006 22:48

Hallo ,
also ich würde einen defekt der garka nicht ausschließen bei deiner beschreibung . Hatte ein änlisches problem mit einem anderen NB .
Es kann nätürlich sein das die graka zu heiß geworden ist beim arbeitem auf dem schoss(mache ich aber auch oft ).
Ich würde mich einfach mal an siemens wenden und wenn man nicht unbeding sieht das du es aufgemacht hast dann einfach mal auf garantie einschicken.
Aber soweit ich weiß darf man die kleinen abdeckungen öffnen ohne das die garantie wech ist. Da man ja seinen RAM auch selber aufrüsten darf.
Manchmal verliert man , manchmal gewinnen die anderen .
Ach Schatz woran denkst du ? Kennst du nich ! ;-)
Benutzeravatar
mada
 
Beiträge: 79
Registriert: 15.04.2006 22:37
Wohnort: Kerpen
Notebook:
  • Amilo A1667G

Beitragvon ridah » 20.08.2006 23:03

mein vermutung ist infach das die grka zu heiss geworden ist und sich verabschiedet hat.

kann ich auch die festplatte abmachen und mein nb so wegschicken? kein bock auf schnüffler :-D

gibt es kein möglich kein das selbst in die hand zu nehmen???
ridah
 
Beiträge: 5
Registriert: 20.08.2006 21:53
Notebook:
  • amilo m1437g

Beitragvon mada » 20.08.2006 23:18

Hi,
ich denke auch das die Karte zu heiß geworden ist oder einfach defekt ist .
Die platte wirst du wohl drin laßen müßen ich denke aber nicht das siemens so großes interesse an deinen bilder ect. hat :D sehen die ja jeden tag.
oder du kopierst bzw.brennst alles soweit wie möglich wenn das bild es zulässt oder schickst es auf deinen anderen rechner .
Ist aber wohl die beste lösung es zu siemens zu schicken bzw. es abholen zu laßen.
Ich würde es zwar auch versuchen es so hin zu bekommen aber ich denke in deinem fall bleibt dir da nicht viel übrig. Aber mach dir nix drauß meins war auch schon im service.
Manchmal verliert man , manchmal gewinnen die anderen .
Ach Schatz woran denkst du ? Kennst du nich ! ;-)
Benutzeravatar
mada
 
Beiträge: 79
Registriert: 15.04.2006 22:37
Wohnort: Kerpen
Notebook:
  • Amilo A1667G

Beitragvon ridah » 21.08.2006 13:06

moin,
habe heute bei siemens angerufen. er meinte irgendwas mit display oder sowas ?!!!

naja jedenfals haben die gesagt das ich mein nb einpacken soll,weil die den in ein paar tagen abholen werden.

da bin ich mal gespannd...

ich würde aber trotzdem mal wissen ob mann bei einem amilo 1437g die graka selbst wechsel kann? nur aus reiner neugier :-D
ridah
 
Beiträge: 5
Registriert: 20.08.2006 21:53
Notebook:
  • amilo m1437g

Beitragvon Pirate85 » 21.08.2006 14:10

Ja kannst du, ist kein Großer akt. Such mal im Forum, gibts schon den ein oder anderen Thread in dem das bequatscht wurde. ;)

mfg Pirate85
Pirate85
 

Beitragvon Geric » 21.08.2006 19:31

ridah hat geschrieben:mein vermutung ist infach das die grka zu heiss geworden ist und sich verabschiedet hat.

kann ich auch die festplatte abmachen und mein nb so wegschicken? kein bock auf schnüffler :-D

gibt es kein möglich kein das selbst in die hand zu nehmen???


Klar kannst du die Platte ausbauen, sie hat ja offensichtlich mit deinem Problem nichts zu tun. Ich baue die Platte grundsätzlich aus.

Gruß Geric
Geric
 

Beitragvon ridah » 22.08.2006 12:00

ja gut der junge mann von siemens sagte mir das ich nur die daten sichern soll und nur das zubehör abmachen soll.
und ich idiot habe dann alles auf ne externe platte verschoben.. hätte ich mir dann auch sparen können.

jetzt bin ich mal gespannd wie lange das dauert bis die mein nb abholen.
ridah
 
Beiträge: 5
Registriert: 20.08.2006 21:53
Notebook:
  • amilo m1437g

Beitragvon schweden » 01.09.2006 19:08

Hi, habe genau das gleiche Problem, meiner ist jetzt auch fast ein Jahr. Anscheinend sind die Dinger wohl außerhalb des Kühlschrankes nicht sonderlich lang haltbar :wink: . Die Phase mit bunten Punkten und Streifen ist allerdings bei meinem schon vorbei, kam kurz nach der Bluescreenphase, jetzt zeigt er links oben ein flackerndes Quadrat und hängt sich auf.

Habe den Rechner bei Galeria Kaufhof geholt. Geb ich den nun bei denen ab oder lieber gleich zu Siemens schicken? Bei wem wird's wohl länger dauern (wird wohl so oder so ne Ewigkeit dauern)? Bekommt man eigentlich leihweise einen Ersatz gestellt?
schweden
 
Beiträge: 1
Registriert: 23.07.2006 18:03

Beitragvon ridah » 02.09.2006 02:33

soo leute habe heute nach einer woche mein lapi wieder... der ist weder formatiert noch sind da andere fehler zu erkennen.. ich bin begeistert. alles läuft wieder....
ridah
 
Beiträge: 5
Registriert: 20.08.2006 21:53
Notebook:
  • amilo m1437g


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste