amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

USB-Problem mit Bios-Update lösen?

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

USB-Problem mit Bios-Update lösen?

Beitragvon Rale_15 » 22.08.2006 15:21

Hallo Amilo-Gemeinde!

ich sitze hier ratlos vor einem Amilo M7400 und versuche nen High-Speed-Usb-mp3-Player anzuschließen, aber es geht einfach nicht. :evil:
Hab Windows XP Home, ServicePack2 und sonst was drauf.
Beim Einstöpseln kommt ein Pop-Up, ob ich synchonisieren will, aber egal was ich mache, nichts weiteres passiert. Das Gerät ist dann auch nur noch im GeräteManager unter "Tragbare Windows Geräten" aufgeführt, sonst nirgends ein Lebenszeichen.

Beim Service-Center wurde mir geraten, nen Bios-Update zu machen, aber ich bin mir da unsicher, weil ich mich in diesen Regionen von Computerm ungern rumtreibe... :)

Mir wurde nen Bios-Update über nen Image empfohlen, wäre wohl am sichersten, aber hier fängt mein Problem schon an:

hab grad das Update "BIOS DOS Flash (Disc-Image) - AMILO M7400 " runtergeladen, das ist ne exe.Datei, wie mache ich davon nen Image? :?: Nach dem Entpacken hab ich insgesamt neun Files, soll ich die "einfach so" auf ne CD brennen?

laut Hotline-Kurzanweisung WÜRDE es dann so weiter gehen:
-Netzteil rein
-Neustart mit CD drin
-die CD startet von alleine und macht den Rest
-Neustart und dann direkt ins Bios
-"load optimal defaults"
-raus aus dem Bios mit sichern
-fertig

:?: ...klappt das so???!!!

:?: ...und läuft dann wohl endlich der mp3-Player?

Würde mich über Antworten sehr freuen, denn ich bin was diesen Krams angeht vollkommender Nixblicker :shock: und hab bei jedem noch so einfachen Schritt ordentlich was in der Buchse!

Schöne Grüße aus Bielefeld
Ralf
Rale_15
 
Beiträge: 3
Registriert: 22.08.2006 14:53
Wohnort: Bielefeld

Beitragvon Borkar » 22.08.2006 16:38

topic,8611,-WinXP-USB-Probleme-FAQs.html
topic,1424,-BIOS-Update.html

Hilft das schon, oder muss es genauer sein?

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • FSC Lifebook E4010
  • Toshiba Satellite M70

Beitragvon Rale_15 » 22.08.2006 17:24

Hi Borkar!

Danke für die Links, die Beiträge hatte ich vorhin auch gesichtet, aber das hilft nur teilweise, weil ich bei ein Paar Punkten Probleme habe:

:arrow: Chipsatztreiber erneut installieren (ggf neuere Chipsatztreiber von der Webseite des Herstellers laden).
- Wie finde ich raus welchen ich brauche? Wie installiert man diesen?

:arrow: Im Gerätemanager sämtliche Einträge unter "USB-Controller" entfernen und rebooten.
- entfernen heißt "deinstalliren", oder wie "entferne" ich diese Einträge?

:arrow: BIOS Updaten.
- davor hab ich irgendwie Panik, beim Bios-Updaten-Link an sich ist die ausführliche (für mich evtl grad mal reichende) Erklärung für das Windows-Flash-Tool, aber von dem wurde mir ja abgeraten, weil instabil!? Kann das null einschätzen...!?

:arrow: Forensuche benutzen.
- zu diesem Zeitpunkt im Forum stöbern, oder wie?

:arrow: Unter Start:Ausführen sfc /scannow eingeben, RecoveryCD einlegen und den Anweisungen folgen.
:arrow: Windows mit RecoveryCD neu installieren und Driver&Utility-DVD für die Treiberinstallation verwenden. Danach die Voraussetzungen (s.o.) herstellen.
- heisst: windows neu installieren, richtig? muss das sein, würde ich eigentlich vermeiden wollen.

Wie gesagt ich bin bei der Geschichte mega unsicher, der Laptop darf unter keinen Umständen nicht mehr laufen, sondern meine Freundin will mit dem nächste Woche für nen halbes Jahr ins Ausland... Daher bin ich so mega-vorsichtig - sorry! ;)

Falls du noch so viele Nerven hattest bis hierhin zu lesen, wäre es ne feine Sache, wenn du mir ne Anleitung geben bzw. die Scheu vor der Prozedur nehmen könntest... :)

Nette Grüße
Ralle
Rale_15
 
Beiträge: 3
Registriert: 22.08.2006 14:53
Wohnort: Bielefeld

Beitragvon Borkar » 22.08.2006 20:35

Zuerst kuckst du mal ins BIOS und lädst die Setup Defaults. Dann "Save&Exit". Nebenbei findest du hier auch noch deine BIOS Version heraus. Aktuell ist R01-S0Z

Das war der erste Schritt. Nun lädst du dir den aktuellen Chipsatztreiber von der Intel-Seite:
http://downloadfinder.intel.com/scripts ... s&lang=eng
..und installierst diesen. Danach Reboot.

Wenn nun deine Fernbedienung nicht mehr geht, wirst du das hier
http://support.fujitsu-siemens.de/Downl ... 5FAF993737
brauchen. Installieren.

Dann PC herunterfahren und HW-Reset machen:
Hardware-Reset (Akku und Netzteil abziehen und den Powerknopf 10 Sekunden lang drücken).

Nun siehst du zu, dass du wieder ins Win kommst und schaust im Gerätemanager, ob hier keine Einträge mit gelbem Ausrufezeichen sind. Wenn du keine findest - super!
Nun "entfernst" du alle Einträge zum Thema USB im Gerätemanager.
Im Gerätemanager sämtliche Einträge unter "USB-Controller" entfernen und rebooten.
Das heißt deinstallieren - korrekt.
Danach reboot und wenn du im Win bist, warte erst mal 2 Minuten bis du wieder was machst.

BIOS Updaten:
Wenn deine Version "kleiner" ist, als R01-S0Z, dann lade dir dieses BIOS Update:
http://support.fujitsu-siemens.de/Downl ... 5FAF993737
Das ist ein *.iso file. Das heißt, dieses brennst du mit NERO als CD. (Nicht die Datei auf die CD brennen, sondern das "Image als CD brennen". Hierzu wählst du im Nero: "Image auf CD brennen" und wählst das Image aus.)
Dann steckst du Akku und Netzteil in das Notebook ein und bootest die Kiste mit eingelegter CD. Das Update müsste automatisch anlaufen (warte hierzu 5 Minuten!). Falls es das nicht tut, kannst du dich nochmal melden. Wenn du dann allerdings denkst es ist mit dem Flashen fertig, warte nochmals 5 Minuten! Wenn sich absolut nichts mehr tut, CD raus und Reboot. Bei Reboot ins BIOS und die Setup Defaults laden. Dann "Save&Exit".


Wenn es anch diesen Schritten immer noch nicht geht, kannst du dich nochmal melden.


Gruß und viel Erfolg!
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • FSC Lifebook E4010
  • Toshiba Satellite M70

Beitragvon Rale_15 » 26.08.2006 12:54

* * * * * *
Danke Dir - Fünf Sterne für deine Hilfe :!:
sg, ralf
Rale_15
 
Beiträge: 3
Registriert: 22.08.2006 14:53
Wohnort: Bielefeld


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste