amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

kein treiber funktioniert

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

kein treiber funktioniert

Beitragvon bAshi » 22.08.2006 16:17

hi!

habe ein klite kleines problem mit meinem nb -_- ..das da wäre das ich kein treiber instalieren kann für meine graka ( geforce go 6600 pci express )

egal welcher treiber - wie alt oder wie neu .. es kommt jedes mal das gleiche

"Das NVIDIA Setup-Programm konnte keinen Treiber finden, die mit der aktuellen Hardware kompatibel sind. Das Installationsprogramm wird jetzt beendet."

ich habe quasi noch den "standart" treiber (73.70) ..ich habe aber mal die gängingen spiele wie - fifa 06 / nfsu MW , cs:s , söldner ...etc. ausprobiert ..laufen alle eigentlich ok - aber dennoch würde mich mal interessieren woran das liegt

ps: sry wegen dem neuen thread..habe zwar schon hin und her gesucht aber nix passendes gefunden - falls ich etwas übersehen habe tut es mir leid :/

mfg
Amilo m 1439 G
Intel Pentium M 750 1,86 Ghz
2x 512 Ram Arbeitsspeicher
Geforce Go 6600 PCI Express Grafikkarte
bAshi
 
Beiträge: 6
Registriert: 22.08.2006 16:03

Beitragvon Leonidas » 22.08.2006 16:28

Du musst die *.inf ersetzen. Diese findest du unter
www.laptopvideo2go.com

Falls du immer noch Probleme hast, schau mal unter Wichtig! beim Topic Grafikkartenprobleme
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon Borkar » 22.08.2006 16:38

Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • FSC Lifebook E4010
  • Toshiba Satellite M70

Beitragvon bAshi » 22.08.2006 16:54

super danke für die schnelle hilfe .. aber bei der auswahl von treibern weiß ich net wirklich welches der beste ist -_-.. gibt es einer der besonders stabil ist bzw besonders besser als die vorgänger ..oder sind die älteren treiber besser ?!

lade gerade den 91.45 treiber runter hoffe es wird laufen

..vllt noch eine frage :(

zum thema BIOS updates ... sind die erforderlich ? und gibt es da welche für das m 1439g .. habe mal gehört damit kann man sich alles zerschießen und jetz möchte ich lediglich sicher gehen

mfg
Amilo m 1439 G
Intel Pentium M 750 1,86 Ghz
2x 512 Ram Arbeitsspeicher
Geforce Go 6600 PCI Express Grafikkarte
bAshi
 
Beiträge: 6
Registriert: 22.08.2006 16:03

Beitragvon Leonidas » 22.08.2006 17:07

Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon bAshi » 22.08.2006 17:08

Leonidas hat geschrieben:http://www.amilo-forum.de/topic,5041,-nVidia-Geforce-6800-Go-Update-fuer-Dummies.html


ja soweit war ich ja auch :/

aber hier handelt es sich doch um die 6800 Go .. oder ist das egal ?

mfg
Amilo m 1439 G
Intel Pentium M 750 1,86 Ghz
2x 512 Ram Arbeitsspeicher
Geforce Go 6600 PCI Express Grafikkarte
bAshi
 
Beiträge: 6
Registriert: 22.08.2006 16:03

Beitragvon Leonidas » 22.08.2006 17:21

Dann wären ja der Großteil deiner Fragen schon beantwortet:

Bios ist glaub ich dasselbe 1.10c
Grafik-Bios weiss ich nicht.

Und Grafiktreiber: Meine Meinung, nicht immer ist der neuste der beste, man soll den nehmen, der am "besten" funktioniert. Meist ist der offizielle von FSC nicht so schlecht.
gruss alex
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon Borkar » 22.08.2006 20:12

das Video-BIOS Update von der GeForceGo 6800 ist nicht kompatibel mit der GeForceGo 6600 oder anderen Grafikkarten!
Das besagte Video-BIOS Update ist nicht einmal kompatiblel mit GeForceGo6800 in anderen Notebooks als dem Mx438!

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • FSC Lifebook E4010
  • Toshiba Satellite M70


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron