amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi1556 (Ultra Edition) Soundprobleme

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Amilo Pi1556 (Ultra Edition) Soundprobleme

Beitragvon Stoned » 31.08.2006 13:28

Heyho,

Ich habe seit einigen tagen einen Amilo Pi 1556, allerdings die ultra edition mit einem T2500, 2GB Ram und einer 7600 256MB.

Jetzt habe ich aber volgendes Problem: Der hat nen 7.1 Soundchip (ALC880) aber man kann in der Software nur Kopfhörer und 2CH Lautsprecher auswählen. Mein Soundsystem is richtig über den optischen ausgang angeschlossen, bringt auch guten sound, aber wie gesagt nur 2-Kanal. Wenn man über PowerDVD den direkten weg nach außen wählt, gibt er DTS und Dolby richtig wieder ( Digital Soundsystem von Creative mit decoder).

Weiß da jemand von euch Rat?

so long....stoney
Zuletzt geändert von aspettl am 31.08.2006 13:28, insgesamt 1-mal geändert.
Grund: aspettl (31.08.2006 14:12): Verschoben.
Stoned
 
Beiträge: 4
Registriert: 31.08.2006 12:27

Beitragvon Moejoe » 02.10.2006 16:23

Hi,

ich kann dir zwar nicht weiterhelfen aber viell. kannst du mir helfen.

Überlege mir auch das selbe notebook zu kaufen bei unimall für 1250Euro.

Allerdings hab ich Angst, dass ich es wegen der Erhitzung wieder zurückgeben muss. Das 1437g musste ich daher zurückschicken, da meine rechte hand anfing zu schwitzen. Das war nicht zu ertragen.

Wie ist das mit deinem? Kann man damit schreiben ohne dass einem die hand verbrennt?
Moejoe
 
Beiträge: 2
Registriert: 02.10.2006 16:15

Beitragvon Stoned » 02.10.2006 16:50

hoi,

naja also da wirste mit den meisten probleme kriegen, meiner wird auch warm.....aber ich finds nich so schlimm, hält sich in grenzen. Aber man merkt schon deutlich das es warm wird. Mir is des allerdings recht egal da ich nich 4 stunden lang die Hand an der selben stelle hab und sich da soviel schweiß sammelt *G*
Stoned
 
Beiträge: 4
Registriert: 31.08.2006 12:27

Beitragvon Rocco » 02.10.2006 16:56

@stoned

Jetzt habe ich aber volgendes Problem: Der hat nen 7.1 Soundchip (ALC880) aber man kann in der Software nur Kopfhörer und 2CH Lautsprecher auswählen. Mein Soundsystem is richtig über den optischen ausgang angeschlossen, bringt auch guten sound, aber wie gesagt nur 2-Kanal. Wenn man über PowerDVD den direkten weg nach außen wählt, gibt er DTS und Dolby richtig wieder ( Digital Soundsystem von Creative mit decoder).


na nach deinen Angaben ist doch alles richtig, so wie es sein soll.
Der Azalia Chip unterstützt in diesem Book die 7.1 SPDIF Variante. Das heißt, wenn du eine DVD in einer DVD Software abspielst, werden die Audio Spuren direkt an deinen Decoder über die SPDIF Schnittstelle weitergegeben.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Moejoe » 02.10.2006 17:06

Hey stoned,

hasst du viell. 3dmark ergebnisse von deinem laptop.
Ich habe welche gefunden, die haben aber nicht die selbe ausstattung wie deins.

Danke
Moejoe
 
Beiträge: 2
Registriert: 02.10.2006 16:15

Beitragvon Stoned » 03.10.2006 17:24

@Rocco: Naja hast scho irgendwie recht, aber da fühlt ma sichn bisschen verarscht weil man denkt der kann wirklich 7.1 ausgeben, weil wenn man den codec auf einem normalen Mainboard hat kann man den sehr wohl normal benutzen......

@Moejoe: Ne hab ich nich, is auch nich so wichtig, ich behaupt jetzt einfach mal es is einer er schnellsten 15,4" mit Core Duo. Hab bis jetzt keine probleme gehabt, und er sound hat sich auch erledigt da ich nen USB-soundblaster von creative hab, der des jetzt analog ausgibt. Ein Core 2 wäre zwar besser gewesen, aber ich hab ihn jetzt gebraucht, daher.....
Stoned
 
Beiträge: 4
Registriert: 31.08.2006 12:27


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron