amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Problem mit Auflösung

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Problem mit Auflösung

Beitragvon Terabyte » 03.09.2006 12:36

Hallo

Mein FSC Laptop hat so ein Breitbilddisplay...

Jetzt ist es aber so das wenn ich etwas ältere spiele damit spiele welche natürlich eigentlich kein breitbild unterstützen das Bild natürlich etwas verzerrt ist...
Das ist aber nicht das eigentlich problem wobei es auch schön wäre wenn man das irgendwie emulieren könnte so dass man halt schwarze streifen am rand hat...


Nun zum Problem... Sobald ich dann vom Spiel zurück ins Windows XP gehe sind die ganzen symbole am desktop und so komplett eigenartig.Also sie sehen totall verzerrt und so aus..Was mich etwas stört..

Da half bis jetzt nur ein neustart...

Kennt jemand dieses problem??

danke
Terabyte
 
Beiträge: 202
Registriert: 16.08.2006 10:11
Notebook:
  • FSC Amilo M 1425

Beitragvon Napolei » 03.09.2006 15:01

Für die schwarzen streiven: gehe in das menü diener grafikkarte (bei mir rechtsklick - nvidia display - laptop display), dort kannst du in einem untermenü das feste Seitenverhältnis wählen.

Ich denke dass er danach auch Windows auflösung an das spiel anpasst und nicht zurüchstellt, versuch mal nach dem spielen unter rechtsklick - eigenschaften die auflösung manuell neu einzustellen, das sollte reichen...

Sag einfach bescheid ob es geklappt hat

MFG
Napolei
 

Beitragvon Terabyte » 03.09.2006 15:16

Danke für die Info..

Also das mit den Streifen hat soweit geklappt..Ist schon mal gut..

Aber trotzdem sobald ich ins Windows zurückkehre sind die ganzen desktop icons und so teilweise weg oder sehen so zerquetscht aus..

Die auflösung selber ist aber dabei richtig eingestellt
Terabyte
 
Beiträge: 202
Registriert: 16.08.2006 10:11
Notebook:
  • FSC Amilo M 1425


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron