amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Booten von USB - stick

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Booten von USB - stick

Beitragvon Napolei » 03.09.2006 22:38

Ich habe mir heute einen USB - stock (2Gb :D ) gekauft, um darauf Backtrack laufen zu lassen... Nun habe ich den stick formatiert, mit MySLAX_creator, alles installieren lassen, und neu gebootet, allerdings startet er den Stick nicht... Im Bios habe ich angegeben dass er als erstes von einem "removable device" starten soll, tut er aber nicht.

An dem Stick liegt es garantiert nicht, habe ihn auf einem anderen Laptop getestet und dort läuft er fehlerfrei. Weiss mir echt keinen Rat mehr...

Hat vielleicht schon mal jemand geschaft auf dem *438 über USB - stick zu booten, und wenn ja, wie hat er es gemacht?

MFG
Napolei
 

Beitragvon PappaBaer » 03.09.2006 22:52

Hast Du im BIOS die Option "USB Legacy Support"?

Wenn ja, muss diese eingeschaltet sein.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon Napolei » 03.09.2006 23:39

Nein, diese option konnte ich bei meinem laptop nicht finden, bei dem anderen laptop wo es eh schon unktionierte war diese Option schon angeschaltet...

Weisst du nicht noch eine Möglischkeit? Will das Ding endlich auch auf meinem 3438 benutzen

Unter Windows ist mir aufgefallen dass der Stick sehr langsam ist allerdings sollten die Lese/schreibzeiten 25Mb/19Mb sein, doch bracuht er zum kopieren von 90Mb mehrere Minuten... Der Stick ist FAT32 formatiert, allerdings ist er mit Fat auch nicht schneller, und konnte ihn nicht zu NTFS formatieren?

MFG
Napolei
 

Beitragvon PappaBaer » 03.09.2006 23:43

Was mir noch einfiele, weil das bei vielen Lifebooks so ist:

Stecke mal Deinen Stick im ausgeschalteten Zustand, starte das Notebook, gehe ins BIOS und schau dort bei der Boot-Reihenfolge, ob der Stick evtl. unter den Harddisks aufgeführt wird. Wenn ja, sorge dafür, dass er in der Reihenfolge als erste Hardisk auftaucht.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon Napolei » 04.09.2006 00:00

Ich hate ihn drin als ich ins BIOS gegangen bin, ich verstehe es nicht, da ich ja auch von einer externen festplatte booten kann, nur eben vom stick nicht :confused:

MFG
Napolei
 

Beitragvon PappaBaer » 04.09.2006 00:02

Wenn Du mich fragst, klingt das nach Kompatibilitätsproblemen zwischen Deinem Amilo und dem Stick.

Was anderes fällt mir dann leider auch nicht mehr ein.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon Napolei » 04.09.2006 00:50

Kann es denn ein Kompatibilitätsproblem sein wenn er unter XP läuft?

MFG
Napolei
 

Beitragvon Napolei » 04.09.2006 03:01

Ich habe langsam den Eindruck dass der Stick defekt ist, habe ihn jetzt (unter Windows) an 3 pc's getestet, und habe zum kopieren von einer festplatte auf den stick glatte 38minuten gebraucht für einen Ordner der 410mb hatte... :evil:

Das einzige was mich irritiert ist dass es bei Linux (backtrack) wenn man vom Stick bootet anshceinen keine Probleme hat, da er alles ganz normal bootet und ich auch keinen Geschwindigkeitsunterschied sehe zum booten von CD...

MFG
Napolei
 

Beitragvon za0 » 09.09.2006 13:45

=> kompromisslos eintauschen
za0
 
Beiträge: 46
Registriert: 05.09.2006 09:21

Beitragvon Borkar » 09.09.2006 13:49

ich kann dir nicht sagen ob er defekt ist, aber wenn es um USB-Devices geht, solltest du das neueste BIOS drauf haben. (Gab bei älteren Versionen mal ein paar Probleme..)
Also BIOS 1.10 von www.fsc-pc.de laden und flashen, oder
BIOS 1.11 von FSC-Support anfordern und flashen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • FSC Lifebook E4010
  • Toshiba Satellite M70

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste