amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

ami1o 1640 Serie A -Notebook - Bildschirm wird weiss

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

ami1o 1640 Serie A -Notebook - Bildschirm wird weiss

Beitragvon za0 » 05.09.2006 09:24

Hallo Amilogemeinde,

ich habe ein FSC amilo A 1640 Notebook (Sempron 2800+). Ich habe xubuntu 6.06 drauf. Zuvor hatte ich ubuntu 6.06 drauf, aber habe mir xubuntu angetan, weil ich kein Gnome-Fan bin. Jedenfalls habe ich bei beiden Distributionen ein und dasselbe Problem: wenn der mplayer oder vlc (einmal gar der screensaver) die Auflösung ändert, wird mein Bildschirm plötzlich schneeweiss. Am Anfang wahr ich geschockt, weil ich dachte, das Panel sei hinüber. Doch komischerweise wird es wieder "normal", wenn man mit Strg+F1 (oder +F2...+F6) in eine Konsole aus X rausspringt und mit Strg+F7 wieder in X reinspringt. Daher denke ich, es handelt sich um einen Treiberfehler.

EDIT: Ich habe gerade die Maus im Betrieb eingesteckt und der Bildschirm wurde weiss. :-(
Für Windows habe ich keine Geduld. Ausserdem habe ich dafür auch keinen platz auf der Platte ;-)

Was meint Ihr dazu?

So, jetzt ist die Frage, die ich diesen Fehler umgehen kann.

root@amilo:~# lspci
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 760/M760 Host (rev 03)
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SG86C202
0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS963 [MuTIOL Media IO] (rev 25)
0000:00:02.1 ffff: Silicon Integrated Systems [SiS] SiS961/2 SMBus Controller (rev ff)
0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
0000:00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
0000:00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] Sound Controller (rev a0)
0000:00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
0000:00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
0000:00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
0000:00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 91)
0000:00:06.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
0000:00:09.0 CardBus bridge: O2 Micro, Inc. OZ711M1/MC1 4-in-1 MemoryCardBus Controller (rev 20)
0000:00:09.1 CardBus bridge: O2 Micro, Inc. OZ711M1/MC1 4-in-1 MemoryCardBus Controller (rev 20)
0000:00:09.2 System peripheral: O2 Micro, Inc. OZ711Mx 4-in-1 MemoryCardBus Accelerator
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760/761 PCI/AGP VGA Display Adapter
root@amilo:~#


Demnach hat das Notebook einen "Silicon Integrated Systems [SiS] 661/741/760/761 PCI/AGP VGA Display Adapter" eingebaut.

Hat jemand Ideen?

Vielen Dank und herzliche Grüsse
za0
za0
 
Beiträge: 46
Registriert: 05.09.2006 09:21

Beitragvon aspettl » 05.09.2006 13:20

Welchen Treiber nutzt du momentan für X?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon za0 » 05.09.2006 15:36

hi,

Section "Device"
Identifier "Generic Video Card"
Driver "vesa"
BusID "PCI:1:0:0"
EndSection


oj,

welchen muss ich denn verwenden?
za0
 
Beiträge: 46
Registriert: 05.09.2006 09:21

Beitragvon aspettl » 05.09.2006 16:13

Ändere "vesa" mal auf "sis".
(Nebenbei: Hat 1280x800 mit dem vesa-Treiber funktioniert?)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon za0 » 08.09.2006 22:06

hi,


ja vesa mit 1280x800 hat funktioniert.


VIELEN DANK! Es funzt jetzt.

Viele Grüsse
za0
za0
 
Beiträge: 46
Registriert: 05.09.2006 09:21


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron