amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Festplatte-Partition fehlt

Alle Probleme mit Windows oder Windows-Treibern.

Festplatte-Partition fehlt

Beitragvon FearAndLoath1nG » 05.09.2006 20:42

Habe beim neuinstallieren von xp meine Festpplatte geteilt und nun wird die Partition plötzlich nicht mehr gefunden.
wo kann ich manuell nach ihr suchen?
Fehlen 50gb.

danke im vorraus
Amilo 1667g AMD Athlon64. 3700+ x700


Catalyst mobile 6.8
Benutzeravatar
FearAndLoath1nG
 
Beiträge: 355
Registriert: 27.10.2005 15:15
Wohnort: Kaufbeuren
Notebook:
  • AMILO 1667G

Beitragvon The_Qu@k€ » 05.09.2006 20:55

geh mal auf , systemsteuerung,leistung und wartung,verwaltung, dann auf computerverwaltung,dann auf datenspeicher, weier auf datenträgerverwaltung, da siehst du nun die partitionen und formatierst die fehlende grad.
Amilo PI 1536, Intel Core Duo 1,73Ghz, 1GB Ram, 120GB, ATI X1400, Windows Vista Premium
Benutzeravatar
The_Qu@k€
 
Beiträge: 133
Registriert: 13.06.2006 19:21

Beitragvon FearAndLoath1nG » 05.09.2006 20:57

wird aber nur c: angezeigt
Amilo 1667g AMD Athlon64. 3700+ x700


Catalyst mobile 6.8
Benutzeravatar
FearAndLoath1nG
 
Beiträge: 355
Registriert: 27.10.2005 15:15
Wohnort: Kaufbeuren
Notebook:
  • AMILO 1667G

Beitragvon -TiLT- » 06.09.2006 03:12

Hinter C: ist kein weiterer freier Speicherplatz? Oder bereits formatierter Speicherplatz, dem nur kein Buchstabe zugewiesen wurde?
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon FearAndLoath1nG » 06.09.2006 09:00

Ist das NB eines Freunds.
Habe wie immer 2 Partitionen erstellt bei Xp Installation.
und habe später im laufe des abends bemerkt, dass d: (50gb) angeblich fehlt.
sind nur c: mit 50gb da.
Ich würds am liebsten neu machen, aber alles schon fertig installiert an Programmen und so.
Scheint als wäre d: nicht formatiert, aber erkennen sollte er sie doch.
Mit Festplattentools kommt man da auch nicht weiter.
Amilo 1667g AMD Athlon64. 3700+ x700


Catalyst mobile 6.8
Benutzeravatar
FearAndLoath1nG
 
Beiträge: 355
Registriert: 27.10.2005 15:15
Wohnort: Kaufbeuren
Notebook:
  • AMILO 1667G

Beitragvon Borkar » 06.09.2006 09:48

Im Zweifelsfall gibst du uns einen Screenshot der Datenträgerverwaltung. Dann können wir mehr sagen.


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • FSC Lifebook E4010
  • Toshiba Satellite M70

Beitragvon nordic09 » 06.09.2006 10:23

was sind denn "festplattentools"?

Wenn unter der Datenträgerverwaltung gar nichts angezeigt wird - was kaum sein kann - würde ich mal Partition Magic zu rate ziehen.

hatte mal ein ähnliches Problem, allerdings war damals gar kein Speicherplatz zu finden - die Platte war als dynamischer Datenträger eingestellt.
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon FearAndLoath1nG » 06.09.2006 13:18

als Festplattentool hab ich auch Partiton-Magic.
Sobald ich da Nb wieder da hab kann ich schon ein Bild schicken,
wird aber leider nur c: angezeigt
Amilo 1667g AMD Athlon64. 3700+ x700


Catalyst mobile 6.8
Benutzeravatar
FearAndLoath1nG
 
Beiträge: 355
Registriert: 27.10.2005 15:15
Wohnort: Kaufbeuren
Notebook:
  • AMILO 1667G


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste