amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1650G Wlan etwas schwach ?

LAN/WLAN und natürlich Internet

1650G Wlan etwas schwach ?

Beitragvon JensXP » 19.09.2006 16:23

Hallo Leute,

habe seit 2 Wochen meinen 1650G (Turion CPU). Soweit bin ich zufrieden.
Nur habe ich festgestellt, dass mein Wlan Signal immer "niedrig" bis "sehr niedrig" ist. Lt. FSC habe ich den neuesten Treiber. Komischerweise bin ich nie weit weg von den Routern. Sowohl bei meinem 3com als auch bei meinem AVM 7170 (also beides kein Schrott) bin ich Luftlinie vielleicht 5-10m weg. Okay, es ist eine Wand dazwischen.
Ist das ein genereller Schwachpunkt der Amilos ?

Gruss
Jens
JensXP
 
Beiträge: 5
Registriert: 19.09.2006 16:11
Wohnort: Speyer

Beitragvon Jogy05 » 19.09.2006 17:00

Na ja, eine korrekte Antwort kann ich dir nicht geben. Ich kann mir aber vorstellen, dass die ja nun einbebaute Antenne schwach sein könnte.
Hast du es schon mal mit nem externen Probiert? AVM USB Stick z. b.

Ich hatte das aber schon mal mit nem "normalen" PC probiert. Mit PCI Karte und extra externer Antenne. Ich hatte das Gefühl, die praktischen entfernungswerte weichen von den theoretischen sehr weit ab.
Gruß
Jürgen
Benutzeravatar
Jogy05
 
Beiträge: 10
Registriert: 19.09.2006 12:48
Wohnort: Hönow
Notebook:
  • AMILO A 1650G

Re: 1650G Wlan etwas schwach ?

Beitragvon aspettl » 19.09.2006 18:00

JensXP hat geschrieben:Ist das ein genereller Schwachpunkt der Amilos ?

Nein, auch speziell beim A1650 habe ich da keine konkreten Probleme im Gedächtnis.
Experimentiere mal mit den Kanälen und der Position/Antennenausrichtung der Router.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Re: 1650G Wlan etwas schwach ?

Beitragvon JensXP » 19.09.2006 18:38

aspettl hat geschrieben:Experimentiere mal mit den Kanälen und der Position/Antennenausrichtung der Router.

Kanäle habe ich schon probiert - ohne Erfolg.
Ausrichtung, das könnte ich noch machen. Ich hab die Antenne(n) senkrecht nach oben stehen (dachte das wäre das Beste ?).

Gruss
Jens
JensXP
 
Beiträge: 5
Registriert: 19.09.2006 16:11
Wohnort: Speyer

Re: 1650G Wlan etwas schwach ?

Beitragvon Jogy05 » 19.09.2006 20:33

JensXP hat geschrieben:Ausrichtung, das könnte ich noch machen. Ich hab die Antenne(n) senkrecht

Von AVM habe ich mal auf nachfrage erfahren, deren Antennen sollen kugekförmig abstrahlen. Aber beim probieren mußte ich anders feststellen.
Extreme Probleme bekommst du nach meinen Erfahrungen von einer Etage zur anderen.
Dazu kommt ja immer noch die reflexion durch Wände z.B. (wenn da vielleicht viel Stahl mit drinn ist)

Gruß
Jürgen
Benutzeravatar
Jogy05
 
Beiträge: 10
Registriert: 19.09.2006 12:48
Wohnort: Hönow
Notebook:
  • AMILO A 1650G

Beitragvon Stefan600 » 20.09.2006 00:58

also ich hab d gleich wlan karte... und hab keine probleme kann sie im ganzen haus und außenbereich verwenden...
aber das prob hatte ich zuerst auch mal .. bei mir war die ausgangsleistung unter den treiberoptionen ned auf 100%!
Stefan600
 
Beiträge: 8
Registriert: 17.09.2006 21:20

Beitragvon JensXP » 20.09.2006 13:15

Stefan600 hat geschrieben:bei mir war die ausgangsleistung unter den treiberoptionen ned auf 100%!

Oha! :!:
Das muss ich mal checken (sobald ich mein notebook wieder habe).
JensXP
 
Beiträge: 5
Registriert: 19.09.2006 16:11
Wohnort: Speyer


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron