amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Win XP Pro Installation DOS Sata Treiber benötigt!!

Alle Probleme mit Windows oder Windows-Treibern.

Win XP Pro Installation DOS Sata Treiber benötigt!!

Beitragvon bl4s » 08.10.2006 14:00

wollte gerade mein notebook amilo PI 1556 neu formatieren und
win xp prof. installieren nur findet er im dos die festplatte nicht

kann mir bitte jemand helfen????
bl4s
 
Beiträge: 3
Registriert: 08.10.2006 13:54

Beitragvon FVDesign » 08.10.2006 14:05

Soweit ich weiss erkennt DOS nur FAT32 Partitionen und keine NTFS.
Gruß
FVDesign
 
Beiträge: 17
Registriert: 13.03.2006 01:06
Notebook:
  • Amilo 3667G

Beitragvon bl4s » 08.10.2006 14:17

dos erkennt die sata hdd nicht!!!

brauche einen dos treiber dafür !!! wo bekomme ich den her???
bl4s
 
Beiträge: 3
Registriert: 08.10.2006 13:54

Beitragvon FVDesign » 08.10.2006 14:22

Sorry. Habe ich wohl überlesen. :?

Kann ich leider nicht weiterhelfen.
FVDesign
 
Beiträge: 17
Registriert: 13.03.2006 01:06
Notebook:
  • Amilo 3667G

Beitragvon midisam » 08.10.2006 14:33

Es handelt sich bei Deiner Windows XP Pro um eine Version OHNE ServicePack2, denn dort wären die Treiber für Sata Platten enthalten. Die Treiber erhälst Du bei dem entsprechenden Festplatten Hersteller oder FSC.

Bei der Installation wirst Du direkt am Anfang nach Treibern für Massenspeichergeräten von Dritthersteller gefragt, hierbei Taste F6 drücken was zur Folge hat das Du irgendwann aufgefordert wirst eine Diskette etc. einzusetzen.

Falls das fehlschlägt kannst Du mit Deiner WindowsXP Pro Version eine neue erstellen die das ServicePack2 beinhaltet. Anleitung: http://www.wintotal.de/Artikel/winxpsp2 ... psp2cd.php

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon -TiLT- » 08.10.2006 16:29

Kontrollier das mal lieber nochmal ob SP2 wirklich SATA-Treiber integriert hat.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon midisam » 08.10.2006 17:40

Jip, ist drin. Mein letzter PC war mit einem ASUS A8V Deluxe Board ausgetattet und einer Segate SATA HDD. Ich habe Windows XP Pro so installiert wie ich es beschrieben habe.
Genauergesagt sind es Standard Windows Treiber. Für etwas bessere Performance kann man im nachhinein andere Treiber installieren aber das war laut Lavalys Everest sehr gering.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon -TiLT- » 08.10.2006 18:32

Naja ich meine auf jeden Fall, dass es gar keine SATA-Treiber in der normalen edition von SP2 gibt. Kann mich da aber auch irren.

Bei den meisten guten Boards kann man die SATA-Ports in einen Kompatibilitätsmodus schalten. Dann tarnt das Board die SATAs gegenüber der Software als normale PATA.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon aspettl » 08.10.2006 20:09

Es müssen ja auch die _richtigen_ SATA-Treiber integriert sein.

@bl4s
Warum DOS? Oder meinst du mit DOS einfach die Wiederherstellungskonsole von der Windows XP-CD? Oder für was benötigst du DOS?
Für eine Neuinstallation mit Formatieren reicht eine XP-CD mit SATA-Treiber aus, man kann alles während dem Setup machen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Dakar » 08.10.2006 23:30

Also die Teiber sind auf keiner SP2 Windows installations CD drauf... Und im BIOS kannst NICHTS einstellen, ich musste die Treiber mit nem externen diskettenlaufwerk einbinden... Achja btw, läuft Windows XP Professional bei dir auf dem Notebook stabil bls4?
Dakar
 
Beiträge: 15
Registriert: 21.09.2006 23:46

Beitragvon mbsauger » 17.01.2007 07:25

midisam hat geschrieben:Es handelt sich bei Deiner Windows XP Pro um eine Version OHNE ServicePack2, denn dort wären die Treiber für Sata Platten enthalten. Die Treiber erhälst Du bei dem entsprechenden Festplatten Hersteller oder FSC.

Bei der Installation wirst Du direkt am Anfang nach Treibern für Massenspeichergeräten von Dritthersteller gefragt, hierbei Taste F6 drücken was zur Folge hat das Du irgendwann aufgefordert wirst eine Diskette etc. einzusetzen.

Falls das fehlschlägt kannst Du mit Deiner WindowsXP Pro Version eine neue erstellen die das ServicePack2 beinhaltet. Anleitung: http://www.wintotal.de/Artikel/winxpsp2 ... psp2cd.php

Gruß MidiSam


nein, es sind keine sata treiber für dasamilo 1556 im service Pack 2 und nochmal nein bei fsc sind auch keine treiber zum einbinden zu bekommen bekommen. Hab auch unter intel direkt geschaut . Habe nämlich das selbe Problem. Wollte mir daher ne win xp pro vertig machen, so das die raidtreiber in Zukunft drauf sind aber leider sind die treiber nur als setup datei zu bekommen, so das man nicht die treiber rausziehen kann. geschlagene zwei Wochen versuch ich diese Treiber irgendwo herzu bekommen, bisher ohne Erfolg. Wer da anderer Meinung ist, immer her damit, laße mich gerne eines besseren belehren hoffe sogar darauf.

Über Vista ist das kein Problem da sind die bereits eingebunden. Hab ich probiert aber eben nicht über xp pro.
Also, wer weiß wo es die Treiber(nicht irgendwelche exe/ setup datein) gibt.melde sich bitte.
Gruß mbsauger
mbsauger
 
Beiträge: 15
Registriert: 17.01.2007 05:17


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste