amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[M1439] Gothic3

Software-Probleme, die nicht mit Treibern oder Windows/Linux selbst zu tun haben - z.B. InstantOn.

[M1439] Gothic3

Beitragvon ckone » 14.10.2006 13:17

Hallo
möchte Gothic3 mit Amilo m1439G spielen läuft eigentlich ok nur das es manchmal für ein paar sekunden stehen bleibt. Hat jemand ne idee was man noch machen könnte um das zu verbessern?
Zuletzt geändert von aspettl am 14.10.2006 13:17, insgesamt 1-mal geändert.
Grund: aspettl (14.10.2006 16:38): Verschoben, Titel um Modell erweitert.
ckone
 
Beiträge: 58
Registriert: 10.04.2006 17:32

Beitragvon Pirate85 » 14.10.2006 13:19

Forensuche Benutzen...hört sich stark nach dem Lagging issue an

mfg

Martin
Pirate85
 

Beitragvon ckone » 14.10.2006 13:57

Pirate85 hat geschrieben:Forensuche Benutzen...hört sich stark nach dem Lagging issue an

mfg

Martin


Hi danke
aber ich hab keine ahnung was ein lagging issue ist, hat das was mit dem spiel zu tun oder mit dem pc ?
ckone
 
Beiträge: 58
Registriert: 10.04.2006 17:32

Beitragvon tobibeck80 » 14.10.2006 14:13

Benutz mal die Forensuche.

Das Problem kommt häufig beim Amilo M3438G vor.

Ob es dieses Lagging Issue bei deinem Modell gibt weiß ich jetzt ehrlich gesagt nicht.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Pirate85 » 14.10.2006 14:56

tobibeck80 hat geschrieben:Benutz mal die Forensuche.

Das Problem kommt häufig beim Amilo M3438G vor.

Ob es dieses Lagging Issue bei deinem Modell gibt weiß ich jetzt ehrlich gesagt nicht.


Es kommt bei sehr vielen Notebooks mit NVidia Grafikkarten vor, Hersteller sind da Fast egal. Ich habe es auch seit ich meinem M1437G (Original x700) eine GeForce Go 6600 Verpasst habe...und das M1439G hat ja eine Gf Go 6600 serienmäßig eingebaut - also liegt da der Apfel nicht weit vom Stamm das es das Lagging issue ist...

Gruß

Martin
Pirate85
 

Beitragvon Anonymous » 14.10.2006 15:56

Naja von dem Lagging Issue sind vor allem die mit dem VIA Raid Controller betroffen, welches neben dem M3438G auch das M1437/9G haben, da gleiches Mainboard. Bei mir läuft Gothic allerdings bis jetz flüssig und gut (siehe topic,11405,8cf97e1d8df22fba8a61c38ed0dbd693,-Mx438G-Gothic-3-Grafikprobleme.html )
Zuletzt geändert von Anonymous am 14.10.2006 16:52, insgesamt 1-mal geändert.
Anonymous
 

Beitragvon ckone » 14.10.2006 16:35

Pirate85 hat geschrieben:
tobibeck80 hat geschrieben:Benutz mal die Forensuche.

Das Problem kommt häufig beim Amilo M3438G vor.

Ob es dieses Lagging Issue bei deinem Modell gibt weiß ich jetzt ehrlich gesagt nicht.


Es kommt bei sehr vielen Notebooks mit NVidia Grafikkarten vor, Hersteller sind da Fast egal. Ich habe es auch seit ich meinem M1437G (Original x700) eine GeForce Go 6600 Verpasst habe...und das M1439G hat ja eine Gf Go 6600 serienmäßig eingebaut - also liegt da der Apfel nicht weit vom Stamm das es das Lagging issue ist...

Gruß

Martin


Danke

Ja und wenn es an dem lagging issue liegt was kann ich dagegen tun ?
kenn mich mit so problemen nicht so aus, bin also für jede hilfe dankbar !
ckone
 
Beiträge: 58
Registriert: 10.04.2006 17:32

Beitragvon ckone » 14.10.2006 16:36

HSimpson hat geschrieben:Naja von dem Lagging Issue sind vor allem die mit dem VIA Raid Controller betroffen, welches neben dem M3438G auch das M1427/9G haben, da gleiches Mainboard. Bei mir läuft Gothic allerdings bis jetz flüssig und gut (siehe topic,11405,8cf97e1d8df22fba8a61c38ed0dbd693,-Mx438G-Gothic-3-Grafikprobleme.html )


Hi
könnte es sein das 1Gb Ram und 128MB grafik einfach nicht ausreichen um Gothic3 zu spielen ?
ckone
 
Beiträge: 58
Registriert: 10.04.2006 17:32

Beitragvon Anonymous » 14.10.2006 16:57

Naja das kann ich nicht beurteilen, aber 1,5 GB RAM und 256 MB Graka werden ja empfohlen. Musst du ja beurteilen können ob es nun nicht flüssig läuft, oder ob es flüssig läuft mit konstanter fps und nur ab und an einbricht oder hängt. Das heißt wenn es ab und an hägt, sprich für einen kurzen Moment nur ein Bild angezeigt wird, sieht es nach dem sagenumwogenenen Lagging Issue aus. Falls nur ab und an die fps kurzzeitig runtergehen ist es wahrscheinlich der Nachladeprozess, was bei 1 GB RAM und 128 MB Graka natürlich öfter passiert.

PS:
Zum Laggig Issue: Entweder man hat ihn oder man hat ihn nicht. Wennn du ihn hast, kannst du nichts gegen ihn tun, außer versuchen ihn mit anderen Treibern/Bios zu minimieren oder Festplatten einbauen wo APM deaktivierbar ist. Dazu siehe Forum. Kurz gesagt hol dir nen neues Notebook, wenn du ihn hast und nicht damit leben willst. Ich hab zum Glück nichts bzw. noch nie was mitbekommen (Was ich nicht weiß macht mich nicht heiß).
Anonymous
 


Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste