amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

nach Neuinstallation von Win2k geht Kartenlesegerät nicht...

Alle Probleme mit Windows oder Windows-Treibern.

nach Neuinstallation von Win2k geht Kartenlesegerät nicht...

Beitragvon blaster » 15.10.2006 21:34

Hi,
musste heute mein AMILO M7425 töten :(
das XP - Home darauf war ziemlich langsam und gefiel mir eh nicht so wirklich.
Da hab ich kurzerhand ein Windows 2000 Pro, was ich noch so rumliegen hatte aufgespielt. Allerdings hab ich dann merken müssen das es wohl nicht so kompatibel zum Laptop ist wie ein XP.
Aber inzwischen läuft alles, bis auf einige Kleinigkeiten:
- ich habe noch 2 mal einen PCI-Adapter in der Systemsteuerung als nicht erkanntes Gerät stehen
- mein O2MicroMemoryCardBus will nicht wirklich, heisst Gerät erkannt und Treiber installiert, aber sobald ich eine Karte (habe nur SD zum testen) reinstecke, bleibt das System stehen (komplett) wenn ich die dann wieder rausziehe läuft alles weiter als ob nichts gewesen wäre...

Hat da wer ne Idee wie ich das (offensichtlich durch Treiberinkompatibilitäten hervorgerufene) Problem umgehen kann?

mfg
ben
Dateianhänge
syssteuerung.jpg
ein Blick auf meine Systemsteuerung
blaster
 
Beiträge: 2
Registriert: 15.10.2006 21:18

Beitragvon PappaBaer » 15.10.2006 21:58

Such mal auf der Intel-Seite, ob Du da für den i855 Chipsatz ein Treiberpaket findest.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon -TiLT- » 15.10.2006 22:30

pcidatabase.com hilft ebenfalls beim identifizieren von unbekannten Geräten.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon blaster » 16.10.2006 08:01

Also ich hab mal den Chipsatztreiber von Intel geladen, dadurch ist ei unbekanntes Gerät erkannt worden.
Die andere Seite teste ich heute abend mal.
Schon mal vielen Dank für eure Hilfe.
blaster
 
Beiträge: 2
Registriert: 15.10.2006 21:18


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron