amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

V2030D und Lüfter

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

V2030D und Lüfter

Beitragvon dwod » 16.10.2006 14:01

Hallo,

wenn ich mich erst einmal vorstellen dürfte : Mein Name ist Wolfgang, als Betriebssystem benutze ich SuSe Linux 10.0.Allerdings gibts ja die bekannten Probleme mit dem Amilo (keine Wlan-Treiber von Broadcom), weshalb ich normalerweise einen anderen Rechner benutze.Den Amilo benutze ich nur für die wenigen Windows-Anwendungen, die es unter Linux nicht gibt.
Amilo-Pro V2030D WL1.
Den Rechner habe ich jetzt ca.10 Monate. In letzter Zeit laufen die Programme nach ca.1h immer langsamer. Der Taskmanager zeigt dann eine Auslastung der CPU von 100%. Ich nehme an, der Processor wird zu heiss und taktet niedrieger.
Meine Frage : hat der V2030 überhaupt einen Lüfter ? Wenn ich mir die Unterseite des Laptops ansehe, ist da wohl eine Bohrung für den Lüfter ( ein Loch mit drei Speichen). Allerdings befindet sich unter den Speichen ein Plastikteil, so dass die Bohrung verschlossen ist.
Muss ich da irgendetwas entfernen? Ein Lüftergeräuch kann ich auch nicht hören.


Gruss

Wolfgang
dwod
 
Beiträge: 2
Registriert: 16.10.2006 13:41

Beitragvon dwod » 17.10.2006 13:22

Hi,

so jetzt habe ich mal Zeit - und vor allem - Ruhe gefunden mich mit dem Teil zu beschäftigen.
Habe das Laptop an der Unterseite aufgeschraubt und den Lüfter gefunden.Scheint so ein Teil mit Flüssigkühlung zu sein, da hier einige Kupferrohre verlaufen.
Ich hab den Amilo auf die Seite gestellt und gestartet ---- und siehe da, der Lüfter läuft (warum weiss ich nicht). Hab noch mal alles gereinigt und wieder zusammengeschraubt.

Beim einschalten hört man jetzt auch den Lüfter.Wenn ich Linux boote läuft der Lüfter weiter.Wenn ich Windows boote bleibt der Lüfter sofort nach erscheinen des Logos stehen, geht nach einiger Zeit aber wieder an (ich nehme an, das ist bei Windows normal).

Ich hoffe das wars (wo war jetzt der Fehler?).

Gruss

Wolfgang
dwod
 
Beiträge: 2
Registriert: 16.10.2006 13:41

Beitragvon da.phreak » 19.10.2006 21:41

Hi !

Problem Nr 1.: Wenn der Laptop langsamer wird, belegt evtl. ein Prozeß die gesamte CPU-Zeit. Mache mal eine Konsole auf, gebe dort "top" ein, und drücke dann Shift-P. Jetzt hast Du eine Liste aller Prozesse sortiert nach Prozessorauslastung. Wenn der oberste Prozeß die komplette CPU-Zeit "wegfrißt", kannst Du ihn mit "k" und Eingabe der PID beenden.

Problem Nr. 2.: Das mit dem Lüfter ist ein bekanntes v2030-Problem, das BIOS ist schlicht nicht richtig programmiert. Das ist relativ einfach Lösbar. Links dazu:

Link 1
Link 2
Link 3

Noch nen Tip: Die aktuelle Geschwindigkeit der CPU bekommt man mit "cat /proc/cpuinfo" raus.
da.phreak
 
Beiträge: 35
Registriert: 27.01.2006 23:52


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron