amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Mein A3667G hat starke Hitzeprobleme!!!

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Mein A3667G hat starke Hitzeprobleme!!!

Beitragvon EthanHunt » 16.10.2006 23:58

Also ich hab mir nach langem wieder ein A3667G zugelegt, da das Notebook Preislich super ist! (Habe meins für ca. 500€ (1/2 Jahr alt) ersteigert!) ;)


Leider habe ich zurzeit ein riesen Problem:


Meine CPU wird sehr schnell über 85C° heiß...!

Wenn ich den 3D-Mark 2006 Starten will, wird die CPU sogar 95°C heiß und somit schält mein Notebook aus! (Messwerte sind von Everest Professional)

Ich kann auch kein GTA SAN ANDREAS ZOCKEN, irgendwann stürtzt das auch (sicherlich aufgrund der Hitzeprobleme) ab!

Das ist doch nicht normal oder?! :shock:

Mein System:

Amilo A3667G
Mobile AMD Athlon 3700+
1024MB Arbeitsspeicher
100GB Fesplatte
Ati Radeon X700 mit 128MB (bzw.: bis zu 512 Shared)

Ich habe bei Fujitsu Siemens schon angerufen...da hatte ich das mit den 85°C erwähnt...

Ich muss da wohl nochmals anrufen und meine Notebook einschicken lassen oder?!
EthanHunt
 
Beiträge: 48
Registriert: 24.11.2005 17:54

Beitragvon Sylvia » 17.10.2006 00:07

Hallöchen,

na, Hitzeprobleme sind unter den Amilos anscheinend eine Art "Volkskrankheit".
Was aber oft dafür die Ursache ist, ist ein verstaubter Kühlkörper.
Vielleicht einfach mal nachgucken und den vom Staub befreien, falls das die Ursache ist.
Das selbe Problem hatte ich auch, dass sich der Lappi bei Belastung dann abgeschaltet hat.
Hatte den Lüfter gereinigt und neue Wärmeleitpaste zwischen CPU und Kühlkörper gemacht aber da unter anderem das Problem nachher auch noch bestand, dass er sich bei Belastung abgeschaltet hat, hatte ich den Lappi eingeschickt.
Da wurde unter anderem die Wärmeleitpaste neu gemacht und ich wurde drauf hingewiesen, dass ich die falsche Wärmeleitpaste verwendet hatte.
Hatte da so eine einfache mit Silikon genutzt.
Also von daher mein Tip, solltest Du die Paste austauschen, nimm dazu eine hochwertige.
Welche genau für die Amilos genutzt wird, weiß ich nicht, dass hatte der Techniker mir leider nicht mitgeteilt aber Qualitätsunterschiede gibts da schon.
Wenn das alles nichts hilft, dann würde ich den Lappi einschicken aber vielleicht lässt sich das Problem ja auch so lösen.
Viel Erfolg

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon EthanHunt » 21.10.2006 00:28

Hmm...

Ich glaube ich werde das Teil gleich einschicken...habe da keinen Bock da am Prozzi rumzufummeln! :oops:


Ich habe auch schon angerufen...beim 1. mal meinten die, dass es bis 95C° ganz normal ist und beim 2. mal waren die von der Hotline bei 105°C....da schmort ja mein Prozessor schone :roll:
EthanHunt
 
Beiträge: 48
Registriert: 24.11.2005 17:54

Beitragvon Sylvia » 21.10.2006 00:45

Hallöchen,

also wenn die von Fujitsu Siemens ihre Lappis zum Spiegeleier braten nehmen, dann könnten die mit 95 bzw. 105 Grad recht haben.
Ich hatte mal bei AMD gefragt, wie heiß eine CPU werden darf.
Ist natürlich unterschiedlich aber da wurde mir gesagt, 95 Grad seie schon die äußerste Schmerzgrenze und normalerweise, bei guter Kühlung sollten die CPUs nicht so heiß werden.
Zudem, wenn sich Dein Lappi bei Belastung abschaltet, dann wird er definitiv zu heiß. Das ist ja ne Schutzfunktion, dass der sich abschaltet, wenn es zu heiß wird, damit möglichst kein Schaden entsteht.
Nur ein Rechner muss auch mal länger unter Belastung laufen können, ohne das er sich abschaltet.
Wenn ich etwas an einem Rechner mache, also Hardware aufrüste oder sonst was, dann macht der anschließend erst mal für 12 Stunden nen Belastungtstest, um zu sehen, ob er stabil läuft.
Also ich würde Dir auch vorschlagen, wenn Du Dich selbst nicht ran traust, den Lappi einzuschicken und dann sollen die es da in Ordnung bringen.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon EthanHunt » 21.10.2006 01:52

Sooooooooooooooooo.....

Ich habe den Lüfer nochmals ganz genau unter die Lupe genommen...ich habe das Lüftergitter hinten nie bemerkt...was auch voller Staub war! Ich habe es eben mit dem Kompressor ausgepustet! Jetzt hat das Notebook bei Maximalbelastung nur noch 80°C Statt 95°C!

Im Normal betrieb so um die 50°C!


Hat sich wirklich startk verbessert *freu*!


Aber ich werde die nächste Zeit trotzdem eine Alu-Platte kaufen und Sie anstatt dieses rießen Plastig ding ranmachen, mit noch einem Zusatzlüfter. SICHER IST SICHER....außerdem wird das Teil dann auch im normalbetrieb um einiges leiser!


Achja, noch vielen dank für deine HILFE!!!! *freu*

bzw.:

Wenn man ganz unten am letzten schlitz der großen platte, einen Festplatten-Lüfter himacht, wird das Notebook um einiges Kühler (so um die 10°C! Genau so einen werde ich dan auch noch hinmachen...!
EthanHunt
 
Beiträge: 48
Registriert: 24.11.2005 17:54

Beitragvon Sylvia » 21.10.2006 02:05

Hallöchen,

das freut mich riesig für Dich, dass sich die Tempertaturn gebessert haben.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon EthanHunt » 04.12.2006 22:24

So, habe das Notebook eingeschickt, RESULTAT:

CPU Ausgetauscht
Grafikkarte ausgetauscht


Keine Hitzeprobleme mehr... :D
EthanHunt
 
Beiträge: 48
Registriert: 24.11.2005 17:54

Beitragvon prodigy-coperation » 11.12.2006 00:24

gibt es die alu platte da speziell für den a2667g weil ich hab auch einen mit nen 4000+ drin und wie hast dir das vorgstellt mit dem extra lüfter?
prodigy-coperation
 
Beiträge: 27
Registriert: 02.12.2006 12:07


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste