amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XI 1546 Treiber

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

XI 1546 Treiber

Beitragvon spaxxilein » 18.10.2006 16:50

Habe jetzt schon länger den XI 1546. jedoch hab ich massive probleme mit neuen spielen und so habe ich beschlossen erst einmal win xp professional rauf zu machen, und wollte dazu gleich hier fragen ob ich die normalen ATI treiber benutzen kann. ich habe letztens probiert die normalen ati mobile treiber zu benutzen, er hat damit jedoch die X 1800 nicht erkannt. nur wenn ich die etwas veralteten amilo treiber von der amilo seite benutzt hab, hats auch geklappt. ausserdem hab ich seid neuestem probleme damit, das mir mein PC sagt ich hätte keine hardware grafikbeschleuniger wenn ich FIFA 07 starten will. naja auf jedenfall wird formatiert :D

greetz spaxxi
spaxxilein
 
Beiträge: 3
Registriert: 18.10.2006 16:47

Re: XI 1546 Treiber

Beitragvon JLacky » 18.10.2006 21:27

spaxxilein hat geschrieben: und so habe ich beschlossen erst einmal win xp professional rauf zu machen, und wollte dazu gleich hier fragen ob ich die normalen ATI treiber benutzen kann.

Also ich habe im September ein XI1546 mit vorinstalliertem XP Home gekauft. Vor einer Woche habe ich, von der Windows-Oberfläche aus,0 einfach ein XP Profesional drüberinstalliert. Es gab dabei keinerlei Probleme, außer mit dem Modemtreiber, den ich nachinstallieren musste. Alles andere, incl. der ATI-Treiber wurde einfach beibehalten, und läuft problemlos.

mfg
JLacky
JLacky
 
Beiträge: 14
Registriert: 24.09.2006 08:47

Beitragvon spaxxilein » 19.10.2006 00:09

läuft jetzt auch alles danke problem gelöst :)
spaxxilein
 
Beiträge: 3
Registriert: 18.10.2006 16:47

Beitragvon Joker-11 » 24.10.2006 17:40

Was war nun das Problem?

ich überlege auch ob ich die orig. ATI Treiber verwenden soll, oder besser nicht?!?!?!
Joker-11
 
Beiträge: 10
Registriert: 24.10.2006 10:17

Beitragvon TAWL » 03.11.2006 11:13

Besser doch! Die Herstellertreiber sind alle wesentlich aktueller als die von FSC!

Hier kriegst du, nach anmeldung, immer den aktuellsten Mobility Driver, ohne den ollen Check, der die x1800 nich findet:
http://www.computerbase.de/downloads/tr ... _catalyst/
Benutzeravatar
TAWL
 
Beiträge: 36
Registriert: 03.11.2006 10:39

Amilo Xi 1546 mit X1800 updaten

Beitragvon Donfraggos » 03.11.2006 19:33

Hallo,

nachdem ich hier seit mehreren Stunden eine Lösung such, frag ich jetzt einfach mal direkt.

Ich kann den ATI Driver nicht updaten, weder mit den orginal Drivern von ATI noch mit Drivern von anderen Webseiten.(wie öfters vorgeschlagen)
Die Driver von FSC sind gerart und lassen sich nichtmal entpacken.
Alle anderen Driver liefern die Meldung:

"Setup did no find a driver compatible with your current hardware or operating system. Setup will now exit"

Hab den Amilo Xi 1546 mit X1800 Graka, Treiber version 8.23-... gekauft im Oktober.

Wäre dankbar für ne Lösung.
Donfraggos
 
Beiträge: 1
Registriert: 27.10.2006 17:02

Re: Amilo Xi 1546 mit X1800 updaten

Beitragvon V8seele » 12.11.2006 08:03

Donfraggos hat geschrieben:Hallo,

nachdem ich hier seit mehreren Stunden eine Lösung such, frag ich jetzt einfach mal direkt.

Ich kann den ATI Driver nicht updaten, weder mit den orginal Drivern von ATI noch mit Drivern von anderen Webseiten.(wie öfters vorgeschlagen)
Die Driver von FSC sind gerart und lassen sich nichtmal entpacken.
Alle anderen Driver liefern die Meldung:

"Setup did no find a driver compatible with your current hardware or operating system. Setup will now exit"

Hab den Amilo Xi 1546 mit X1800 Graka, Treiber version 8.23-... gekauft im Oktober.

Wäre dankbar für ne Lösung.




hallo zusammen


der thread ist zwar schon älter aber es würde mich auch interesieren
habe das selbe problem
V8seele
 
Beiträge: 18
Registriert: 24.11.2005 16:05
Wohnort: Mömbris

Beitragvon seaexplorer » 17.11.2006 11:16

Hi alle zusammen,

ihr habt wahrscheinlich nicht den Treiber von ATI sondern das Update-Testprogramm, dass erstmal prüft, ob der Treiber für die X1800 geeignet ist.

Hatte das gleiche Problem. Nachdem ich mir den Treiber (nicht das Testprogramm von ATI) von einer anderen Webseite heruntergeladen hatte, lief die Installation problemlos. Ich nehme mal an, dass der Mobility-Treiber von ATI noch nicht ausreichend für die X1800 getestet wurde und man über die Prüfung sicherstellen will, dass keine Supportanfragen bei ATI hierzu aufschlagen. Der aktuelle Mobility-Treiber unterstützt halt die X1800 nicht offiziell (läuft aber prima im real-life).

Im übrigen hat Borkar hierzu schon alles in seinem Thread gesagt http://www.amilo-forum.de/topic,5657,-nVidia-ATI-Treiberinstallation-Hardware-nicht-kompatibel.html

Gruß
Sea
Benutzeravatar
seaexplorer
 
Beiträge: 31
Registriert: 01.11.2006 22:59
Notebook:
  • Xi 1546

Beitragvon TAWL » 05.12.2006 02:17

Hier gibts immer den neues Mobile Catalyst:

http://www.computerbase.de/downloads/tr ... _catalyst/
Benutzeravatar
TAWL
 
Beiträge: 36
Registriert: 03.11.2006 10:39
Notebook:
  • Xi1546

treiber insalliert aber catalyst startet nicht

Beitragvon supermariomlt » 27.12.2006 15:29

hi immer wenn ich catalyst starten will kommt die meldung:
"cli.exe-Fehler in Anwendung
Die Anwendung konnte nicht richtig initialisiert werden(0xc0000135). ......"
weiss nicht wiso, das passierte auch mit den original treibern.
könnt ihr mir helfen?
supermariomlt
 
Beiträge: 3
Registriert: 22.11.2006 21:54

Beitragvon wilk » 27.12.2006 20:15

habe die erfahrung gemacht das der treiber von fsc mehr leistung bringt als die von offiziellen von ati (zumindestens in 3dmark und aquamark)
wilk
 
Beiträge: 41
Registriert: 07.10.2006 03:01

Beitragvon supermariomlt » 30.12.2006 13:38

brauchte nur micrsosoft netframe ,dann ging der catalyst auch
supermariomlt
 
Beiträge: 3
Registriert: 22.11.2006 21:54


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste