amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1630 A Blackscreen, bootet nicht

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 1630 A Blackscreen, bootet nicht

Beitragvon miniprep » 17.12.2004 09:22

:x Vor einem Monat gekauft, semmelt der Rechner in immer kürzeren Zeitabständen ab, v.a. bei 3D beschleunigten Spielen, Screen fällt zusammen, Booten nicht mehr mögl., Bootscreen kommt nicht, 2. Piepston fehlt, Bildschirm bleibt schwarz.
Nach einer 3/4 Stunde Abkühlen gehts wieder für ne gewisse Zeit (1/2 - 1h), bis sich das ganze wiederholt. Lüfter drehen sich normal, Laptop steht am Tisch.
Ist wohl ein Fehler an der Graka ?
miniprep
 
Beiträge: 4
Registriert: 15.12.2004 19:57

A 1630 Blackscreen / Absturz

Beitragvon aspettl » 17.12.2004 10:07

Hallo

Hört sich nach einem Hitzeproblem an. Ist auch relativ einfach nachzuprüfen:
Nach einem solchen Absturz startet das NB ja nicht mehr. Einfach vom Stromnetz trennen, Akku herausnehmen und 10 Sekunden warten.
Dann wieder ans Stromnetz und anschalten. Geht es immer noch nicht, dann ist es ein Hitzeproblem. Geht es andererseits, dann ist es wahrscheinlich irgendein Software-Problem.

Wie heiß fühlt sich das Notebook an?
Gibt es dieses Problem auch außerhalb von 3D-Spielen?

Gruß
Aaron

PS: Die GraKa ist hoffentlich nicht übertaktet.
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon miniprep » 17.12.2004 13:17

daß, das ein hitzeproblem ist weiss ich ja schon, das "schöne" ist es dauert nicht 10 sekunden sondern 3/4 h (siehe oben) bis es wieder funzt.
eigentl. hat sich das notebook unter der linken hand in den ersten 2 wochen (wo's noch funktionierte) heisser angefühlt als es jetzt der fall ist ... den schnickschnack mit accu raus etc. hab ich schon durch.
leider scheint das motherboard/CPU/graka keinerlei temperaturfühler zu haben, hab es nicht geschafft die temp-werte in zahlenform darstellen zu lassen.
miniprep
 
Beiträge: 4
Registriert: 15.12.2004 19:57

FRage die Temp. Werte über BIOS ab.

Beitragvon ZORG » 07.01.2005 00:02

Hallo

versuche doch mal die Temperaturwerte über das BIOS unter PC-Health-Satus oder so abzufragen.
ZORG
 
Beiträge: 4
Registriert: 05.01.2005 19:24
Wohnort: Rudolstadt

Beitragvon Anonymous » 11.01.2005 20:38

hi miniprep
wenn du unter der linken Hand meinst beim schreiben u.s.w., dort liegt die Festplatte, wenn die richtig heiß wird wird es zeit sie zu wechseln bzw. wechseln zu lassen.
Anonymous
 

Tja,

Beitragvon miniprep » 12.01.2005 12:54

Notebook wurde am 17.12.04 Richtung Sömmerda abgeholt, beim Transport zusätzlich noch beschädigt und liegt seit 22.12.04 dort rum.

Wegen des oben genannten Problems wird das Motherboard ausgetauscht, die Ersatzteile für die Transportschäden sind seit 29.12.04 bestellt aber noch immer nicht eingetroffen.

*STÖHN* !!!!

Hatte auch schon mit einem Fujitsu-Siemens Desktop Hardware Probleme, der läuft zwar nach der Reperatur vorigen Jahres wieder tadellos, aber die Rep. selber dauerte auch knapp 2 Monate !!!! (Tja, selber schuld, 1x Finger verbrannt, nix gelernt daraus ...)

Wird wohl mein letzter Fujitsu gewesen sein, diese Hardwareanfälligkeit in Kombination mit elendslangsamen Service/Reperatur ist nicht akzeptabel.

Wenn ich mich in 2 Jahren selbständig mach und ein kleines Netzwerk am Arbeitsplatz aufstellen muß (3-4 Rechner) dann sicher ohne Fujitsu-Siemens !

miniprep
miniprep
 
Beiträge: 4
Registriert: 15.12.2004 19:57


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste