amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo1630 Bios Piepsen

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo1630 Bios Piepsen

Beitragvon cossy » 20.10.2006 10:36

Mein Amilo1630 3200+ piepst beim starten (AMD Logo) immer usnterschiedlich. Manchmal 1 , 2 bis 3 mal. Noteebook funktioniert aber tadellos.
Hatte frueher Amilo1630 3700+ und es war das gleiche gepiepse.
Mir ist nur aufgefallen, wenn ich kleine Bioseinstellung (z.B. Bootvorgang) veraendert habe dann piepste es immer anders.
Weiss jemand was dieses Gepiepse zu bedeuten hat?
cossy
 
Beiträge: 39
Registriert: 18.10.2006 22:54
Notebook:
  • Amilo1630

Beitragvon Rocco » 20.10.2006 11:18

@cossy

schau mal hier nach:

topic,9364,-Lautes-Piepen-beim-Start-wenn-USB-angesteckt.html#64660

Das wird sicherlich die Lösung für dein Piepen sein.

Ist es allerdings ein langgezogener Piepton, der bis zum Windows Logo anhält, dann schafft das Bios Update 1.06 Abhilfe.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon cossy » 20.10.2006 12:03

Also, ich habe 2 angeschlossene USB Geraete (Maus und externe Tastatur). Das Piepsen ist doch immer unterschiedluch (1, 2 oder 3 mal und es ist ganz kurzez piepsen) und es ist nur waehrend sich das Bios zu erkennen gibt. Also es ist doch was anderes. Das ist eher typisches POST gepiepse.
Normales piepsen waere 1 Piepton.
cossy
 
Beiträge: 39
Registriert: 18.10.2006 22:54
Notebook:
  • Amilo1630

Beitragvon Rocco » 20.10.2006 13:19

@cossy

dann zieh doch mal deine beiden Geräte ab und du wirst merken, es piept nur einmal.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon cossy » 20.10.2006 13:24

Auch mit angeschlossenen Geraeten piept es 1 mal am meisten. Das piepen mit 2 oder 3 mal kommt eher seltener vor aber es tritt auf.
cossy
 
Beiträge: 39
Registriert: 18.10.2006 22:54
Notebook:
  • Amilo1630

Beitragvon Anonymous » 20.10.2006 13:32

Wenn ein oder mehrere Geräte angeschlossen sind, kann dieser eine Piepton normal sein. Das kommt aber auf das NB an. Ich habe ein Amilo A1667G und das piept garnicht. Das Gericom-Notebook von meinem Vater dagegen piept einmal wenn er den Empfänger seiner Maus beim Starten am NB hat. Wenn er kein Gerät angeschlossen hat, dann piept auch dieses NB nicht.
Anonymous
 

Beitragvon cossy » 20.10.2006 13:36

Die beiden USB Geraete sind bei mir immer angeschlossen zu Hause. Das piepsen aber immer unterschiedlich, wieso warum, keine Ahnung.
cossy
 
Beiträge: 39
Registriert: 18.10.2006 22:54
Notebook:
  • Amilo1630

Beitragvon cossy » 27.10.2006 21:18

Es ist tatsaechlich das USB gepipse. Habe beim booten in Bios, das AMD Logo weggemacht und sehe da, wenn die initialiesierung des USB Controllers folgt dann piepst es.
cossy
 
Beiträge: 39
Registriert: 18.10.2006 22:54
Notebook:
  • Amilo1630

Beitragvon Anonymous » 27.10.2006 21:30

Bild

Gruß, Greenhorn :wink:
Anonymous
 


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron