amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit dem AMILO PA1510

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Probleme mit dem AMILO PA1510

Beitragvon Anonymous » 21.10.2006 20:15

SO, ich mach mal den Anfang mit der Auflistung von Fehlern:

- NB schaltet sich nach Deckelschließen einfach wieder ein
- Bildschirm geht mitten in der Arbeit aus
- Tastatur gibt oben links EXTREM nach
- NB ohne Stromanschluß wird eingeschaltet und mit Akku gearbeitet, dann Netzteil dran....Taktfrequenz bleibt bei 800Mhz und wird erst nach einem Reboot wieder dynamisch umgeschaltet und es wird sich daran erinnert, das auch 1600Mhz möglich sind
- USB-Geräte werden während der Arbeit sporadisch neu erkannt
- Extrem hohe CPU-Auslastung beim kopieren über Netzwerkkarte
- rechte "Maustaste" vom PAD funktioniert nach 2 Monaten nur noch mit erheblichem Druck

Die Fehler sind im Original-XP-Home (mit dem noch NIE gearbeitet wurde...) sowie unter allen anderen Betriebssystemen welche nachträglich kamen, nachvollziehbar.
Zuletzt geändert von aspettl am 21.10.2006 20:15, insgesamt 1-mal geändert.
Grund: Rocco (06.11.2006 11:58): Ich habe den Titel abgeändert. @gbolk Ich bitte dich, die Wortwahl beim nächsten Mal zu überdenken. Sicherlich bist du verärgert über die Probleme, die du mit deinem Notebook hast, doch es berechtigt nicht, solche eine Aus
Anonymous
 

Beitragvon schmutzfink » 21.10.2006 22:12

Zurückgeben und etwas besseres (nonAmilo) kaufen ^^ ?!
schmutzfink
 
Beiträge: 185
Registriert: 08.11.2005 16:36
Notebook:

Beitragvon nordic09 » 22.10.2006 19:06

dein notebook wurde wohl vom praktikanten zusammengeschraubt :D

so das gute stück nicht vom "lastwagen gefallen" ist hast für solche problemchen garantie
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon tha-chrizzz » 22.10.2006 19:26

HI,

also bei der CPU-Taktung kannst du mit der Notebook Hardware Contorl abhilfe schaffen, aber den weiteren Mängel nach würde ich das in jedem Fall zurückgehen lassen!


mfg


gez. cRiZ
tha-chrizzz
 
Beiträge: 2
Registriert: 22.10.2006 19:17

Beitragvon seneka1 » 23.10.2006 15:11

Hallo,

bei bestehender Garantie würde ich das PA1510 mal einschicken. Scheint, dass ein Controler ein Problem hat.

Grüße

seneka1
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G

Re: Der letzte DRECK: AMILO PA1510

Beitragvon Anonymous » 26.10.2006 18:55

Hi,

Nun ich kann deine negativen Eindrücke nicht bestätigen.
Ich bin voll und ganz mit meinen Amilo PA 1510 zufrieden. :)

Zu deinen Ausführungen.
- NB schaltet sich nach Deckelschließen einfach wieder ein


Dies liegt wohl an Windows XP Home und nicht am Notebook selbst.
Windows versetzt den Notebook in den Standby Modus, weil er davon ausgeht, dass du in kürzer Zeit wieder den Notebook benutzen wirst.

Zudem beim mir ist dies nicht der Fall.
Du solltest wenn möglich immer per Computer ausschalten in den Ruhezustand den Computer beenden. Dann hast du dieses Problem nicht.
Im Ruhezustand werden deine Dokumente die Du bearbeitest gespeichert.


- Bildschirm geht mitten in der Arbeit aus

Dies liegt an den Energie Sparmodus der Grafikkarte und nicht an den Bildschirm oder den Notebook selbst.
Wenn ich mit Accu arbeite, dann wird mein Bildschirm abgedunkelt und nach 1 Minute abgeschaltet um die Batterie zu schonen.
Du solltest wenn schon bei den Energieoptionen, die Anzeigen verändern und umstellen dass er im Netzbetrieb den Monitor nicht ausschalten soll oder erst nach 20 Minuten bei nicht benutzung der Tastatur.

Sollte es ein anderer Fehler sein, dann hast du das Recht das Notebook zurückzusenden oder die Garantie oder Reperatur zu beantragen.

- Tastatur gibt oben links EXTREM nach

Dies habe ich schon oft gehört. Wenn dies der Fall ist dann sendet das Notebook zurück, oder beansprucht den Reperaturservice /Garantieservice von Siemens-Fujitsu.


- NB ohne Stromanschluß wird eingeschaltet und mit Akku gearbeitet, dann Netzteil dran....Taktfrequenz bleibt bei 800Mhz und wird erst nach einem Reboot wieder dynamisch umgeschaltet und es wird sich daran erinnert, das auch 1600Mhz möglich sind


Das liegt glaube ich an den Treibern von AMD oder gar an Windows XP, deshalb passiert dies so. Unter Knoppix Linux funktioniert es einwandfrei.
Du solltest wenn du Probleme damit hast CrystalCPUID oder NHC (Notebook Hardware Controll, unterstützt zurzeit da in Betaphase noch nicht die Turions) benutzen, dann hast du dieses Problem nicht.
(NHC soll mit Version 2 Turions X2 Prozessoren unterstützen, ist deshalb noch in der Beta.)


- USB-Geräte werden während der Arbeit sporadisch neu erkannt
- Extrem hohe CPU-Auslastung beim kopieren über Netzwerkkarte
- rechte "Maustaste" vom PAD funktioniert nach 2 Monaten nur noch mit erheblichem Druck


Ich nutze mein Notebook schon fast jeden Tag seid, 6 Wochen und probleme mit der Netzwerkkarte hatte ich noch nie.
USB Geräte werden auch immer korrekt erkannt.

Solltest du Probleme mit dem Notebook haben, nutze den Garantieservice von Fujitsu Siemens oder den Reperartur Service.
Wie schon gesagt, handelt es sich höchstwahrscheinlich um ein Defekt im Controller oder im Motherboard.
Du hast 2 Jahre Garantie auf den Notebook, das weißt du hoffentlich oder??

Darüber zu urteilen ob der Notebook, der letze Shice ist finde ich schlecht.
Ich finde den Notebook einfach toll, man kann sehr gut mit ihm schreiben und ich hatte noch nie Probleme mit ihm.

Grüße
kuba79
Anonymous
 

Beitragvon m_square » 05.11.2006 04:42

@kuba79 und @gbolk

Ganz meine Meinung, das Teil ist einfach schon toll. Die oben beschriebenen Probleme sind nur Einstellungsprobleme am Bios (aktuell 1.03C), dem Betriebsystem und der Energiesparfunktionen. XP Home habe ich gleich runter geschmissen und dafür XP Pro x64 aufgespielt. Das funktioniert mittlerweile einwandfrei und mit allen Hardwarefuntionen (war nicht leicht alle Treiber aufzufinden). Auch Vista RC2 x64 und SuSE 10.1 x64 im Triple-Boot funktionieren problemlos mit allem Schnickschnack. Das einzige, was mir auffiel ist, dass die Tastatur im Bereich der F3-Taste etwas zuviel nachgibt und dass die Netzwerkkarte etwas unruhig und nicht mit den maximal möglichen Raten überträgt. Letzteres gilt für alle verfügbaren Treiber. Komisch ist auch, dass die Rate ansteigt, wenn die Silent Mode Taste gedrückt ist. Aber das ist nur Kosmetik. Für die DSL-Anbindung ist das unerheblich. Also, rundum prima und ich kann den Titel diese Threads überhaupt nicht teilen.

m_square
m_square
 
Beiträge: 3
Registriert: 16.08.2006 12:20

Beitragvon midisam » 05.11.2006 09:04

Entzieht sich meinem Verstand, warum er das NB überhaupt noch daheim hat und es nicht bereits beim FSC Support zwecks Reparatur liegt. Die Fehler sind zugegebenermaßen schon heftig und machen die tägliche Arbeit nicht gerade angenehm. Deswegen aber vom "letzten Dreck" zu sprechen ist unterhalb der normalen Forumssprache hier.

Lösung gefällig?
Support anrufen, NB abholen lassen und nach 1-2 Wochen wieder glücklicher Besitzer sein... :o

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon Pirate85 » 05.11.2006 10:21

Dito...also ich glaub dieser Spruch Verstößt sogar gegen die Forumsregeln, wenn man es ganz streng nimmt...warum sich hier so sinnlos aufregen, austauschen oder zum Support damit, wenn es nicht - wie schon desöfteren erwähnt - Sorftwarefehler/einstellungsfehler sind...und das Vermute ich, von der Tastatur abgesehen, mal einfach so...

Greetz so Far,

Martin
Pirate85
 

Beitragvon Salatbar2 » 05.11.2006 19:09

@m_square

könntest du mir und der Allgemeinheit die Treiber oder Treiberquellen für xp64 zukommen lassen? Da würden sich sicher ein paar Leute freuen.

Und eine noch Frage dazu. Lohnt der Umstieg auf xp64? Ist das OS schneller? Oder merkt man nichts wenn man nicht auch 64bit Programme/Anwendungen benutzt? Bin mir da auch nicht im Klaren ob man sich zu einer minimalen potentiellen Leistungssteigerung nur ein Haufen Probleme mit Inkompatibelitäten einhandelt.

@all

Ansonsten kann ich mich über das Pa 1510 nicht beschweren, außer, dass mein Lüfter langsam anfängt zu plärren. Wenn er beim Kühlen schnell läuft klingt es wie ein Lüfter :D aber wenn er dann nach den höheren Drehzahlen noch langsam nachdreht für ca. 10 Sekunden kommt doch ein hochfrequentes, ekliges Geräusch zustande.
Ich werde ihn deswegen wohl einschicken, denn besser wird es sicher nicht. Würde es aber liebe selber reparieren, wenn mir FSC einen neuen Lüfter schicken würde.

mfG
Salatbar2
 
Beiträge: 15
Registriert: 05.11.2006 18:55

Beitragvon m_square » 06.11.2006 06:38

Also gut - ist ja mit Arbeit verbunden. Ich werde in den nächsten 2 Tagen mal eine Liste erstellen: Bildschirmtreiber, Wireless-Netzwerk, Lan-Karte, Audio, Kartenleser - das ist glaube ich das Wesentliche - und evtl. ein paar Softwaretips was geht und was nicht geht.

Bis dann, m_square
m_square
 
Beiträge: 3
Registriert: 16.08.2006 12:20

Beitragvon Salatbar2 » 06.11.2006 09:57

Das wäre nett :D

Ich hatte schonmal angefangen Treiber zusammen zu suchen, es aber dann aufgegeben.
Audio und Lan gibts Realtek für 64 Bit.
Alles andere war eher mühsam.

Es ist auch schade, dass FSC Notebooks mit 64 Bit Prozessoren verkauft, aber keinerlei Unterstützung in Form von Treibern dafür bietet.

Folgendes muss bei mir dann auch mit XP64 funktionieren:
Origin, Mathematica, TeX, Cisco VPN Client, Adobe Illustrator und Acrobat...
Ich werd mal auf den Herstellerseiten schauen.

mfG
Salatbar2
 
Beiträge: 15
Registriert: 05.11.2006 18:55

Beitragvon midisam » 06.11.2006 17:37

Wie wär's wenn man den Webmaster der Seite http://kyf.net/supportaz/ mal fragt, ob er für dieses Notebook ein entsprechendes Treiberpack erstellt.

Laut dem seinen Werdegang ... Möglich.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon id107 » 09.11.2006 08:25

hallo,
auch ich suche die Treiber für das Amilo Pa1510 und Windows XP Professional x64 Edition. Und wäre für jeden Tipp dankbar :)

Ich würde mich ja selbst auf die suche na treibern machen, wenn ich wüsste welche HW genau verbaut wurde.

Der Treiber für die XPRESS 200 geht auch bei mir für die X1100.

mfg
id107
 
Beiträge: 1
Registriert: 09.11.2006 07:55

Beitragvon Salatbar2 » 22.11.2006 11:41

Um den Thread nochmal aufzuwärmen...

ich habe noch nicht weiter nach treibern gesucht. Ich weiss auch nicht ob ich x64 installieren werde, da es wohl keinen cisco-kompatiblen VPN Client gibt der auf Windows 64bit läuft. Wie fortschrittlich doch Softwareunternehmen sein wollen und dann bekommen die es nicht auf die Reihe Software/Treiber für ein Betriebssystem auf den Markt zu bringen für ein 64bit Betriebssystem, dass schon seit mehr als einem Jahr verfügbar ist.

Und ob ich auf Vista umsteige weiss ich auch nicht. Auf "revolutionäre Neuerungen" wie Aero kann ich locker verzichten. Ich habe es lieber wenn mein Computer halbwegs flink ist und nicht mit buntem Krempel und Weiterem auf 486er Geschwindigkeit gebracht wird.

Gruß
Salatbar2
 
Beiträge: 15
Registriert: 05.11.2006 18:55

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron