amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

BIOS Update M7425 und mehr...

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

BIOS Update M7425 und mehr...

Beitragvon Neo » 17.12.2004 10:06

Also, ich bin seit kurzem auch stolzer besitzer eines AMILO M7425, bis jetzt ganz zufrieden, obwohl einige Dinge fehlen. Das Amilo löst ein schon seit 4 Jahren im Einsatz gewesenes DELL Latitude ab, von dem ich sicher auch ein wenig verwöhnt bin...
Also, ich bin auf der Suche nach einem aktuellen BIOS-Update, da das Bios meiner meinung nach noch zeimlich buggy ist, z.B. findet der Rechner nach einem Absturz und hart-ausschalten diue HDD manchmal nicht gleich so das man nochmal booten muss und manchmal sogar mal kurz ins bios muss, dann wird sie wieder gefunden. dann fehlt im bios auch ewine art akku-kalibrierung und das bios unterstützt auch keine Kapaziotäts-Anzeuge in Stunden oder so das in windows nur eine prozent-angabe erscheint...
Dann würde ich auch gerne das piepen beim booten abstellen was auch nicht geht...

Weiterhin bräuchte ich ein paar treiber allgemein...hab das vorinstalliierte XP Home nicht haben wollen und so hab ich fornmatiert und XP Prof drauf, da hatte ich eine Lizenz von meinem alten , nun nicht mehr in betrieb befindlichen Notebook "übrig". Aber da scheinen nicht alle mitgelieferten Treiber zu funzenb, z.B. der für den Cardreader...

OK, das wars erstmal, wäre dankbar wenn ihr mal ein paar Links für Treiber für diese Gerät posten könntet und ein paar tips für die fehlerbehebung...Dankje



Achja, bei mir schaltzet sich nach kurzer zeit das display ab (gweollt), aber es wird erst schwarz, bleibt aber sozusagen beleuchtet (akkuverbracuh !!) und erst nach ein paar minuten geht auch die beleuchtuing aus. kann ich nich einstellen, das die beleuchtiung gleich miut ausgeht ?? im bios feghlt ein ordentliches power-management....


Sorry für tipfehler, musste schnell gehen...
Mein Notebook:
Fujitsu-Seimens Amilo M7425, 1,4GHz Centrino, 512MB RAM, Ati Mobility 9700, ...(bisher wenige bugs)

Es gibt keine Probleme, es gibt nur Aufgaben zu lösen !

Die einzige Konstante im Leben sind Veränderungen
Neo
 
Beiträge: 28
Registriert: 17.12.2004 09:36
Wohnort: Zwenkau bei Leipzig

Beitragvon Rudolf » 17.12.2004 10:32

Hallo,
hangele dicvh erst einal hier zu deinem Notebook durch und installiere die aktuellen Treiber etc.:
http://www.fujitsu-siemens.com/support/downloads_1.html
support downloads 1.html Fujitsu Siemens Computers
Rudolf
 
Beiträge: 143
Registriert: 27.11.2004 14:49

BIOS, Windows XP Prof. Treiber, Display (M7425)

Beitragvon aspettl » 17.12.2004 10:43

Hallo

Gegen Dell ist ein FSC Notebook leider kein Vergleich, vor allem in Sachen BIOS (von dem bin ich auch sehr enttäuscht).

Die neueste BIOS-Version für dein M7425 ist die 1.05c:
http://download.fujitsu-siemens.com/Dow ... 635B755F3C
oder
http://download.fujitsu-siemens.com/Dow ... E4F3666217

Eine Akku-Kalibibierung gibt es nicht und wird es wahrscheinlich auch nicht geben. Da kann man leider nichts machen :-(

Unter XP Prof. funktionieren alle Treiber von XP Home. Windows XP ist Windows XP, da gibt es keinen Unterschied. Du musst nur schauen, dass dein XP Prof. alle benötigten Patches etc. hat, da erst dann manche Treiber funktionieren (SP2 empfohlen). Die Patches müssten aber auch auf einer mitgelieferten CD zu finden sein.

Für das Display gibt es bei meinem M1420 eine Taste auf der Tastatur (Fn+F11), da schaltet es einfach ab.
Vielleicht hast du bei dir einen Bildschirmschoner (nur schwarz) eingerichtet, und erst noch einige Minuten später das "Monitor ausschalten"?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Neo » 17.12.2004 13:06

Danke erstmal...
nochmal zu den treibern: unter xp prof sagt mir der cardreader-treiber das er nicht für diese plattform gedacht ist. wo gibt es die aktuellen treiber??
Mein Notebook:
Fujitsu-Seimens Amilo M7425, 1,4GHz Centrino, 512MB RAM, Ati Mobility 9700, ...(bisher wenige bugs)

Es gibt keine Probleme, es gibt nur Aufgaben zu lösen !

Die einzige Konstante im Leben sind Veränderungen
Neo
 
Beiträge: 28
Registriert: 17.12.2004 09:36
Wohnort: Zwenkau bei Leipzig

ENE CB-710/712/714 CardBus Controller

Beitragvon aspettl » 17.12.2004 13:12

Hallo

In meinem M1420 ist der folgende Treiber nötig:
http://download.fujitsu-siemens.com/Dow ... 518ec28310
(funktioniert unter XP Professional)

Ich denke, dass du den gleichen Cardbus-Controller hast (ENE CB-710/712/714 CardBus Controller)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Neo » 17.12.2004 15:24

@rudolf: bei dieser scheiß treiber-auswahl wird mir gesagt, das es für mein system keinen aktuellen treiber gibt. hab sogar die genaue produkt-nummer eingeggeben und der gibt mir auch die korrekte bezeichnung zurück....

achso, habt ihr zufällig schon mal in das ofizielle siemens-forum geschaut ? das M1425 muss ja richtig krass verbuggt sein und siemens ohne support...^^lol^^
Mein Notebook:
Fujitsu-Seimens Amilo M7425, 1,4GHz Centrino, 512MB RAM, Ati Mobility 9700, ...(bisher wenige bugs)

Es gibt keine Probleme, es gibt nur Aufgaben zu lösen !

Die einzige Konstante im Leben sind Veränderungen
Neo
 
Beiträge: 28
Registriert: 17.12.2004 09:36
Wohnort: Zwenkau bei Leipzig

Beitragvon Stonecracker20 » 23.12.2004 15:14

Ich finde da auch keine Downloads. Hab das Problem dass nur eine XP-Treiber CD dabei war und nix für andere Betriebssysteme. Woher bekomme ich denn überhaupt 2000 treiber her?
Stonecracker20
 
Beiträge: 10
Registriert: 23.12.2004 15:11

Beitragvon Rudolf » 23.12.2004 16:09

Hallo,
die aktuellen Notebooks von FSC sind alle auf XP abgestellt.
Treiber für andere Betriebssysteme werden bewußt außen vor gelassen.
Das heißt, es bleibt dir überlassen, dies auszuprobieren.
In den überwiegenden Fällen passen aber die XP treiber gut zu Win 2000.
Rudolf
 
Beiträge: 143
Registriert: 27.11.2004 14:49

Beitragvon Stonecracker20 » 24.12.2004 20:30

Also darf ich zuerst XP installieren..........dann herausfinden welche Komponenten in meiner Ausbaustufe verbaut sind und dann diejenigen Treiber von der Driver-DVD entpacken und versuchen die für das jeweilige Gerät zu verwenden?
Dann frage ich mich noch was dies für Komponten sind da ich keine Lust habe haufenweise Treiber zu probieren.

"Basissystemgerät"
"Netzwerkcontroller" (wird der Wlancontroller sein da der normale Ethernet funktioniert)
"PCI Device"
"PCI Device"
"USB Controller"
Stonecracker20
 
Beiträge: 10
Registriert: 23.12.2004 15:11

Beitragvon Rudolf » 25.12.2004 00:20

Du kannst es auch anders machen.
1. Win 2000 installieren
2. treiber DVD herunterspulen , wobei, zumindest bei meinem Notebook auch die Reihenfolge der zu installierendenTreiber wichtig ist. Z.b chipsatz treiber als erstes, zum Schluß touchpad und netzwerktreiber.
3.Da werden dann nicht mehr allzuviele gelbe Fragezeichen /unbekannte Geräte im gerätemanager übrig bleiben.
Rudolf
 
Beiträge: 143
Registriert: 27.11.2004 14:49

Beitragvon aspettl » 25.12.2004 11:12

Hallo

Bei mir hat es auf der Treiber-CD eine automatische Installation, die unter 2000 nicht funktioniert. Trotzdem muss ich nicht selbst herausfinden, welche Treiber ich brauche, da man in der HTML-Oberfläche das Notebookmodell auswählen kann: Dann werden alle passenden Treiber in einer Liste mit "Extrahieren" angezeigt.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

keine falschen treiber für 2k

Beitragvon Trinity » 29.12.2004 02:37

Die Treiber auf der Support-CD sind schon die richtigen, nur leider sind die Dateinamen und die Infos für welche Serie die Treiber sind falsch.

Das ist keine bloße Behauptung, ich hab seit ner Woche das Problem mit 2k-server und 2k den Treiber für den Netzwerkcontroller und das Wlan zu installieren, nach 100 MS Patches und drei Neuinstallationen wurden mir dann die Augen geöffnet (die letze war wieder xp home). Bei der Desktopinstallation (autom.) wurden nämlich anstatt der Treiber, die es laut den Infos der manuellen Installation und der Treiberinfos sein müßten ANDERE Treiber verwendet, die beim dekomprimieren auf einmal doch den richtigen Namen beinhalteten (bei der Anzeige während der Installation).

Also auf Deutsch, die TREIBER die manuell über die Support - CD deklariert sind, sind nicht die die gebraucht werden.



Lösung: entweder einmal mit xp die desktopinst. durchführen und die verwendeten Treiber merken oder ausprobieren welcher den nun genommen wird.

Tut mir leid das sagen zu müssen, aber ich bin der Meinung das kann kein Versehen von FS mehr sein - das ist anscheinend absolut gewollt...
Trinity
 
Beiträge: 1
Registriert: 29.12.2004 02:19


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste