amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo M3438G Intel High Definition Audio und internes Micro

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

amilo M3438G Intel High Definition Audio und internes Micro

Beitragvon matzza » 30.10.2006 21:00

Hallo Forum
ich versuche das eingebaute Microfon in meinem Amilo M3438G zu nutzen. Soweit ich sagen kann wird das Micro einwandfrei vom ALSA treiber erkannt, jedoch ist die Aufnahme-qually ziehmlich fürn Arsch.
Wenn ich versuche Voice aufzunehmen, ist die Wiedergabe entweder dumpf oder stumm - Sobald ich auf die Micro-öffnung mit dem Finger klopfe sehe ich zumindest unter Audacity einen Ausschlag in der Micro- und Aufnahme leiste, das Klopfen hör ich bei der Wiedergabe auch allerdings nichts von meiner Stimme. Ich kann reinschrein wie ein beklopter - ich höre einfach nichts. Ich nutze Ubuntu Dapper Drake 6.06 als OS - die neuesten ALSA Treiber sind auch installiert, die Mixereinstellungen wie Captue und Micro sind alle voll aufgedreht, Google brachte mich nicht weiter - desshalb Frag ich hier um Hilfe.
Ich will doch nur einbischen Skypen...
Ich bin dankbar für eure Hilfe
Zuletzt geändert von aspettl am 30.10.2006 21:00, insgesamt 1-mal geändert.
Grund: Borkar (30.10.2006 23:40): Verschoben.
matzza
 
Beiträge: 4
Registriert: 30.10.2006 20:41

Beitragvon Alloc » 30.10.2006 22:47

Hi,

meinst du mit "neuesten ALSA Treiber" was Ubuntu im Kernel hat oder hast du wirklich von Hand die aktuelle Version von www.alsa-project.org geholt und eingebaut?
Falls 1.: Der Intel HDA-Codec funzt erst mit der neuen Version richtig (1.0.13).
Falls 2.: Kann ich dir leider auch nicht weiterhelfen.

Gruß,
Chris
Alloc
 
Beiträge: 53
Registriert: 08.07.2006 16:20
Wohnort: Griesm
Notebook:
  • FSC Amilo SI1520

Beitragvon matzza » 30.10.2006 23:07

ich hab von realtek den die HDA audio codecs installiert. Da war ALSA 1.0.12 mit drin... würde damit funktionieren?
matzza
 
Beiträge: 4
Registriert: 30.10.2006 20:41

Beitragvon Alloc » 30.10.2006 23:09

Also bei mir war im Kernel 2.6.18 und in den Ubuntu-Kerneln ALSA 1.0.12 drin und damit lief es nicht. ALSA 1.0.13 von der HP hat dann das Mic zum Laufen gebracht.
Alloc
 
Beiträge: 53
Registriert: 08.07.2006 16:20
Wohnort: Griesm
Notebook:
  • FSC Amilo SI1520

Beitragvon matzza » 30.10.2006 23:15

dann werd ich die mal versuchen... hast du zufällig den link zu den Files? und danke
matzza
 
Beiträge: 4
Registriert: 30.10.2006 20:41

Beitragvon Alloc » 30.10.2006 23:22

ftp://ftp.alsa-project.org/pub/driver/a ... 13.tar.bz2
Ich hab das ganze in den Kernel eingebaut und den Kernel neu kompiliert, sieht dann am schönsten aus ;)
Ansonsten Googlen nach Anleitungen, da findet man schon ne Menge, ich hab atm keine Anleitungen da.

Chris
Alloc
 
Beiträge: 53
Registriert: 08.07.2006 16:20
Wohnort: Griesm
Notebook:
  • FSC Amilo SI1520

Beitragvon matzza » 30.10.2006 23:29

muchas gracias und danke. ich versuch mein glück
matzza
 
Beiträge: 4
Registriert: 30.10.2006 20:41


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron