amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo L7320 - WLan nach dem Booten einschalten

LAN/WLAN und natürlich Internet

Amilo L7320 - WLan nach dem Booten einschalten

Beitragvon azazel » 19.11.2006 18:53

Hallo,

ich habe folgendes Problem:
Bei einem Amilo 7320 ist nach dem Booten per default das WLan deaktiviert. Durch drücken von Fn+F2 kann man es einschalten und sich manuell wieder ins WLan einwählen... Das ist aber umständlich. Einfacher wäre es wenn das WLan gleich nach dem Booten aktiv ist und sich in das Lan einwählen würde (Automatisches Anmelden ist eingestellt). Spart einfach zwei Schritte.
Im BIOS habe ich nichts gefunden - genauso wie unter windows.

Grüße
azazel aka Peter
azazel
 
Beiträge: 1
Registriert: 19.11.2006 18:46

Beitragvon bist27 » 23.11.2006 19:47

Hallo,

da kann ich mich nur anschliessen! Kennt irgendjemand eine Möglichkeit, dass sich die WLAN - Karte nach dem Booten automatisch aktiviert und man sich Fn/ F12 sparen kann??

Wäre super!

Gruss
bist27
 
Beiträge: 1
Registriert: 21.11.2006 23:00

Beitragvon voxxell99 » 14.12.2006 16:17

Die einzige Methode, die ich bisher fand, ist das NB nur in den Ruhemodus zu versetzen. Dann bleibt der WLAN-Zustand - ein oder aus - erhalten.
Zuletzt geändert von voxxell99 am 17.01.2007 20:31, insgesamt 1-mal geändert.
voxxell99
 
Beiträge: 62
Registriert: 23.10.2006 14:43
Notebook:
  • AMILO L7320

Beitragvon jeany62 » 16.01.2007 18:13

Hi...

Ich habe auch einen Amilo L7320 und bekomme das W-Lan erst gar nicht ans laufen vielleicht kann mir jemand von euch helfen.Danke.

Gruß Tina
NeVeR SaY NeVeR
jeany62
 
Beiträge: 3
Registriert: 10.01.2007 19:30
Wohnort: Siegen
Notebook:

Beitragvon voxxell99 » 17.01.2007 18:00

Das WLAN muss normalerweise jedesmal von Hand per Tastenkombi "Fn+F2" eingeschaltet werden! Dann sollte die 4. LED von links leuchten. Steht im Handbuch! ;)
Funktioniert dann auch nur unter Windows ohne weiteres, wenn vorinstalliert.
voxxell99
 
Beiträge: 62
Registriert: 23.10.2006 14:43
Notebook:
  • AMILO L7320

Beitragvon jeany62 » 17.01.2007 23:08

Danke...Das W-Lan funktioniert jetzt nur baut der Browser leider keine Seite auf... :(
NeVeR SaY NeVeR
jeany62
 
Beiträge: 3
Registriert: 10.01.2007 19:30
Wohnort: Siegen
Notebook:

Beitragvon voxxell99 » 18.01.2007 06:36

Ja. ok. Teilerfolg ;)

Eine Inet-Verbindung setzt aber auch eine korrekte Konfiguration des WLAN-DSL-Routers voraus! Da solltest du zuerst mal nachhaken.
Und dann in Windows XP den Internetzugang über die WLAN-Verbindung neu einrichten mit dem Assistenten. Schon erledigt?
voxxell99
 
Beiträge: 62
Registriert: 23.10.2006 14:43
Notebook:
  • AMILO L7320

Beitragvon ed.liam » 01.02.2007 23:16

Hab das gleiche problem auch beim La1703. Kann man das echt nicht irgendwie/-wo einstellen, dass man das w-lan nachm hochfahrn nicht mehr manuell mit fn-f2 anmachen muss? :roll: schon mal danke! GL
ed.liam
 
Beiträge: 1
Registriert: 01.02.2007 23:07

Beitragvon Heiner65 » 18.04.2007 11:51

Gleiches Problem bei mir. Nach div. Notebook-Erfahrungen, selbst mit Gericom, ist nun das vermeintliche Markengerät von Fujitsu-Siemens (Amilo La1703) das bislang schächste und instabilste, mit welchem ich bisher gearbeitet habe.
Allem voran dieses nervige WLAN. Es muss doch verdammt noch mal möglich sein, ein vernünftiges BIOS zustande zu bringen, in welchem man solche Grundfunktionen aktivieren kann?!

Gibt's denn zwischenzeitlich schon Tipps?

Dank an alle Leidensgenossen

Heiner
Heiner65
 
Beiträge: 1
Registriert: 18.04.2007 11:37

Beitragvon voxxell99 » 06.05.2007 12:16

Der beste und einfachste Work-Around für dieses Problem dürfte sein, das NB nicht komplett runterzufahren, sondern Suspend-to-Disk zu benutzen ("Ruhemodus"). Dann bleibt der WLAN-Zustand bei nächsten Start erhalten. Ich mache das schon länger so, auch, weil der Neustart schneller geht. Man muss nur gelegentlich komplett neu hochfahren, etwa nach Installationen oder Software-Schluckaufs.
L7320GW * Pentium M 750 @ 1,86 Ghz * 120 GB HDD * 2 GB RAM * 15,4" TFT *** Computer lösen Probleme, die man ohne sie nicht hätte!
voxxell99
 
Beiträge: 62
Registriert: 23.10.2006 14:43
Notebook:
  • AMILO L7320


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron