amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Hilfe trotz meiner Dummheit?

Alle Probleme mit Windows oder Windows-Treibern.

Hilfe trotz meiner Dummheit?

Beitragvon vivischatz » 20.11.2006 08:45

Amilo L7310

hallo. habe mir obiges laptop gekauft. installiert sp2. nachdem ich ne exe-datei bzw. das programm nicht öffnen konnte (laufwerkfehler "7", nicht genügend speicher), sagte mir ne bekannte ich solle doch einfach von meinem pc das normale windows, also sp1 aufspielen.
das hat auch funktioniert. das programm lief.
aber da waren sie nun meine probleme. das laptop ist wahnsinnig langsam geworden.
sp2 lässt er mich nun nicht neu installieren, angeblich fehlt 386 ....upgrd.dll
was heißt das denn..sorry bin wirklich laie sonst wär ich nicht so blöd gewesen und hätte auf den rat gehört, sp1 aufzuspielen..
wenn ich neu installieren will, kommt dauernd er habe iastor.sys nicht gefunden, ich solle f6 drücken..dann bricht er mir aber ab..
könnt ihr mir da irgendwie weiterhelfen??

ach ja, und hättet ihr nie idee gehabt, das dieser fehler 7 bedeutet und wie ich das hätte beheben können? muss ja irgendwie mit sp2 zu tun haben?!

vielen dank schon mal..
lg
vivi
vivischatz
 
Beiträge: 2
Registriert: 15.11.2006 07:01

Beitragvon PappaBaer » 20.11.2006 09:24

Ich würde an Deiner Stelle mal den Hauptspeicher testen. Das geht gut mit dem Programm memtest86 (in google eingeben und als CD-ISO-Image herunterladen).
Dann das Notebook mit dieser CD starten und das Programm mal ein paar Stunden laufen lassen. Wenn Fehler auftreten, dass springen Dich diese rot hinterlegt an.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon Rocco » 20.11.2006 10:05

@vivischatz

auf der einen Seite kann, wei Pappabaer schon geschrieben, ein Speicherfehler vorliegen. Was ich aber mir noch vorstellen kann, das ein Controllerfehler auch in Frage kommt.

Schau mal in der Systemsteuerung, Verwaltung, Ereignisanzeige unter Anwendung und System nach, ob dort ebenfalls mehrere Fehler vorliegen.

Rocco

Edit: In den Ereignisanzeigen werden dir EventIDs angezeigt. Hier kannst du nachschauen, was es bedeutet (leider nur in Englisch)

http://www.eventid.net/
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

auslieferungszustand

Beitragvon vivischatz » 20.11.2006 14:05

wie krieg ich den wieder? möcht eigentlich alles wieder so wie vorher haben. eben das windows sp2 draufhaben. aber es kommt dann folgende meldung:

---------------------------
Microsoft Windows-Updateratgeber
---------------------------
Die Updateoption ist zurzeit nicht verfügbar, da die Datei D:\i386\WINNTUPG\NETUPGRD.DLL nicht geladen werden konnte.



Das System kann die angegebene Datei nicht finden.


was kann ich tun????
vivischatz
 
Beiträge: 2
Registriert: 15.11.2006 07:01

Beitragvon -TiLT- » 20.11.2006 18:09

Naja du lädst das SP2 eben separat runter und installierst es.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon Mustang » 20.11.2006 18:49

Wenn du dein orginal Windows mit SP2 wieder drauf haben willst und dir es nicht zuviel arbeit ist, dann boote von der Orginal-CD und installier Winxp einfach komplett neu und wähle Dateisystem komplett formatieren. Wenn der Laptop immernoch so dräge ist, denk ich liegt ein Hardwaredefekt vor.

Gruß
Tobias
Benutzeravatar
Mustang
 
Beiträge: 46
Registriert: 21.04.2006 13:18
Wohnort: Sand am Main

Versuchs mal hiermit ;-)

Beitragvon Anonymous » 22.11.2006 00:41

Na Du,


also angehängt habe ich Dir mal die fehlende Dll-Datei. Du musst das zip-Archiv bloss entpacken und die Dll einfach in den Ordner C:\Windows\System32\ hineintun.

Dann versuch nochmal das ServicePackUpdate.

Es ist übrigens nicht schlimm, dass Du erstmal nur das SP1 auf Deine reine Windows-Installation installiert hast.
Allerdings ist es ein Mehraufwand, den Du Dir hättest sparen können, denn im ServicePack 2 sind alle Updates und Verbesserungen de sService PAck1 enthalten, bzw. alle neuen Fehler, die das SP1 mitgebracht hat, sind im SP2 zusätzlich behoben.

Fazit: es hätte also gereicht, wenn Du einfach Windows ohne Service PAcks installierst und danach nur das SP2.
Und noch einfacher ist es wenn Du Dir für das nächste mal das kostenlose Programm XP-Isobuilder besorgst und Dir eine neue Windows-CD mit bereits integriertem ServicePack2 selber machst.

Liebe Grüsse
Sassi
Dateianhänge
netupgrd.zip
Fehlende DLL downloaden
(52.85 KiB) 301-mal heruntergeladen
Anonymous
 


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast