amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Problem -> GFX-Treiber -> Bluescreen oder Freeze

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Problem -> GFX-Treiber -> Bluescreen oder Freeze

Beitragvon Hitman » 21.11.2006 09:13

Hallo,

habe gestern mein neues Amilo bekommen. Natürlich gleich XP Professional aufgespielt, SATA Treiber integriert. Alles kein Problem. Den mitglieferten GFX-Treiber von FSC ebenfalls draufgebügelt. Läuft.

Nun wollte ich den aktuellen Treiber von Lapto2go aufspielen, ging auch, bis es schon während der Installation zu einem langen Freeze kommt, wenn das Notebook die nvcodins.dll kopieren will. Nach einer Weile war die Installation dann trotzdem fertig.

Beim Hochfahren bekomme ich nun aber nur noch einen BlueScreen oder das System freezt für eine ganze Weil, Bild geht ab und zu aus, und nach ca. 1 Minute geht das System normal weiter.

Hat von euch jemand einen Lösungsansatz?
[HiTmAn]
Hitman
 
Beiträge: 4
Registriert: 20.11.2006 18:09
Notebook:
  • FSC Amilo Pi 1556

Beitragvon Pirate85 » 21.11.2006 09:15

Anderer Treiber?

Gruß

Martin
Pirate85
 

Beitragvon Hitman » 21.11.2006 09:20

LÄUFT

1. Treiber 84.71 von FSC

LÄUFT NICHT

1. Treiber NGO 93.71
2. Treiber Laptopvideo2go 97.02


@Pirate85: Habe nur einen ISDN-Zugang zum Netz und habe keine Lust nun tagelang alle Treiberversionen runterzuladen :-(
Zuletzt geändert von Hitman am 21.11.2006 09:30, insgesamt 1-mal geändert.
[HiTmAn]
Hitman
 
Beiträge: 4
Registriert: 20.11.2006 18:09
Notebook:
  • FSC Amilo Pi 1556

Beitragvon El Broto » 21.11.2006 09:22

würde sagen du nimmst die treiber ngohq.com
sollen angeblich besser funzen
kanns zwar noch nicht bezeugen(brauch noch ein pro zum installen ;)), aber die laptopvideo2go treiber funktionieren bei vielen fsc notebooks net

mfg El Broto

edit: sorry hab den vorherigen eintrag nicht gesehen --> noob XD

naja die 97 sind eher für die geforce 8 karten gemacht
würde 91.xx von ngo empfehlen
El Broto
 
Beiträge: 25
Registriert: 17.11.2006 11:15
Notebook:
  • Amilo Pi 1556

Beitragvon Pirate85 » 21.11.2006 09:26

Wenn ich mal ganz Blöd Sagen darf, ich Verwende den 84.43 (auch von LaptopVideo2Go)...der läuft am Besten.

Zumindest bei mir. Also ich würd erstmal den Siemenstreiber drauf lassen und abwarten ;)

Gruß

Martin
Pirate85
 

Beitragvon El Broto » 21.11.2006 09:31

naja aber mit dem kann man keine neuen spiele zocken(Dark Messiah of M&M, NFS Carbon,...)

mfg El Broto
El Broto
 
Beiträge: 25
Registriert: 17.11.2006 11:15
Notebook:
  • Amilo Pi 1556

Beitragvon Anonymous » 21.11.2006 09:35

El Broto hat geschrieben:naja aber mit dem kann man keine neuen spiele zocken(Dark Messiah of M&M, NFS Carbon,...)

mfg El Broto


Also mit dem 84.43 kann man zumindest Carbon auf jedem Fall zocken, habe ich selber vor ein paar tagen erst ausprobiert...
Anonymous
 

Beitragvon Pirate85 » 21.11.2006 10:14

Also ich kann damit soweit alles zocken...habe keine Grafikfehler...

Gruß

Martin
Pirate85
 

Beitragvon Hitman » 21.11.2006 10:55

LÖSUNG MEINES PROBLEMES

Man nehme:

1. einen nVidia Treiber, egal ob WHQL oder Beta
2. fügt man folgende Zeilen in die nv4_disp.inf ein:

Code: Alles auswählen
[NVIDIA.Mfg]
%NVIDIA_G73.DEV_0398.1%  = nv4_NV3x, PCI\VEN_10DE&DEV_0398

; Localizable Strings
NVIDIA_G73.DEV_0398.1  = "NVIDIA GeForce Go 7600"


Dann geht es mit jedem Treiber, und ich muss nicht die gemoddeten nehmen. Die scheinen da alle irgendwie Probleme zu machen. Ich benutze den 96.89, da ist noch das bessere (alte) Control-Panel drinne.
[HiTmAn]
Hitman
 
Beiträge: 4
Registriert: 20.11.2006 18:09
Notebook:
  • FSC Amilo Pi 1556

Beitragvon Pirate85 » 21.11.2006 11:19

Erm...bei Laptopvideo2Go sind die inf´s ja gerade das was Gemoddet ist ^^ (meistens jedefalls)

*fg*

Gruß

Martin

P.S: Dafür gibbets bei Laptopvideo2go zum Bleistift auch den Enhancer - der erledigt das für dich mit ein Paar Mausklicks und du kannst verschiedene Menüoptionen noch zu/wegschalten.
Pirate85
 

Beitragvon Hitman » 21.11.2006 12:04

Also ich denke, dass es ein Problem bei mir mit der nv4_disp.inf und der nvcodins.dlll ist. Bin soweit mit meinem jetzigen Treiber zufrieden ... und er läuft.
[HiTmAn]
Hitman
 
Beiträge: 4
Registriert: 20.11.2006 18:09
Notebook:
  • FSC Amilo Pi 1556


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron