amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo xi 1546 t7200

Alle Fragen und Erfahrungen, bei denen es um den FSC Support, die Gewährleistung oder Garantie bzw. Reparatur geht.

amilo xi 1546 t7200

Beitragvon jeverm » 21.11.2006 10:44

Hallo,

ich bräuchte mal einen Rat:

Hab ein amilo xi 1546 mit T 7200 erworben. Jetzt hab ich einen Pixelfehler unten rechts entdeckt und das schon wohl öftere Vorkommen des Lautsprecherknarzen. Auch ist der Sound nicht besonders laut, es hört sich auch ein bisschen daneben an.

Meine Frage ist nun, was soll ich tun???

Die Möglichkeiten sind, Notebook im Rahmen des Widerrufsrechts zurückschicken, neues bestellen. Dauert halt wieder. Oder Notebook bei FSC einschicken, die reparierens, dauert auch ist aber dann heile, oder???????

Über Anregungen und Tipps würd ich mich riesig freuen, :D
ansonsten find ich das Laptop super.

Vielen Dank im Voraus,

Michael
jeverm
 
Beiträge: 15
Registriert: 30.10.2006 17:52

Beitragvon aspettl » 21.11.2006 11:09

Pixelfehler wird nicht "repariert", da es kein Mangel ist (eine gewisse Zahl ist erlaubt).
Lautsprecherknarzen - meinst du das Rauschen, das beim Xi in bestimmten Fällen auftritt? Da das scheinbar jeder hat, würde eine Reparatur daran imho nichts ändern.
Sound zu leise ist denke ich auch kein Mangel, sondern bei vielen Amilos so. Natürlich weiß ich nicht, wie leise der Sound bei dir ist.

Wenn du dies nicht akzeptieren kannst, würde ich dir empfehlen, das Rückgaberecht zu nutzen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Re: amilo xi 1546 t7200

Beitragvon Pirate85 » 21.11.2006 11:41

jeverm hat geschrieben:Hab ein amilo xi 1546 mit T 7200 erworben. Jetzt hab ich einen Pixelfehler unten rechts entdeckt und das schon wohl öftere Vorkommen des Lautsprecherknarzen. Auch ist der Sound nicht besonders laut, es hört sich auch ein bisschen daneben an.


Also das Rauschen kann meines Wissens nach mit dem neuen Bios behoben werden (sind mir inzwischen einige Fälle Bekannt)

Was den Sound angeht: Deinstalle mal den Treiber und schau auf der Supportpage nach nem neueren...

zu Guter Letzt zum Pixelfehler: Kann nur das Bestätigen Was Aaron gesagt hat: Das kriegst du net getauscht - Verweise hier mal auf einen Link im Wiki, da diese Frage sehr häufig gestellt wird.

Auf der Page findest du auch eine Anleitung wie man Pixelfehler in vielen Fällen entfernen kann (unter Weblinks, allerdings ist die Page Englisch - sollte aber kein Problem sein ;) )

Gruß

Martin
Pirate85
 

Beitragvon jeverm » 21.11.2006 12:41

Ja, habt vielen Dank für die schnellen Antworten. :D

Ich probiere das mal aus, mit Sound und Pixelfehlerbeseitigung.

Als letzte Frage, was würdet ihr den machen? Sooo sehr stört der Fehler mich echt nicht, und wenn ich ihn evtl wieder weg kriege, wär das natürlich toll.

Ich dacht halt nur, neues notebook, viel Geld gelassen, da muss alles tip top sein.

Aber wenn mans mal hat möchte man auch keinen Tag mehr ohne... :D
jeverm
 
Beiträge: 15
Registriert: 30.10.2006 17:52

Beitragvon Pilot » 22.11.2006 00:37

jeverm hat geschrieben:Ja, habt vielen Dank für die schnellen Antworten. :D

Ich probiere das mal aus, mit Sound und Pixelfehlerbeseitigung.

Als letzte Frage, was würdet ihr den machen? Sooo sehr stört der Fehler mich echt nicht, und wenn ich ihn evtl wieder weg kriege, wär das natürlich toll.

Ich dacht halt nur, neues notebook, viel Geld gelassen, da muss alles tip top sein.

Aber wenn mans mal hat möchte man auch keinen Tag mehr ohne... :D


Hallo jeverm,

neu und schon direkt 2Fehler, wäre mir persönl. einer zuviel!Den Pixelfehler bekommst Du eh nicht mehr weg und mit dem Sound würde ich nicht auf ein Biosupdate hoffen! :wink:

Ich würde präventiv Widerruf und dann evtl. mal mit dem Händler über eine Kaufpreisminderung so um die ca. 250Euro verhandeln!

Wenn er das nicht möchte, bekäme er das Sahneteilchen retoure!Bestellst Dir halt einen neuen! :wink:

Meiner hatte keine Pixelfehler, kein Soundrauschen, läßt sich runtertakten und wird auch nicht zu heiß! Normalbetrieb 50-55° unter Last dann 65-max75° geht doch, also erneuter Versuch macht klug! :D

Viele Grüße
Da wo wir sitzen ist vorne
Pilot
 
Beiträge: 37
Registriert: 10.10.2006 13:25
Wohnort: NW
Notebook:
  • Amilo Xi 1546

Beitragvon TAWL » 07.12.2006 11:39

Pixelfeher? Ich hatte zum Glück noch nie einen. Wenns nervt: zurückschicken, neu bestellen.

Dann wartest halt etwas länger, hast aber dafür nen feinen Xi.
Ach wie gernhätt ich auch nen T7200 ^^
Benutzeravatar
TAWL
 
Beiträge: 36
Registriert: 03.11.2006 10:39
Notebook:
  • Xi1546

Beitragvon corcoran » 07.12.2006 17:05

Ach wie gernhätt ich auch nen T7200 ^^

Warum - wegen dem bischen mehr Leistung und dem doppelten SLC!? :?:
Gruß...Detlef
corcoran
 
Beiträge: 106
Registriert: 10.10.2006 10:22
Wohnort: Rinteln


Zurück zu Gewährleistung / Garantie / Reparatur

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron