amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Tipp bei Problemen mit der Erkennung des DVD-Brenners

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Tipp bei Problemen mit der Erkennung des DVD-Brenners

Beitragvon BHGP » 21.03.2005 23:18

Hallo,

wollte kurz einen Tipp loswerden, falls irgendjemand Probleme mit seinem DVD-Brenner bekommt in der Form, dass dieser im Bios nicht mehr erkannt wird:

Bei mir war die DVD-Schublade nicht richtig eingerastet und es gab immer häufiger Probleme beim Erkennen des Laufwerks (also eine Art Wackelkontakt).

Vom Support erhielt ich den Tipp, die Feststell-Schraube an der Unterseite des Laufwerks zu lösen und dann das Laufwerk fest anzudrücken (die Metallschiene). Danach war alles wieder perfekt!

Ich hoffe, das erspart vielen anderen Forumsteilnehmern den Frust :evil: bei der Fehlersuche!

Beste Grüße
Bernd :D
BHGP
 
Beiträge: 16
Registriert: 19.03.2005 15:40

Beitragvon coolkuh » 23.03.2005 23:27

Hi BHGP

Ich hoffe bei mir hilft das auch.
Muss ich das NB dafür auf machen oder ist das die Schraube neben
dem Subwoofer mit dem Kreis-Symbol (M1425)?
Und wie siehts da mit der Garantie aus?

gruß coolkuh
Benutzeravatar
coolkuh
 
Beiträge: 40
Registriert: 12.01.2005 17:26

Beitragvon BHGP » 23.03.2005 23:55

Hallo,

es ist Kreuzschraube direkt unter dem DVD-Laufwerk. Damit wird nur das eingeschobene Laufwerk fixiert. Total easy und ungefährlich. Da erlischt keine Garantie, der Tipp kam übrigens ursprünglich vom Siemens-Support!

Gruß
Bernd
BHGP
 
Beiträge: 16
Registriert: 19.03.2005 15:40

Beitragvon PappaBaer » 24.03.2005 00:11

Wenn Du jetzt noch erwähnst, welches Notebook Du hast, könnte das evtl. wirklich dem einen oder anderen helfen.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon BHGP » 24.03.2005 22:23

Hallo,

Amilo 1420 mit dem LG-Brenner...

Aber ich könnte mir vorstellen, dass die anderen Modelle ähnlich konstruiert sind!

Gruß, Bernd
BHGP
 
Beiträge: 16
Registriert: 19.03.2005 15:40

Beitragvon coolkuh » 29.03.2005 07:18

Also ich habs jetzt ausprobiert mit meinem M1425.
Neben der Schraube ist auch ein CD-Symbol.
War mir halt nicht sicher, ob mir statt des Laufwerks der Subwoofer
rausfällt, der ist ja schlieplich auch rund, wie das Symbol.
Hat aber einwandfrei geklappt und dank deines Tipps kann ich mir jetzt
3 Wochen ohne NB ersparen.

thx coolkuh
Benutzeravatar
coolkuh
 
Beiträge: 40
Registriert: 12.01.2005 17:26

Beitragvon Ralf Schwittling » 29.03.2005 12:38

Das scheint wirklich ein größeres Problem zu sein mit dem Wackelkontakt am DVD. Ich habe bei meinem M 7405 dasselbe. Der Support riet mir ebenfalls eine Schraube zu lösen, das Laufwerk richtig fest einzuschieben und dann wieder festzuschrauben. Allerdings weiß ich nicht welche Schraube. Mitten unter dem Laufwerk ist keine Schraube, daher hab ich gleich alle in Frage kommenden gelöst bzw. herausgeschraubt. Das Laufwerk wird dadurch aber nicht lose. Ich hab das Laufwerk dann fest hineingedrückt und wieder verschraubt. Es hat dann auch erst funktioniert.
War aber nicht von Dauer. Ist doch sehr unangenehm, weil man jedesmal booten muß um's wieder zum Laufen zu bekommen.
Weiß jemand welche Schraube es definitiv sein soll? Und lässt sich eigentlich das DVD dann herausziehen? Unter dem Laufwerk ist eigentlich nur eine (ganz am Rand des DVD, ein Symbol ist da nicht).
Ralf Schwittling
 

Beitragvon PappaBaer » 29.03.2005 15:55

Ralf Schwittling hat geschrieben:Unter dem Laufwerk ist eigentlich nur eine (ganz am Rand des DVD, ein Symbol ist da nicht).

Die müsste es eigentlich sein. Wenn Du das Notebook auf dem Kopf liegen hast, Das Laufwerk ist ca. 13cm im Quadrat (geschätzt..). In diesem Bereich herum müsste die Schraube sein. Nicht jedes Modell hat auch ein Symbol bei der Schraube eingraviert.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon BHGP » 30.03.2005 23:23

Hallo,

anbei mal ein Foto, dass hoffentlich alle Frage löst:

Schraube lösen, Laufwerk herausziehen, am besten mittels Einsatz einer Nadel o. ä.m, die in die öffnung neben der Auswurftaste des Laufwerks gedrückt werden muß.

Dann die Metallschiene (zu erkennen auf dem Foto unterhalb des herausgezogenen Lafwerks) FEST hineindrücken

Laufwerk wieder schließen, Schraube festziehen und es sollte wieder perfekt funktionieren!

Beste Grüße
Bernd
Dateianhänge
Amilo 1420.jpg
(43.13 KiB) 758-mal heruntergeladen
BHGP
 
Beiträge: 16
Registriert: 19.03.2005 15:40

Beitragvon PappaBaer » 31.03.2005 09:45

Aber aufpassen, an welcher Stelle man bei herausgezogenem Tray bei einem Notebook-Laufwerk Kraft ausübt. Wäre nicht der erste Fall, wo jemand seine Tray-Schublade aushakt.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon Iche231 » 31.03.2005 11:04

Also beim 7405 muss die eine Bodenplatte abeschraubt werden nicht das ganze unterteil sondern nur diese ein Platte und dann sieht man die Schraube für das LW. es kann auch seien das die Halterund vom LW verzogen ist!
Beim 1420 solltet ihr die schraube für das LW lockern und an der Seite drück, wo das LW von der Schraube gehalten wird und dann die Schraube richtig anziehen dann sollte es keine Probleme mit dem erkennen das LW's geben
Iche231
 
Beiträge: 66
Registriert: 30.03.2005 23:44

Nun geht nüscht mehr...

Beitragvon DonMerlinus » 18.04.2005 15:10

Hallo zusammen...

nun hat dieses Phämomen auch mein Notebook Amilo M 1424 ereilt. Seit neuestem wird das DVD-LW Hitachi-LG GCA-4080N beim Start nicht mehr erkannt.

Habs schon ausgebaut und angeschaut und wieder fest reingedrückt und das alles brachte nix. Es gibt aber auch kein Firmware oder BIOS-Update für dieses Problem.

Habt Ihr weiterhin diese Probleme oder ist bei Euch seit dem richtig reindrücken wieder alles ok?

Scheinbar muss ich mein Notebook dann doch einschicken und 14 Tage grausamen Wartens über mich ergehen lassen.

Danke schonmal für Eure Antwort.

DonMerlinus
DonMerlinus
 
Beiträge: 7
Registriert: 06.01.2005 22:21


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste