amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Was nun?

LAN/WLAN und natürlich Internet

Was nun?

Beitragvon DJ-Ravemaster » 03.12.2006 20:29

Hallo,

ich hoffe ihr könnt mir hier helfen:

Ich habe vorher die Version 9.0 der Treiber von Intel für meine WLAN Karte gehabt.

Da hat mein PC immer Intel PRO/Wireless 3945ABG angezeigt.
Jetzt nach einem Update auf v10 musste ich Feststellen, dass statt 3945ABG nun 3965ABG dasteht!

Kann mir jemand sagen, welchen Namen mein WLAN Kontroller jetzt hat?

Danke im vorraus!
Bild
DJ-Ravemaster
 
Beiträge: 38
Registriert: 01.11.2006 21:34
Wohnort: Graz
Notebook:
  • Fujitsu Siemens Amilo Pi 1536

Beitragvon schmutzfink » 03.12.2006 20:39

Letztens ist mir ein Waschlappen runtergefallen. Da hab ich ihn wieder aufgehoben. ^^

Nimm es mir nicht uebel, aber solange dein Wlan noch funktioniert, ist die Welt doch in Ordnung. Oder gehts nicht mehr?
schmutzfink
 
Beiträge: 185
Registriert: 08.11.2005 16:36
Notebook:

Beitragvon nordic09 » 03.12.2006 22:28

geh von der bisherigen bezeichnung aus

viele hardwarehersteller basteln doch treiber die für mehrere gerätschaften funktionieren - schau dir nur mal die treiber für graphikkarten bei desktop-pc´s an
ich geh davon aus dass die aktuellste version einfach für beide karten funktioniert
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

@ schmutzfink

Beitragvon DJ-Ravemaster » 04.12.2006 20:02

Also mein WLAN geht jetzt nich mehr^^
Bild
DJ-Ravemaster
 
Beiträge: 38
Registriert: 01.11.2006 21:34
Wohnort: Graz
Notebook:
  • Fujitsu Siemens Amilo Pi 1536

Beitragvon nordic09 » 04.12.2006 20:11

dann hast warscheinlich ganz banal den falschen treiber runtergeladen und installiert. setz im gerätemanager den aktuellen treiber ausser gefecht und aktivier wieder die zuletzt verwendete version
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Kay!

Beitragvon DJ-Ravemaster » 05.12.2006 18:49

Kay, hab ich gemacht, funktionier alles wieder^^ Danke!
Bild
DJ-Ravemaster
 
Beiträge: 38
Registriert: 01.11.2006 21:34
Wohnort: Graz
Notebook:
  • Fujitsu Siemens Amilo Pi 1536

Beitragvon nordic09 » 05.12.2006 20:25

super - gern geschehen
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron