amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1630 Temp Probleme pur! wohl defekt!

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Amilo 1630 Temp Probleme pur! wohl defekt!

Beitragvon Duron » 04.12.2006 09:57

sehe hier : topic,12373,-Amilo-1630-laeuft-auser-seiner-Spezifikation-Hilfe.html
denke das dieses Geschlossen werden kann!!!


Also seit heute geh ich doch davon aus das was mit dem Amilo nicht stimmt!

Habe die ganze zeit z.B. Die Siedler 2 DNG gespielt nunja und war mich am Wundern das, dass Spiel aufeinmal so langsamm ist also hab ich mal im Fenstermodus gespielt und sehe da!

Spiel läuft nach einem Kaltstart schnell und das NB benutzt die vollen 2200 MHz. keine 5min später nur noch 2000 MHz und ca weitere 10min nur noch mit 800 MHz! keine 20 min. geht das NB aus!

Kann wohl davon ausgehen das, dass NB ein kleines Problem hat mit der Wärme oder?

Habe grade RM Clock installiert wo auch die CPU Temp angezeigt wird.... 70 - 72 C bei 2200MHz also bei volllast.....bez. bis auf 92 C bin ich gekommen.....das ist wohl nicht normal.

bye

Duron
Zuletzt geändert von Duron am 04.12.2006 15:04, insgesamt 1-mal geändert.
Duron
 
Beiträge: 100
Registriert: 18.07.2005 11:47
Wohnort: Tamponcity
Notebook:
  • AMILO 1630

Beitragvon Duron » 04.12.2006 14:52

Problem erledigt :( naja Support angerufen den das erklärt und haben sofort gesagt das der abgeholt wird! Keine Diskussion oder sonst was hab mich echt gewundert und bin zu gleich erfreut :) das es diesmal ohne rum diskutieren geklappt hat....
Die Frau am anderen ende meinte sofort da brauchen wir nichts ausprobieren wegen treiber oder einstellungen, da ist eindeutig das NB platt!
Mal sehen wie lange ich warten muß bis ich den wieder bekomme :?:

Hab aber da noch eine Frage das ist ja jetzt leider das zweite A1630 das kaputt gegangen ist :cry: orginal war ein 80GB FP drin hab aber mir eine 100GB FP eingebaut....
Wenn jetzt wieder wie beim ersten ein komplett neues A1630 bekomme weil sich damals herausgestellt hat das, dass Mainboard nicht reparierbar ist was ist mit der 100GB FP? bauen die von FSC die dann in dem neuen um
:?: :?: :?:

bye

Duron
Duron
 
Beiträge: 100
Registriert: 18.07.2005 11:47
Wohnort: Tamponcity
Notebook:
  • AMILO 1630

Beitragvon l7or » 12.12.2006 17:21

dürften sie in der Regel umbauen, bei mir wurden RAM/Festplatte/WLAN immer in das "neue" Mainboard gebaut... Nur scheinen es keine neuen, sondern "reparierte" Mainboards zu sein, ich habe seit der ersten Reparatur 4x eingeschickt, immer wegen Grafikfehlern, und ich habe den Eindruck, dass das Gerät einen Serienfehler hat...
l7or
 
Beiträge: 23
Registriert: 02.06.2006 19:37

FSP ändert sich ständig

Beitragvon Duron » 15.12.2006 09:56

Mein Amilo ist gestern wieder gekommen :D aber ich weiß nicht laut beschreibung wurden Lüfter und das Mainboard gewechselt aber der FSB ändert sich ständig zwischen 190 MHz und 215 MHz das ist doch nicht normal!

Was kann ich denn noch machen? kann ich davon ausgehen das, dass neue Mainboard auch nicht inordnung ist bez. das sogar die CPU ein Weg hat?

Temp ist soweit okay denke ich bei Volllast 48 Grad - 52 Grad!

bye

Duron
Duron
 
Beiträge: 100
Registriert: 18.07.2005 11:47
Wohnort: Tamponcity
Notebook:
  • AMILO 1630

Beitragvon l7or » 15.12.2006 16:44

Solange der FSb je nach Last geändert wird, dürfte das schon OK sein. Um Strom zu sparen wird der Prozessor ja nur dann hochgetaktet, wenn die Leistung auch benötigt wird, demenstprechend ändert sich je nach Prozessorfrequenz auch der FSB.
l7or
 
Beiträge: 23
Registriert: 02.06.2006 19:37

Beitragvon Duron » 15.12.2006 19:41

hmmm das ist mir aber echt neu :? Normal ändert sich doch der Multiplikator und die Voltage der CPU !!! z.B. 190 MHz FSB x 4 = 760 MHz Core Speed oder bei 11x 2090 MHz !!!
Der FSB ist bei jedem neustart anders bei mir bis jetzt war der immer zwischen 190 Mhz - 215 Mhz
Jetzt grade angemacht und der FSB bewegt sich zwischen 200,1 MHz - 200,9 Mhz....

Das hatte ich nicht bevor mir das NB platt gegangen ist....

Ich denke das Du dich da einwenig vertust! Nicht?

bye

Duron
Duron
 
Beiträge: 100
Registriert: 18.07.2005 11:47
Wohnort: Tamponcity
Notebook:
  • AMILO 1630

Beitragvon l7or » 15.12.2006 22:54

kann durchaus sein, dass ich mich vertue - ich habe auch ein A1630, mit welchem Tool misst du denn den FSB-Takt? Ich könnte ja mal schaun, wie's bei mir ist. Alternativ könntest du natürlich warten, bis jmd antwortet, der sich wirklich auskennt ;-)
l7or
 
Beiträge: 23
Registriert: 02.06.2006 19:37

Beitragvon Duron » 16.12.2006 00:06

Mit CPU-z kannst den Takt messen und mit RMClock kannst du deine Temp auslesen!

bye

Duron
Duron
 
Beiträge: 100
Registriert: 18.07.2005 11:47
Wohnort: Tamponcity
Notebook:
  • AMILO 1630

Beitragvon l7or » 16.12.2006 12:47

CPU-Z zeigt mir bei 800Mhz folgendes an:

Core Speed 798.4 MHz (4.0 x 199.6 MHz)

Je nach Multiplier steigt die Taktfrequenz des Prozessors, während der FSB stabil bleibt...
l7or
 
Beiträge: 23
Registriert: 02.06.2006 19:37

Keiner mehr ein 1630 ???

Beitragvon Duron » 18.12.2006 21:03

Hat denn wirklich keiner mehr ein 1630 zuhause?

oder mal so gefragt hat das denn eine große auswirkung das sich mein 1630 selbst übertaktet?
Naja ansonsten werd ich mich wohl mal wieder wohl an FSC wenden müssen!

MfG

Duron
Duron
 
Beiträge: 100
Registriert: 18.07.2005 11:47
Wohnort: Tamponcity
Notebook:
  • AMILO 1630


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 0 Gäste