amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1425 Tastatur geht im Bios, nicht aber unter Win XP !?

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Amilo 1425 Tastatur geht im Bios, nicht aber unter Win XP !?

Beitragvon teemike » 07.12.2006 15:00

Hallo,

wenn ich mein Amilo 1425 hochfahre geht in unregelmäßigen Abständen die Tastatur nicht.

Sie erscheint dann auch nicht im Gerätemanager und wird auch nicht unter "Hardeware suchen" gefunden.
Hatte den Verdacht das es vielleicht ein Wackelkontakt ist.
Nach einigen probieren hab ich allerdings rausgefunden, das sie aber im Bios - also bevor Windows XP startet, funzt, bin ich dann unter WinXP geht sie nicht mehr ?!?!?!

Hat jemand auch dieses Problem oder eine Idee woran das liegen kann ??


Thanks
Michael
teemike
 
Beiträge: 12
Registriert: 24.03.2005 09:32

Beitragvon mx82 » 09.12.2006 13:10

Hi,

unter Umständen hab ich dasselbe Prob mit meinem Amilo Pro v3205. Siehe hier:
topic,11852,-Tastatur-fiel-bei-2-Starts-aus.html

Ich halte es für ein Windows-Treiber Problem, da es unter Linux nie auftritt. Teste doch mal wenn das Prob auftritt, ob es bleibt, wenn du in den Ruhezustand und wieder zurück wechselst. Dann wird die Hardware neu gestartet, die Treiber aber nicht neu geladen.
Das wäre auch eine Behelfslösung für dich: NB nicht mehr runterfahren, sondern immer in Ruhezustand(natürlcih nur wenn Tastatur gerade funktioniert).

Leider heißt ein Treiberproblem fast automatisch das der Support eine Neuinstallation von WinXP fordern wird, wofür ich einfach nicht die Zeit habe. Deswegen wird mein Notebook erst mal nicht eingeschickt, vielleicht gibts ja bald neue Tastaturtreiber.


MfG Max
Warum über den Tellerrand schauen, wenn der Teller voll ist.
mx82
 
Beiträge: 14
Registriert: 27.10.2006 23:19

Beitragvon tobibeck80 » 09.12.2006 13:26

mach mal nen hardware und BIOS Reset (steht in den FAQ's wie das gemacht wird).

falls du die möglichkeit hast könntest du eine externe Tastatur anschließen, um festzustellen ob es ein Software /Treiberproblem oder Hardwareproblem ist. Nimm dein NB mit in einen Media Markt, bei der Info nen Schein ausfüllen dass das Gerät dir gehört, und dann in der PC Abteilung den Fachverkäufer (LOL) nach nem Probelauf mit externem Keyboard fragen.

wenn das nichts bringt würde ich auch Windows neu installieren, da man einen Wackelkontakt eigentlich ausschließen kann.
Im BIOS geht die Tastatur ja.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon snowman2k5 » 10.12.2006 23:34

tobibeck80 hat geschrieben:
...wenn das nichts bringt würde ich auch Windows neu installieren, da man einen Wackelkontakt eigentlich ausschließen kann.
Im BIOS geht die Tastatur ja.

gruß
tobi


Das ist nicht GANZ richtig ... Hatte das Problem mit meinen Cy23 .. Meine Tastatur ging im Bioas auch aber nicht bei Win2000 dann später nicht bei auch net bei WinXP ... meine Tastatur war kapput... Sie hat zwar auch Anwendungen geöffnet aber einige Tasten gingen auch nicht...

Hier mal die Treads vielleicht hilfts oder kommen dir die Probleme ähnlich vor...

Thread:

topic,12245,-CY23-Tasten-schreiben-nicht-sondern-oeffnen-Anwendungen.html

oder

topic,12550,-Anleitung-mit-Bildern-Tastatur-wechseln-am-CY23.html


Gruss
Benutzeravatar
snowman2k5
 
Beiträge: 9
Registriert: 26.11.2006 10:38


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast