amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Xi 1526 / Temperatur / Lüfter

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Amilo Xi 1526 / Temperatur / Lüfter

Beitragvon Xiler » 07.12.2006 23:48

Hallo an alle, ich bin hier im Forum neu dabei.

Da ich erstmalig ein Notebook mein eigen nenne und ich keine Vergleichsmöglichkeiten habe, sind ein paar Fragen aufgetaucht, die ich auch durch das Lesen diverser Artikel nicht lösen konnte. Sollte ich gleichartige Artikel übersehen haben, bitte ich um Nachsicht und evtl. um einen Link dorthin :wink: Zu grundsätzlichen Lüfterproblemen habe ich nicht wenig gefunden, aber das klärt meines nicht.

Nun mein Problem / meine Frage:

In den ersten Tagen (das Gerät ist neu) war der Lüfter im Normalbetrieb annähernd nicht zu hören. Das war die Phase der System-Neueinrichtung, dem Installieren, Konfigurieren usw.

Als ich dann am 4. oder 5. Tag versuchte, Software einzurichten (die Systemeinrichtung war fast beendet), gab es ein Problem mit dem Treiberinstall und XP ließ sich nur noch über den Taskmanager und längerer Wartezeit neu booten. Das war aber nach dem dann erfolgreichen Neustart behoben.

Von diesem Zeitpunkt an (das war sicherlich nur ein Zufall, früher oder später wäre es vermutlich sowieso passiert) lief der Lüfter (die Lüfter?) mit höherer Drehzahl im Idle-Betrieb und im Normalbetrieb, was vorher nicht der Fall war.

CPU: Core2Duo mit 2 GHz
2 GB RAM
2 HDDs
GeForce Go 7600

Nach dem Einschalten und 15 Minuten Idle habe ich folgende Werte:

1.
über NVIDIA GeForce Go 7600-Temperatureinstellungen:
GPU-Kerntemperatur 62 Grad
Umgebungstemperatur 54 Grad

2.
über SIW 1.65-Sensors:
CPU Core 0 57 Grad
CPU Core 1 54 Grad
WDC WD1200BEVS-07LATO 39 Grad
WDC WD1200BEVS-07LATO 39 Grad

3.
Windows Task Manager:
Prozessorlast zwisch 0 - 1 - 2 - 3 Prozent, meistens zwischen 0 und 1
Wenn Prozente gefressen werden, nimmt sie die explorer.exe

Alles, was ich so checken kann, sieht völlig normal aus (CPU-Last, Prozesse im Hintergrund usw.)

Was kann da also passiert sein, daß anscheinend die Grafikkarten-Temperatur ein wenig höher liegt und die Mehrarbeit der Lüfter bedingt?

Und könnte mir jemand sagen, ob die Idle-Werte für eine derartige Konfiguration in Ordnung gehen?

Wenn ich dann vom Leerlauf in den "normalen" Betrieb übergehe (Internet, Office usw.), steigen die oben genannten Temperaturwerte kaum an, sie liegen dann vielleicht bei

63 und 55 Grad (Grafikkern und Umgebung)
59 und 57 Grad (die beiden CPU-Cores)
40 und 41 Grad (die beiden HDDs)

Auch das Lüftergeräusch ist nicht wirklich laut und / oder unrund, aber das Ding läuft quasi in Stufe 2 Statt in Stufe 1 (wenn ich es richtig erkannt habe, scheint es insgesamt 4 Stufen zu geben?)

Es wäre klasse, wenn mir jemand zu den kokreten Werten etwas genaues sagen könnte.

Danke euch allen
Xiler
 
Beiträge: 2
Registriert: 07.12.2006 22:59

Beitragvon the » 26.12.2006 18:31

Hallo,

ich habe eine etwas kleinere Konfiguration als du und auch etwas kleinere Werte:

Xi 1526
CPU: Core2Duo mit 1,66 GHz
1 GB RAM
1 HDD
GeForce Go 7600

Nach 15 Minuten ohne Aktivität hat meine GPU etwa 56 Grad und meine CPU 49 (laut NHC). Die einzelnen Cores haben noch ein paar Grad weniger.

Allerdings ist mir folgendes aufgefallen:
- Der Lüfter der Grafikkkarte läuft ab dem Start des Rechners mit 100 %.
- Der Lüfter der CPU schaltet sich bei 50 Grad zu und lüftet solange, bis die Temperatur der CPU wieder bei 45 Grad ist.

Beide Punkte zusammen führen dazu, daß auch die "Silent Mode"-Taste keine Änderung der Lautstärke bringt (obwohl sie sowohl CPU als auch GPU runtertaktet), da die CPU auch bei Nichtstun meist über 45 Grad bleibt. D.h., trotz Silent Mode und obwohl der Rechner im Leerlauf ist, laufen zwei Lüfter und machen Lärm.
Ist das auch bei anderen Xi1526-Usern so? Weiß jemand, wie das zu beheben ist? Ich habe schon alles mögliche versucht, was sich in den Foren so findet, aber erfolglos. Vielleicht würde es ja mit einem ACPI-Modul für NHC behebbar werden, wenn es eines gäbe...
the
 
Beiträge: 2
Registriert: 26.12.2006 18:09

Beitragvon Pirate85 » 26.12.2006 19:42

the hat geschrieben:Nach 15 Minuten ohne Aktivität hat meine GPU etwa 56 Grad und meine CPU 49 (laut NHC). Die einzelnen Cores haben noch ein paar Grad weniger.

Allerdings ist mir folgendes aufgefallen:
- Der Lüfter der Grafikkkarte läuft ab dem Start des Rechners mit 100 %.
- Der Lüfter der CPU schaltet sich bei 50 Grad zu und lüftet solange, bis die Temperatur der CPU wieder bei 45 Grad ist.


ERm...das Xi1526 hat doch dieselbe Grundbauform wie das 1546, oder? Also hat das nur einen Lüfter :roll:

Gruß

Martin
Zuletzt geändert von aspettl am 26.12.2006 19:42, insgesamt 1-mal geändert.
Grund: PappaBaer (26.12.2006 20:00): Fehlenden /Quote-Tag eingefügt.
Pirate85
 

Beitragvon as » 26.12.2006 20:00

Hallo Pirate85

Aber er schreib doch davon dass als erstes der Graka anspringe.
Oder hat die Graka auch keinen Luefter, sondern nur Waermeleitplasten?

Gruss Howard
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53

Beitragvon Pirate85 » 26.12.2006 20:08

Die Grafikkarte und die CPU werden von ein und Derselben Heatpipe Gekühlt (Stripeprinzip) diese hat nur einen Lüfter. Bei Geforce - Grafikkarten schaltet sich der Lüfter meistens bei 60°C an, das stimmt schon...aber es hat nur einen.

Gruß

Martin
Pirate85
 

Beitragvon the » 26.12.2006 20:37

Hallo Martin,

hm, echt nur ein Lüfter? Hört sich aber so an wie zwei, außerdem sagt RivaTuner auch für den Lüfter der GraKa 100%... allerdings *immer*.
Vielleicht deswegen, weil es immer den gleichen falschen Wert ermittelt und den als 100 % interpretiert?
Das hieße aber entweder, daß
- der (eine) Lüfter immer von Beginn an mitläuft
oder
- meine 120 GB Platte (Fujitsu MHV 2120BH) ist so laut, daß sie sich wie ein Lüfter anhört...

Weiß jemand, ob ich den Lüfter irgendwie beeinflussen kann?

Gruß
Thomas
the
 
Beiträge: 2
Registriert: 26.12.2006 18:09

Beitragvon Pirate85 » 26.12.2006 21:14

Schau doch einfach mal drunter...du hast nur eine Lüfteröffnung... die andere ist der "Subwoofer"

Gruß

Martin
Pirate85
 

Beitragvon as » 26.12.2006 21:47

Hallo Pirate85

*lautlach* *löl* *nichtmehrkannundkoenn*

Der Subwoofer ein Luefter..., echt zum groehlen das ganze.
Der muss ja wirklich rauschen was Zeug haelt.^^

@Grakaluefter... aber diese in den PC Systemen, also diese Grakas mit eigenem Lüfter haben doch auch keinen eigenen Luefterauslass, sondern zirkulieren nur schoen brav im Gehaeuse mit, oder irre ich mich da? :mrgreen:
Also die Gehaeuse Luft wird damit besser verteilt.
Hab' des mal so auf nem Bild gesehen, voll verkorkst das ganze.
an der Front der Graka luefter und am Heck der PC luefter.
Bringt das etwas ausser Stromverbrennung und einem weiteren AKW? ^^

Gruss Howard
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53

Beitragvon Pirate85 » 26.12.2006 21:54

Zu der Idee nen 2. Lüfter einzubauen:

1. Hättest du keinen Platz dafür (hatte schon mit meiner Test-Wakü Probleme)
2. bringt es nix da die toleranzen zwischen heatpipe und Gehäuseschale zu Eng sind (der lüfter würde rausgucken und du müsstest es hinten noch höher stellen)
3. wäre die Luftführung sehr ineffektiv (da absolut keine Zirkulation - er würde nur die Warme luft zurückpressen...was sich dann sogar negativ auf die Temperaturen auswirken würde)

Die Engineers bei FSC ham sich schon was dabei gedacht...das ganze Arbeitet sehr effektiv - hab schon lange keine Alu/Kupfer Kombi gesehen die so gut Kühlt ---> Also lassen. ;)

Gruß

Martin


EDIT: Die Desktopgrakas Haben meistens Steulüfter (außer die Großen die 2 Slots Belegen - diese führen die wärme direkt nach außen) - d.h. sie streuen die Abwärme ins gehäuse so das sich die Gehäuselüfter um die Warme Luft "Kümmern" können.
Pirate85
 

Beitragvon as » 26.12.2006 22:08

Hallo Pirate85

Wer wollte denn in diesem Thread hier bitteschoen nen 2. Luefter einabuen...???
Ich??? :shock: :shock: :shock:
Nee, da haste mich komplett falsch verstanden.

Ich sprach davon dass ich einmal nen PC sah, auff'nm Bild im weiten weilweiten Web, welcher vorne beim gehaeuse die Graka mit luefter hatte und hinten, am anderen Ende also, den normalen PC luefter.

Pirate85 hat geschrieben:EDIT: Die Desktopgrakas Haben meistens Steulüfter (außer die Großen die 2 Slots Belegen - diese führen die wärme direkt nach außen) - d.h. sie streuen die Abwärme ins gehäuse so das sich die Gehäuselüfter um die Warme Luft "Kümmern" können.


Also bringt das herumzwirbeln der Grakaluefter im Gehaeuse dennoch was.

Oder wie meinst du das mit "Senkrecht stehen"?
also dann zu der Graka noch separat ein Luefter ausgeliefert wird?
ich blick' das nun net ganz wie n' Tower von innen dann noch aussehen soll.
Naja, ich denke da habe ich nen gedankenfehler irgendwo eingebaut, ganz bestimmt, denn den Personal Computer, den ich zur Zeit gerade in meinem little Branchen da oben sehe sieht nicht betriebsbereits aus, eherzusammen gewuerfelt.^^
So, und nun genug OT meinerseits! ;)

Gruss Howard - Und THX fuer RE!
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53

Beitragvon Pirate85 » 26.12.2006 22:51

Das geht zwar ins Offtopic aber ich erkläre es dir mal...

Warme Luft steigt bekanntlich nach oben...also hat man unten vorne im Gehäuse einen Lüfter der Kalte Luft einsaugt...die dann nach oben geblasen wird um die Warme Luft wegzuschieben, die ja bekanntlich nach oben steigt. Ein Streulüfter (Wie auf Grafikkarten, Northbridge u evtl auch Southbridge) streut die Abwärme der Zu Kühlenden Komponenten, so das sie durch ihre eigene Steigleistung u mit unterstützung der Kalten Luft von unten durch einen Gehäuselüfter der Hinten angebracht ist (Teilweise im Netzteil, manche machen ihn drunter, manche Drüber...muss man abwägen) abgeführt werden kann. So hat man einen Konstanten Luftstrom im Rechner der dafür sorgt das Die Innentemperatur des Towers nie zu hoch wird, an diesem Problem scheitern auch manche WaKü´s (Wasserkühlungen) weil sie eben die Wärme zwar aufnehmen, aber die schläuche durch die Innentemperatur und das Warme Wasser zu Warm werden und an Biegungen Knicken (Chemisch Bedingt...Gummis ist halt instabiler wenn es warm ist) ...hab ich schon oft genug auf LAN´s gesehen ^^ der Teuerste den ich abrauchen sehen hab hatte mind. 3000€ Gekostet...und alles hätte durch ein paar schlauchfedern verhindert werden können.

Hoffe das hilft dir ein wenig das Prinzip zu Verstehen...

Gruß

Martin
Pirate85
 

Beitragvon as » 27.12.2006 09:33

Hallo Pirate85

Vielen dank fuer deine RE!
Nun blick' ich's. - Denke ich. :)

Gruss Howard
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste