amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

windowsstart braucht ewig

Alle Probleme mit Windows oder Windows-Treibern.

windowsstart braucht ewig

Beitragvon cypergismo » 25.03.2005 10:13

hallo

habe das m7424 mit windows xp home...seit geraumer zeit hat er wohl probleme beim starten.er fährt hoch lad etwas legt ne pause ein von bis zu 3 minuten und dann kommen erst die netzwerksympole unden bei der uhr und erst dann kann ich über den rechner richtig verfügen..
weis jemand woran das liegen könnte?
habe nix von norton drauf und ne feste ip ist auch vergeben zudem habe ich
das hier auch schon versucht. http://www.windows-tweaks.info/html/dsl1problem.html

kann mir jemand helfen?
cypergismo
 
Beiträge: 56
Registriert: 17.01.2005 12:15

Beitragvon aspettl » 25.03.2005 11:05

Hallo

Lade dir mal das Tool BootVis herunter und lasse das den Start analysieren. Da sieht man dann, was wie lange braucht.
Ggf. hilft auch schon die "Optimize Boot"-Funktion.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon alois » 25.03.2005 12:26

1. Geh mal auf start, programme und dann autostart.
Sollten sich hier Programme finden die du nicht brauchst dann lösch sie.

2. Falls du einen Virenscanner hast mach dort mal ggf. in den Optionen den Autostart raus.

3. Rechtsklick mit der Maus auf Arbeitsplatz und dann Systemwiederherstellung. Hier dann die Systemwiederherstellung deaktivieren. (Ausser natürlich du brauchst sie unbedingt. Ich hab sie immer aus da sie mein System deutlich verlangsamt).

4. Wieder Rechtsklick mit der Maus auf Arbeitsplatz und Automatisches Updaten. Diese Funktion dann wiederrum deaktivieren. (Natürlich nur wenn du sie nicht dringend benötigst. Ich z. B. spiel mir die wichtigsten Updates immer selber auf).

5. Öffne den Arbeitsplatz und geh dann auf Optionen, Ordner Optionen, anschließend noch auf Ansicht. Hier entfernst du dann den Haken bei Automatisch nach Netzwerkordnern und Druckern suchen


PS: Die beschriebenen Begriffe sind womöglich nicht immer ganz korrekt, da ich die US Verison von WinXP besitze. Weiß von daher also nicht die exakten Begriffe vom deutschen Betriebssystem.
Denke aber du wirst schon finden was ich meine :wink:
Amilo D 1840 Widescreen:

P4 2.6 Ghz, 1 Gb Ram, Radeon Mobility 9600 - 128 Mb Speicher - 450/250 mhz (Standard 350/200), 40 Gb Festplatte
Benutzeravatar
alois
 
Beiträge: 43
Registriert: 13.02.2005 23:45
Wohnort: Königreich Bayern

Beitragvon nodh » 25.03.2005 12:38

alois hat geschrieben:3. Rechtsklick mit der Maus auf Arbeitsplatz und dann Systemwiederherstellung. Hier dann die Systemwiederherstellung deaktivieren. (Ausser natürlich du brauchst sie unbedingt. Ich hab sie immer aus da sie mein System deutlich verlangsamt).


Also ich merk nichts davon das mein System länger bootet, nur wegen der Systemwiederherstellung. Außerdem ist das ein Feature, das ich an Windows nicht mehr missen möchte und auch entsprechend toll finde.


Start - Ausführen - msconfig
Dort unter Autostart siehst du auch was alles im Autostart drinnen ist. Ich lösch regelmäßig alles raus was ich nicht kenne oder nicht brauche ;) [Außer den Microsoft-Diensten]
mfg nodh
nodh
Ehemaliger Moderator
 
Beiträge: 600
Registriert: 21.11.2004 15:38
Wohnort: Österreich
Notebook:
  • Amilo A 1630


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast