amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438 CPU läuft nur auf 800Mhz...HILFE!

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

M3438 CPU läuft nur auf 800Mhz...HILFE!

Beitragvon RealTrueOne » 10.12.2006 16:33

Hallo liebe User,

ich hab mal wieder ein Problem...leider!
Mein M3438 mit M760 (2.0Ghz) läuft seit ein paar Tagen trotz Netzbetrieb und ohne aktivierter "Silent-Mode" Taste nur noch auf 800Mhz. Dies passierte meiner Meinung nach, nach einem Windows Update so. Leider brachte eine Deinstallierung und sogar Systemwiederherstellung keine Besserung. Ich bin mir aber nicht zu 100% sicher, dass das Update Schuld hat, es trat lediglich nach dem Neustart auf und das wäre schon ein blöder Zufall.

Für produktive Hilfe wäre ich sehr dankbar.


Ciao
RealTrueOne
 
Beiträge: 76
Registriert: 15.04.2006 20:47

Beitragvon Sylvia » 10.12.2006 16:47

Hallöchen,

hast mal versucht den Treiber einfach neu zu installieren?
Vielleicht gibts da ein Problem, denn ohne den Treiber, hatte ich bei meinem Lappi so erlebt, bleibt die CPU auch nur bei 800 MHz und Taktet weder hoch noch runter.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon ds4444 » 10.12.2006 16:51

Hast du NHC installiert?


lg
David
ds4444
 
Beiträge: 203
Registriert: 18.11.2005 20:30
Notebook:

Beitragvon RealTrueOne » 10.12.2006 16:58

Hi, erst mal danke...aber von welchem Treiber redest Du und was ist NHC
RealTrueOne
 
Beiträge: 76
Registriert: 15.04.2006 20:47

Beitragvon tobibeck80 » 10.12.2006 17:04

durch ein windows update kommt das mit sicherheit nicht.

rechtsklick mal auf dein Desktop, dann eigenschaften und bildschirmschoner.
dann gehst du auf Energieverwaltung und wählst als Schema "Desktop" aus.


und hier der Rest was noch alles schiefgehen kann....

topic,7486,-Amilo-x438.html


gruß
tobi


EDIT: Ich nehm mal an Sylvia meint ein Chipsatztreiber-Update (sehr zu empfehlen) und ds4444 meint das Tool Notebook Hardware Control, das aber nicht wichtig ist......ist eigentlich nur von Nutzen wenn du die Temps deines NB's überwachen willst.......auf gut deutsch:
Schau dir City Cobras Thread an und mach alles was da drin steht....Treiber und BIOS Updates vor allen Dingen.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon RealTrueOne » 10.12.2006 17:20

Hi,
also Energieschema Desktop ist bei mir sowieso eingestellt, es ging ja schließlich auch vorher. Von welchem Treiber redest Du Sylvia?

Ciao
RealTrueOne
 
Beiträge: 76
Registriert: 15.04.2006 20:47

Beitragvon Sylvia » 10.12.2006 17:26

Hallöchen,

ich meine den Treiber für die CPU.
Der ist mit auf der Treiber CD von Deinem Lappi und der muss auf jeden Fal installiert sein, damit die CPU so takten kann, wie es gerade gebraucht wird und vor allem höher als 800 MHz kommt.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon tobibeck80 » 10.12.2006 17:28

ok, dann mach mal nen Hardware und BIOS Reset.

topic,355,-Hardware-F-A-Q.html

hier steht wies geht.

lad dir neue Chipsatztreiber von hier runter

http://downloadfinder.intel.com/scripts ... s&lang=deu

welche BIOS Version hast du? Ich will mich jetzt nicht andauernd wiederholen bzgl evtl benötigter Updates....
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon RealTrueOne » 10.12.2006 17:39

Hi,

hab den Treiber neu installiert, hat aber nichts geändert @ Sylvia

@ tobibeck

jetzt probier ich deinen Tip mal aus!


Ciao
RealTrueOne
 
Beiträge: 76
Registriert: 15.04.2006 20:47

Beitragvon RealTrueOne » 10.12.2006 17:52

JAAAAAA!!!

Sau geil @ tobibeck80....der Bios Hardware reset hat geholfen! Laut CPU-Z läuft es wieder auf 2000Mhz.

Danke für die schnelle Hilfe, jetzt kann ich wieder Guild Wars zocken :D


Ciao
RealTrueOne
 
Beiträge: 76
Registriert: 15.04.2006 20:47

Beitragvon tobibeck80 » 10.12.2006 19:00

ja manchmal bin ich doch zu was zu gebrauchen :lol:


merk dir das mit den Resets mal.....wenn alles nix mehr hilft, hilft das meistens was.

schönes WE
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste