amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[pa1510] Turion 64 X2 zeigt nur 1.6Ghz an

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

[pa1510] Turion 64 X2 zeigt nur 1.6Ghz an

Beitragvon datweaker » 12.12.2006 01:02

Hallo zusammen!

Ich besitze seit kurzem einen FCS Amilo Pa1510. Wird auf Nootebooksbillger.de mit AMD Turion 64 X2 2x 1.6 Ghz angegeben. Meine Frage ist jetzt: Ob im Arbeitsplatz, oder mit anderen Tools, ich bekomme immer nur 798 oder 1600 Mhz angezeigt, aber nicht die 3.2 Ghz, die es ja dann eigentlich sein müssten (weil 2x 1.6 Ghz). Verstehe ich das falsch, oder hat das alles seine Richtigkeit? Oder muss ich evtl. ein 64bit Betriebssystem installiert haben? Sorry, aber notebooks und dualcore ssind neuland für mich! Danke schonmal für eure Antworten!!!

MfG

datweaker
datweaker
 
Beiträge: 1
Registriert: 12.12.2006 00:50

Beitragvon Snaptec » 12.12.2006 07:15

is alles richtig so ...1,6ghz stimmt
Snaptec
 
Beiträge: 89
Registriert: 26.08.2006 19:19
Notebook:
  • m3438g

Beitragvon nordic09 » 12.12.2006 07:19

hat nix mit notebook oder nicht notebook zu tun. bei amd ist es normal dass beispielsweise ein 3200+ mit 2000mhz getaktet ist
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon don_cubantos » 12.12.2006 20:29

Hi,
Dein Prozessor wird korrekt mit 1,6 Ghz angezeigt.

Eine genauere Erläuterung findest du von mir hier ;)

topic,12582,-Xi1546-CPU.html

Bin halt zu faul nochmal alles abzutippen oder zu kopieren :P
AMILO PA 1510 Power!!!! Long Live AMD!!! POWER!!!

Ahja und ganz wichtig....

Bild
Benutzeravatar
don_cubantos
 
Beiträge: 39
Registriert: 10.11.2006 15:13
Notebook:
  • Fujitsu Siemens, AMILO PA 1510


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste