amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[A1630/M3438] Grafikfehler - defekte VGA Card

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

[A1630/M3438] Grafikfehler - defekte VGA Card

Beitragvon Pelzwurst » 12.12.2006 23:43

Hallo

Heute wollte ich Age of Empires 3 spielen. Es ging auch wie immer, nur wurden auf einmal alle Farben lila, blau und weiß, und in Windows war der Bildschrim von horizontalen und vertikalen Linien durchzogen. Ich hab dann neugestartet, und es ging auch wieder, bis ich in Age frin war. Ein erneuter Neustart ha nichts gebracht, die Linien bzw. kleinen Rechtecke sind da un gehen nicht mehr weg. Ich kann alles machen, nur kann ich leider nnicht leider so gut wie nichts erkennen, das Lesen ist fast unmöglich. Wennich irgendwelche Fehler mache beim Schreiben, liegt das daran...
Ich habe den Laptop mal ein paar Stunden ausgelassen, aber es hat nichts gebracht. Ich denke jetzt mal, dass die Grafikkarte, wahrscheinlich der Speicher kaputt ist. Da ich ein Amilo A 1630 habe, dürfte es das dann gewesen sein, da ich auch keine Garantie mehr habe.
Liege ich mit dieser Behauptung recht?
Zuletzt geändert von aspettl am 12.12.2006 23:43, insgesamt 1-mal geändert.
Grund: Rocco (31.05.2007 12:46): Titel abgeändert
Pelzwurst
 
Beiträge: 89
Registriert: 01.04.2005 14:10

Beitragvon Senior » 13.12.2006 02:29

Hoert sich danach an.
Ich habe aber auch ab und zo mal,dass mein Amilo das macht.Wenn Ich dass aber habe,dann kann Ich nur noch diese Linien sehen.Ich denke wir haben das Gleiche Problem.Bei mir schalte Ich dann aber aus und wieder an und dann klappt alles wieder.
Und auf dem Sockel erschienen folgende Worte:"Mein Name ist Ozymandias,König der Könige.Betrachtet mein Werk ihr Mächtigen und verzweifelt!"
Senior
 
Beiträge: 791
Registriert: 18.05.2006 16:26
Wohnort: Wesel
Notebook:
  • Amilo M3438G

Beitragvon mp5gosu » 13.12.2006 10:09

Habe mit meinem M3438 dasselbe Problem, bin gerade dabei, mir eine neue GraKa zu suchen.
mp5gosu
 
Beiträge: 8
Registriert: 19.10.2006 23:20

Beitragvon Senior » 17.12.2006 02:30

Haben wir da etwa einen neuen Fehler bei dem M3438 gefunden oder war der schon vorher bekannt?
Bei mir tritt er erst seit kurzem auf.
Und auf dem Sockel erschienen folgende Worte:"Mein Name ist Ozymandias,König der Könige.Betrachtet mein Werk ihr Mächtigen und verzweifelt!"
Senior
 
Beiträge: 791
Registriert: 18.05.2006 16:26
Wohnort: Wesel
Notebook:
  • Amilo M3438G

Beitragvon Snaptec » 17.12.2006 02:39

sorry das ich "besoffen" antworte aber ...
was haben alle gegen das m3438?
bei mir werkelt es 24\7 seit über einem jahr ohne probs (bis auf mal zu heiß und wärmeleitpaste gewechselt) und das bei zocken mit im club (40° plus luftfeuchte das man nur noch schwitzen kann zum dj sets aufnehmen etc) und auto als navi und als mit hin und her schleppen


sry für ot ...aber bin ich ein glückskind und hab ein gutes erwischt?
verstehe das nicht so ganz ...die 1500euro damals haben sich meiner meinung nach mehr als nur gelohnt und würde jederzeit wieder ein fsc kaufen aber wenn ich hier so lese ist das ja eigentlich nur noch abschreckend ...naja nochmal sry aber gn8
lg
Dj Snaptec (der von einem special auftitt grade heimkomm nicht fahren musste und den "umsonst alc" zusehr genossen hat :P )
Snaptec
 
Beiträge: 89
Registriert: 26.08.2006 19:19
Notebook:
  • m3438g

Beitragvon Mauiwurf » 18.12.2006 13:31

Also ich muss mein Amilo M3438g auch mal loben ich arbeite damit auch schon 1 Jahr und hatte keine Probleme damit auch der bekannte Lagging Isuse tritt bei mir nicht auf. Meiner mMeinung nach haben sich die 1500€ 100%ig gelohnt.
Wenn du willst das etas erledigt wird, danns mach es selber.
Mauiwurf
 
Beiträge: 13
Registriert: 17.12.2006 14:37
Notebook:
  • Amilo M3438g

Beitragvon Anonymous » 18.12.2006 15:37

Mauiwurf hat geschrieben:Also ich muss mein Amilo M3438g auch mal loben ich arbeite damit auch schon 1 Jahr und hatte keine Probleme damit auch der bekannte Lagging Isuse tritt bei mir nicht auf. Meiner mMeinung nach haben sich die 1500€ 100%ig gelohnt.


Hi,
fast alle sind mit ihrem 3438 zufrieden.
Zum "Lagging Isuse" muss ich sagen, dass ich einfach nur glaube das sich ein paar leute in das Thema verrant haben und überall nur das "Lagging Isuse" sehen, obwohl (falls es überhaupt existiert) dies nur bei einem kleinen Teil der Notebooks (im Promille-Bereich) auftritt.

mfg
max
Anonymous
 

Beitragvon Leonidas » 18.12.2006 16:19

@MaximL: Du mußt es ja wissen.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon jimbokeks » 18.12.2006 17:16

@mp5gosu
So alt ist das Notebook doch nicht, dass es keine Garantie mehr hat :!:
An deiner Stelle würde ich das sofort über die Garantie laufen lassen, warum selbst eine kaufen, wenn du Garantie hast und eine neue bekommst, für lau :?:
Und wenn du dir selbst ne neue kaufst und dann feststellst, dass das Display ne Macke hat, herzlichen Glückwunsch...
Gruß
jimbokeks
Benutzeravatar
jimbokeks
 
Beiträge: 248
Registriert: 14.12.2005 16:41
Notebook:
  • Amilo M4438G -mitlerweile SCHROTT

Beitragvon Pelzwurst » 19.12.2006 00:30

Die Grafikkarte kann ich nicht austauschen. Außerdem habe ich das Notebook an einem anderen Bildschirm angeschlossen, da ist es das selbe. Also muss es an der Grafikkarte liegen.
Pelzwurst
 
Beiträge: 89
Registriert: 01.04.2005 14:10

Beitragvon Anonymous » 19.12.2006 10:05

Leonidas hat geschrieben:@MaximL: Du mußt es ja wissen.


Wie soll ich das jetzt verstehen?
Anonymous
 

Beitragvon Pelzwurst » 19.12.2006 10:20

Naja, also ich hab das Notebook an einen externen Monitor gehängt, und da zeigt es auch diese Grafikfehler. Also kann es doch nicht am Monitor liegen. Bei der Garantie hab ich schon angefragt, mal schaun, was sich zeigt.
Pelzwurst
 
Beiträge: 89
Registriert: 01.04.2005 14:10

Beitragvon Senior » 20.12.2006 05:25

Naja, also ich hab das Notebook an einen externen Monitor gehängt, und da zeigt es auch diese Grafikfehler. Also kann es doch nicht am Monitor liegen. Bei der Garantie hab ich schon angefragt, mal schaun, was sich zeigt.

Genau das Gleiche.Mit dem Monitor,meine Ich.
Mich stoert es nicht so sehr,weil es nur sehr selten auftritt.
P.s.Die meisten Leute moegen ihr Amilo,aber wenn es Fehler und Probleme gibt kann man sich doch darueber beschweren um sie auszubuegeln.
Und auf dem Sockel erschienen folgende Worte:"Mein Name ist Ozymandias,König der Könige.Betrachtet mein Werk ihr Mächtigen und verzweifelt!"
Senior
 
Beiträge: 791
Registriert: 18.05.2006 16:26
Wohnort: Wesel
Notebook:
  • Amilo M3438G

Beitragvon T-Stau » 23.12.2006 23:31

HiHo,

ich habe seit heute das gleiche Problem wie es Pelzwurst zu Anfang bereits schilderte. Ich hatte CSS gezockt und plötzlich frierte das Läppi ein. Nach einem Neustart nochma CSS gezockt und wieder eingefroren. Seit diesem zweiten Neustart zeigen sich bei mir auch die von Pelzwurst beschrieben Fehler. Ich kann auch keine Graka-Treiber installieren, da sich das Läppi dann aufhängt und nix dargestellt wird.

Hat jemand von den betroffenen Herren eine Lösung oder etwas erfahren??


Beste Grüße Timo
T-Stau
 
Beiträge: 8
Registriert: 01.10.2005 21:57

Beitragvon M@sterChief » 24.12.2006 00:55

Hallo Liebe amilo-family und liebe Leidtragende,

mich hat es auch erwischt:

Habe am Freitag noch Fifa 07 gezockt... danach blieb das Bild schwarz -als ich mein Amilo 3438g wieder eingeschaltet habe, hatte ich ganz ganz üble Grafikfehler - wie oben beschrieben. (auch im Bios - schwarze Balken)

Da ich noch Garantieansprüche hab, rief ich glei beim Support Team an (war überrascht dass die freitag abend noch um 18:00 uhr arbeiten). ´Das Laptop wird nun zur Reperatur am Mittwoch abgeholt....

Leute, nun hab ich Angst, dass ich ewig auf mein 3438 warten muss - hat jemand Erfahrung wie lang das geht=? könnt ihr mitfühlen, wie das ist ohne seinen treuen weggefährten (das amilo) ? :cry:
M@sterChief
 
Beiträge: 9
Registriert: 19.11.2006 14:10
Notebook:
  • Amilo 3438G

Nächste

Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste