amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 3438G + Vista?

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 3438G + Vista?

Beitragvon Marilex » 13.12.2006 15:46

Hallo Leute,
gehen denn alle Treiber auch ohne Probleme?

Da ich gerade mein Laptop verkaufe, fragt mich einer:

Ist die Grafikkarte für WindowsVista ausgelegt ??

Was kann ich denn auch antworten? Bis jetzt hab ich selber es nicht ausprobiert!

Vielen Dank! :wink:
Marilex
 
Beiträge: 55
Registriert: 07.11.2005 21:43

Beitragvon Marilex » 13.12.2006 15:54

Ach ja, gerade hab ich diesen Link gefunden:

http://www.nvidia.de/page/technology_vista_gpu.html

Dort steht, dass es unterstützt wird! :lol:
Marilex
 
Beiträge: 55
Registriert: 07.11.2005 21:43

Beitragvon Jornatis » 13.12.2006 16:12

hi ich verstehe es nicht:) du hast dein laptop verkauft:) und möchte dann vista installieren? oder möchtest du gerne ein m 348 kaufen? also ich habe vista seit 2 monaten drauf und bin echt begeistert von vista. also treiber funzen alle
Jornatis
 
Beiträge: 55
Registriert: 13.09.2005 17:20

Beitragvon Marilex » 13.12.2006 16:26

Hehe neenee... ich verkaufe meinen gerade ... Der XI 1546 ist unterwegs zu mir... also muss ich diesen loswerden ;)

Aber gut zu hören, dass es gut läuft! - Danke!
Marilex
 
Beiträge: 55
Registriert: 07.11.2005 21:43

Beitragvon Jornatis » 13.12.2006 16:47

hi für wieviel hast du deine verkaufen können? ich will mein 4438 auch verkaufen, was meisnt du wieivwel ich dafür bekommeß
Jornatis
 
Beiträge: 55
Registriert: 13.09.2005 17:20

Beitragvon Marilex » 13.12.2006 18:21

Ich habe den noch nicht verkauft! Läuft gerade noch bei eBay :lol:

Ich denke bei 900€ ist Schluss! (bei meinem)
Marilex
 
Beiträge: 55
Registriert: 07.11.2005 21:43

Beitragvon Anonymous » 17.12.2006 03:22

guck mal hier: http://www.amilo-forum.de/topic,11654,45,-Microsoft-lockt-mit-Gutscheinen-fuer-Windows-Vista.html#87456

Ich habe da beschrieben, wie Vista auf dem M3438G läuft: erste Sahne nämlich.

Grüssle
Sassi
Anonymous
 

Beitragvon Anonymous » 18.12.2006 03:42

Sorry vorab für das Doppelposting, aber ich wollte den Thread gern "hochschieben".


Also, ich habe gestern mal ein bißchen im Forum gestöbert und habe die ganzen alten Beiträge zum Thema Lagging Issue und Brr-Bug nochmal durchgelesen.

ICh habe gelesen, dass der Brr-Bug reproduzierbar ist, indem man einfach eine MP3 auf dem WMP10 abspielt, dort dann die Visualisierung einschaltet und dann zwischen Fenster- und Vollbildmodus hin- und herspringt.
Also wie der ein oder andere bereits gelesen hat, habe ich ja nun Window Vista auf dem M3438G. Dort gibt es nun den WMP10 nicht mehr, sondern den neuen WMP11.
Ich hab es jetzt damit probiert. Also MP3 an, Visualisierung an und hin- un herswitchen zwischen Vollbild- und Fenstermodus... kein Brr!!!
Liegt das jetzt am WMP11? Oder an Vista? Oder an den neuen Vista-NvidiaTreibern?

Ich habe sowieso seit der VistaInstallation überhaupt keine Brr-Geräusche mehr feststellen können!
War das jetzt ein XP-spezifisches Problem?
Beim Spielen hatte ich früher ganz selten mal diese Brr-Geräusche, aber sie waren nicht weiter störend. JEtzt habe ich die wirklich überhaupt nicht mehr! Ich spiele sogar Oblivion auf meinem Amilo! Natürlich mit "ohne Gras" bzw. mit wenig Gras. Aber immerhin dennoch mit Grafikdetails auf Hoch.

Kann noch jemand bestätigen, dass das Brr verschwunden ist?

Grüssle
Sassy
Anonymous
 

Beitragvon petschbot » 18.12.2006 08:17

Unter Windows Vista wurde ja die gesamte Grafikdarstellung umgekrempelt, DirectX 10 ist da ja nur die Spitze des Eisbergs, als Stichwort sei hier einfach mal das WDDM [1] genannt. Es kann also durchaus sein, das der Konstruktionsfehler unter Vista keine Rolle mehr spielt. Das werden mit Sicherheit die Langzeiterfahrungen vieler hier zeigen.


[1] http://de.wikipedia.org/wiki/WDDM
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon tobibeck80 » 18.12.2006 17:33

@sassy

das mit dem BRR Bug liegt am WMP11, zumindest ist er da nicht mehr vorhanden.....aber mir ist er sonst auch nirgends mehr aufgefallen......ich werde das mal beobachten.

Definitiv! :wink:

habs hier schon vor längerer zeit gepostet, ist aber eben ziemlich versteckt.

topic,4855,2700,-Allg-Performanceproblem-M3438G-Software-Aussetzer.html

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron