amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

DVD-LW im nagelneuen 1526 nicht erkennt

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

DVD-LW im nagelneuen 1526 nicht erkennt

Beitragvon r.karpe » 15.12.2006 19:52

Habe eben meinen neuen 1526 gestartet. Alles soweit ok. Doch wo ist das DVD-Laufwerk? Es wird nicht erkannt. Ich kann die Schublade zwar öffnen, aber sonst nix?
r.karpe
 
Beiträge: 8
Registriert: 15.12.2006 19:39
Notebook:

Beitragvon tobibeck80 » 15.12.2006 20:41

drück das laufwerk vorsichtig ein wenig ins gehäuse rein und mach nen BIOS und Hardwarereset.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Schlampig zusammengebaut

Beitragvon r.karpe » 15.12.2006 20:48

tobibeck80 hat geschrieben:drück das laufwerk vorsichtig ein wenig ins gehäuse rein und mach nen BIOS und Hardwarereset.

Das würde bedeuten, das Gerät wurde schlampig zusammengebaut?
Ich werde es probieren und mich wieder melden
r.karpe
 
Beiträge: 8
Registriert: 15.12.2006 19:39
Notebook:

Beitragvon tobibeck80 » 15.12.2006 20:52

ich sag dazumal jetzt nix.....kannst dich aber mal selber auf die suche im Forum machen bzgl. Verarbeitungsqualität ( :lol: ) der FSC Notebooks.

es wäre nicht das erstemal dass ein Laufwerk nur nen Millimeter zu schief im Schacht sitzt und nicht alle Anschlusspins Kontakt haben.

Wie BIOS und Hardwarereset funktioniert kannst du in den FAQs nachlesen oder die Suchfunktion des Forums nutzen.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Verarbeitungsqualität

Beitragvon r.karpe » 15.12.2006 20:57

Zunächst danke für die schnelle Info. Ich zögere: Soll ich an der Kiste rumdrücken (habe kurzfristig Erfolg, später aber den Schlamassel mit Totalausfall) oder sie gelich dem Händler zurückgeben?
By the way: Gibts bei denen keine Endkontrolle?
r.karpe
 
Beiträge: 8
Registriert: 15.12.2006 19:39
Notebook:

Beitragvon tobibeck80 » 15.12.2006 21:00

ich sags mal so.....bevor du vernichtende gewalt anwendest brings lieber gleich zum händler......"sanfte" Gewalt ist in dem Sinn ein BIOS / Hardware reset.....evtl noch BIOS Update.


wegen der Endkontrolle....da habe ich auch manchmal ernshafte zweifel.

aber da darf man nicht pauschalisieren, mein erstes (nagelneues) Auto war fast nur in der Werkstatt.....sowas kann dir also immer mal passieren.

Brings zurück.....
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon r.karpe » 15.12.2006 21:04

tobibeck80 hat geschrieben:ich sags mal so.....bevor du vernichtende gewalt anwendest brings lieber gleich zum händler......"sanfte" Gewalt ist in dem Sinn ein BIOS / Hardware reset.....evtl noch BIOS Update.


wegen der Endkontrolle....da habe ich auch manchmal ernshafte zweifel.

aber da darf man nicht pauschalisieren, mein erstes (nagelneues) Auto war fast nur in der Werkstatt.....sowas kann dir also immer mal passieren.

Brings zurück.....


OK, ich mach EINEN Versuch, ohne Schraubzwingen und so, dann geb ichs zurück
r.karpe
 
Beiträge: 8
Registriert: 15.12.2006 19:39
Notebook:

Beitragvon tobibeck80 » 15.12.2006 21:06

ja ich tipp mir jetzt e wieder einen ab, sag dir dann gleich wie das andere zeug geht.


geh mit F2 beim Starten ins BIOS und lade die Optimum Settings.

NB ausschalten, Akku raus , Netzteil ab und Powertaste mind. 15 sek gedrückt halten.

dann neu starten und probieren
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon r.karpe » 15.12.2006 21:14

tobibeck80 hat geschrieben:ja ich tipp mir jetzt e wieder einen ab, sag dir dann gleich wie das andere zeug geht.


geh mit F2 beim Starten ins BIOS und lade die Optimum Settings.

NB ausschalten, Akku raus , Netzteil ab und Powertaste mind. 15 sek gedrückt halten.

dann neu starten und probieren


eh klasse, bin nur knapp 1 Stunde in diesem Forum und krieg schon prima geholfen, super, danke!
r.karpe
 
Beiträge: 8
Registriert: 15.12.2006 19:39
Notebook:

Beitragvon tobibeck80 » 15.12.2006 21:15

hats funktioniert!? :shock:


oder freust du dich nur so? :wink:
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon r.karpe » 15.12.2006 21:26

tobibeck80 hat geschrieben:hats funktioniert!? :shock:


oder freust du dich nur so? :wink:


Erfolg kann ich leider noch nicht melden, weil der Kasten 2 km entfernt liegt, ich freu mich erst mal, dass es einen kompetenten Menschen gibt, der mir seine Zeit mit brauchbaren ratschlägen opfert! Klar natürlich, dass ich mich mit dem Ergebnis der "Operation" melde
r.karpe
 
Beiträge: 8
Registriert: 15.12.2006 19:39
Notebook:

abgeschleppt

Beitragvon r.karpe » 23.12.2006 20:51

das problem mit dem defekten DVD LW ist gelöst: Der Rechner wurde nach Telefonat mit der Hotline abgeholt. Leider haben alle gut gemeinten und fachlich einwandfreien Ratschläge nicht geholfen. Es hört sich im Rechner so an, als ob das Datenkabel nicht richtig an das DVD LW gesteckt wurde. Schade, denn jetzt kommt die Kiste erst in einigen Wochen zurück. Dabei war sie brandneu!
r.karpe
 
Beiträge: 8
Registriert: 15.12.2006 19:39
Notebook:

Beitragvon tobibeck80 » 23.12.2006 20:57

LOL


ja das ist natürlich blöd, wenn da beim zusammenbauen schon geschlampt wurde!

dann bringen die ganzen Tips natürlich nichts. außer mein erster mit Laufwerk reindrücken evtl.

dann noch frohe Weihnachten!
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon r.karpe » 23.12.2006 21:33

ganz verkehrt lagst du ja nicht, das LW guckte tatsächlich etwas raus, doch auch sanfte gewalt verschob hier nichts. trotz: danke und auch dir schöne weihnachten!
r.karpe
 
Beiträge: 8
Registriert: 15.12.2006 19:39
Notebook:


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste