amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A 1640 Problem mit dem Widescreen beim spielen

Alle Probleme mit Windows oder Windows-Treibern.

Amilo A 1640 Problem mit dem Widescreen beim spielen

Beitragvon DocWagon » 26.03.2005 20:05

Hallo an alle.
Habe ein Problem. Weder die Suche im Forum oder intensives googeln hat was gebracht:

Bin seit einigen tagen Besitzer des 1640. GPU ist die SIS760. Wie zur Hölle stell ich bei dem Dingen den Widesreen im Betrieb auf eine Standardauflösung also quasi schwarze Balken an den Seiten.

Der Treiber bietet bei mir leider nicht die notwendigen Einstellmöglichkeiten.

Kann zwar viele Spiele in der Config auf die Auflösung 1280X800 stellen, aber damit ist mir nicht geholfen. lieber wär mir ein ruckelfreies 800X600 im Fullscreen unverzerrt.

Gruß,
DocWagon
DocWagon
 
Beiträge: 4
Registriert: 26.03.2005 19:54

Beitragvon 1101011 » 28.03.2005 12:56

was passiert wenn du in Spielen die auflösung 800 x 600 einstellst ?

Hast du dann ein korrektes 800 x 600 Bild
oder wirds bei dir dann "verzerrt", damits den ganzen Display
ausfüllt ?
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon DocWagon » 28.03.2005 18:16

Wenn ich auf 800x600 oder auch 1024x768 stelle, ist das Bild verzerrt. Habe hier im Forum irgendwo gelesen, das es Amilo Modelle gibt, bei denen man über die Einstellungen der GPU diese schwarzen Seitenbalken einschalten kann um unverzerrt zu spielen. Bei der SIS760 funktioniert das wohl nicht, zumindest hab ich nichts finden können.
DocWagon
 
Beiträge: 4
Registriert: 26.03.2005 19:54

Beitragvon Bernd_Herbert » 29.03.2005 22:37

Hab leider keine positive Antwort für dich :(
Hab selber bereits einiges probiert, obwohl das NB erst 2 Wochen alt ist schon den dritten Treiber intensiv getestet, alles ohne nachhaltigen Erfolg...
Mein Fazit ist: Spiele auf dem Desktop und arbeite auf dem NB. Ansonsten kaufe lieber ein 1630 statt ein 1640. Hatte mir auch etwas mehr erhofft, aber diese onboard-Löungen sind letztlich schlechter als ihr Ruf. :cry:
Doch wenn ichs richtig durchdenke, NfS Underground 2 läuft tadellos und AoE II auch und C&C Generäle noch gut. Das sind schon mehr Spiele, als ich Zeit hab... :D

Also, falls was vernünftiges noch rauskommt, bitte posten, bin immer an "Steigerungen" interessiert.

Nachösterliche Grüße
Bernd
Amilo A1640 mit AMD Sempron3000+, 8oGB HD, 512 MB RAM, 15,4'', SIS760.
Es gibt auch andere Hobbys ;-)
http://www.brickshelf.com/cgi-bin/gallery.cgi?f=112453
Benutzeravatar
Bernd_Herbert
 
Beiträge: 28
Registriert: 04.03.2005 09:38

Beitragvon DocWagon » 30.03.2005 13:50

Trotzdem Danke, werde mal weiter dran bleiben und nach einer Lösung suchen. Wenn ich was finde wirds hier direkt gepostet.

Gruß,
DocWagon
DocWagon
 
Beiträge: 4
Registriert: 26.03.2005 19:54

Beitragvon hacki » 30.03.2005 16:15

DocWagon
Schon mal versucht: Anzeigeeigenschaften von ATi-Radeon --> erweitert --> Anzeige --> Flachbildschirm --> Bild auf Bedienfeldgröße skalieren: deaktivieren! So sollten keine Verzerrungen mehr auftreten.
hacki
 
Beiträge: 6
Registriert: 13.12.2004 21:09

Beitragvon Scheuch » 30.03.2005 16:33

Das 1640 hat keine ATI Graka...
Bild
Benutzeravatar
Scheuch
 
Beiträge: 180
Registriert: 01.02.2005 00:42
Wohnort: Recklinghausen
Notebook:
  • FSC Amilo A1640

Beitragvon torde666 » 21.04.2005 14:55

hallo

wie kann ich denn diesen sogenannten "off topic" modus eischalten?
ich möchte manche spiele auch nicht verzerrt dargestellt haben!
torde666
 
Beiträge: 10
Registriert: 19.04.2005 14:02

Beitragvon DocWagon » 22.04.2005 14:53

Habs immer noch nicht raus. Als letztes hatte ich es mal mit Power Strip probiert: unter Anzeige Profile und erweiterte Timing Optionen kann man wohl Bildschirmgröße und Position ändern. Hatte versucht mal ne Auflösung von 1024*768 zu "entzerren" leider keine Wirkung.
DocWagon
 
Beiträge: 4
Registriert: 26.03.2005 19:54


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron