amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1505 Akkufragen

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo Pi 1505 Akkufragen

Beitragvon ThePro » 18.12.2006 20:17

Moin!
Ich habe mir vor etwa 2 Monaten das Amilo Pi1505 geholt.
Bis auf das etwas nervend spiegelnde Glare type display und die etwas lahme platte bin ich eigentlich relativ zufrieden damit. (Wobei ich erwähnen muss, dass das Bild in dunklen Räumen wiklich toll aussieht :))

Was mir jedoch momentan auf den Zeiger geht ist der Akku. Mitlerweile hab ich 2% wear Level erreicht. (2% Weniger Leistung des akkus)
Ich habe gelesen, dass man den Akku pflegen kann, indem man ihn fast komplett entlädt und wieder voll auflädt wobei das Notebook beim Ladevorgang ausgeschaltet bleibt.

Ich habe also den akku bis auf 4% entladen, so dass windows von selbst in den Ruhezustand gefahren ist. Dann habe ich zwei Kühlplatten aus der Kühltruhe genommen, darauf ein Tuch und darauf das notebook gestellt.
Nachdem jetzt der Akku aufgeladen war stelle nun fest bei 3% wear level zu sein.
Ist da was am Akku kaputt, oder mache ich was falsch?

PS: Ich habe im Forum was von einem Hochleistungsakku gelesen, der 6 Zellen hat. Gibt es sowas in der art auch für meinen Lappi? Ich benutze ihn hauptsächlich im Studium und dafür könnte ich so einen Akku gut gebrauchen. :)
ThePro
 
Beiträge: 3
Registriert: 18.12.2006 19:58

Beitragvon Sylvia » 18.12.2006 20:26

Hallöchen,

also um den Akku ganz zu entladen ist es am Besten, ins BIOS zu gehen oder von einer CD in den DOS Modus zu starten, den Stecker ziehen und warten, bis der Lappi sich abschaltet.
Es gibt auch Software, um Akkus zu kalebrieren, ob es was bringt, weiß ich nicht. Mein Akku läd inzwischen auch nicht mehr 100 %, will es selbst mal mit der Software ausprobieren, obs was bringt.
Ich weiß nicht, ob ich es jetzt vor Weihnachten noch schaffe oder erst wenn ich aus meinem Urlaub zurück bin, werde aber mal berichten.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon ThePro » 18.12.2006 23:53

Hm, soweit ich weiß geht der Akku kaputt wenn man ihn einmal komplett entladen hat. Das Notebook dürfte sich jedoch schon vorher abschalten, auch wenn windows 0% anzeigt. Hats schonmal jemand von euch ausprobiert? Trau mich ned. :roll:
ThePro
 
Beiträge: 3
Registriert: 18.12.2006 19:58


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste