amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi1505 - Trouble mit Gparted

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Amilo Pi1505 - Trouble mit Gparted

Beitragvon dezmond » 19.12.2006 09:23

Hi

ich hab nen pi1505 gekauft, leistung reicht vollkommen aus und bin unter windows zufrieden mit dem gerät.

Ich möchte demnächst die Homeedition durch xp professional austauschen, brauche aber dazu die treiber wegen der hdd. Ist an und für sich kein problem. Nun komme ich aber zum problem ;)

Ich wollte eine jeh eine 20gb win partition machen und eine 20gig linux partition. den rest möchte ich unter windows wie unter linux gemeinsam nutzen. für die uni brauch ich das linux unbedingt.
Habe auch nen testbericht gelesen über die installation von suse unter dem pi1505, läuft alles problemlos ausser das wlan, aber das lässt sich schon lösen.

tja, da wollt ich die partiotionen machen und gparted versagt einfach. hängt das vllt mit den fehlenden treibern zusammen die ich auch für die winxpproinstallation brauche? defragmentiert hab ich mit O&O defrag v8 professional. glaube aber das es nicht daran liegt.

wäre dankbar für hilfe

gruss dezmond
dezmond
 
Beiträge: 4
Registriert: 19.12.2006 09:15

Re: Amilo Pi1505 - Trouble mit Gparted

Beitragvon aspettl » 19.12.2006 11:46

dezmond hat geschrieben:gparted versagt einfach

Präziser bitte ;-)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Re: Amilo Pi1505 - Trouble mit Gparted

Beitragvon dezmond » 19.12.2006 14:09

aspettl hat geschrieben:
dezmond hat geschrieben:gparted versagt einfach

Präziser bitte ;-)

Gruß
Aaron


Hi

Danke für die schnelle Reaktion. Also fehlermeldung war, dass die operationen nicht ausgeführt werden konnten. Wollte eben nen Screenshot machen und auf usb stick rüberkopieren. Habe dann bei den GPARTED eisntellungen ram gewählt und cd rausgenommen... wollte eben dann partitionierung starten - Es hat geklappt. Frag mich nicht wieso und weshalb... gestern 5-6 mal versucht, heute die option Ram gewählt und es läuft alles wunderbar.


gruss

dezmond
dezmond
 
Beiträge: 4
Registriert: 19.12.2006 09:15

Beitragvon dezmond » 20.12.2006 00:12

Hi

da bin ich nochmal

Mitlerweile funzt alles und ubuntu ist ein richtiger genuss mit dem pi1505.

das wlan hab ich mit dem network-manager-gnome paket zum laufen gebracht. funzt alles supi.

gruss dezmond
dezmond
 
Beiträge: 4
Registriert: 19.12.2006 09:15


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste