amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Temp. problem

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Temp. problem

Beitragvon steppenkoeter » 25.12.2006 15:37

So also ich habe ein etwas älteres Notebook. Das Amilo M7425. Das gute Teil is nun schon 2 Jahre alt. Seit nen paar Monaten schaltet sich der Lappi bei Spielen einfach mal so ab. Hab dann mal kurz die Temp. gefühlt und merkte da is irgendwas zu warm. Heute hab ich das Teil aufgeschraubt und wollte es nen bissl entstauben. Dumm nur da war nix zu entstauben. Das bisschen was drinne war kann nich die Probleme verursachen. Generell haben die mit dem Lüfter scheiße gebaut aber auch der Spalt unterm Lappi is meiner meinung nach zu wenig um ausreichend zu kühlen. Hat wer von euch nen Paar tipps was man dagegen machen kann? Das war noch nich alles. Ich habe mir mal NHC installiert. Das lustige dabei ist, die CPU temp. is dauerhaft bei 75 °. Auch wenn ich gar nix mache. Da kann also irgendwas nich stimmen. Wenn ich an den Lüfter fasse sinds auch keine 75 Grad.


vielen dank schon mal im voraus
steppenkoeter
 
Beiträge: 9
Registriert: 31.08.2005 11:02

Beitragvon Pirate85 » 26.12.2006 01:24

Nach 2 Jahren wird die Verwendete Wärmeleitpaste ausgetrocknet sein. Demontiere mal die Heatpipe und mache auf die CPU neue Wärmeleitpaste...dann dürfte sich dein Problem erledigt haben.


Gruß

Martin
Pirate85
 


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste