amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1556 --> Probleme aber keine Lösung!

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pi 1556 --> Probleme aber keine Lösung!

Beitragvon Gusty » 25.12.2006 20:15

Hallo,

Ich habe eines dieser tollen Amilo PI 1556 gekauft....

Naja hier die Austattung:

CPU Core Duo T2400
GeForce Go 7600 256 MB
1 GB Ram


So...

Ich habefolgendes Problem:

Bei Spielen hat sich das Notebook generell nach einiger Zeit aufgehängt, weil es vielleicht zu heiß wurde, egal. Ich hab das Teil eingeschickt neue VGA bekommen. Aber m ittlerweile habe ich wieder das Problem!!!
Die SPiele stürzen nach kurzer Zeit einfach ab oder frieren für 20 Sek. ein und ich kann den PC dann nur noch vor dem Bluescreen retten indem ich die Anwendung beeende...
Was soll ich tun, weider den Laptop zu Siemens einschicken????
Die machen doch sicher nicht nochmal eine neue GK rein...und vor allem schnauzen die mich wieder wie blöde an.

Nur um viele Spekulationen vorweg zu nehmen.
Hab alle verscheidenen Treiber ausprobiert, orginale, sowie laptop2go. GK sogar schon runtergetaktet in der Hoffnung dass es besser wird, aber denkste!
Auch Bios wurde auf 1.19 geflasht!
CPU Temp: 60-70°C
GK-Temp: 65-75°C

Natürlich gibts auch die üblichen Amilo Probs (heiße Handballenauflage, Tastatur schlecht verarbeitet) aber sonst funktioniert alles!

Also was tun?

mfg
Markus
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556

Beitragvon Gusty » 26.12.2006 19:54

hab jetzt vor ihn aufzumachen und selber gute Paste zu verwenden...

Wie soll ich vorgehen und welche Paste ist gut?

pls help me! ;)
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556

Beitragvon Gusty » 27.12.2006 12:59

will keiner helfen? Habt ihr die PI 1556 schon abgeschrieben
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556

Beitragvon dolphX » 27.12.2006 19:50

Hallo,

ich hab auch das Pi1556, meine Temperaturen sind in etwa 40-50 CPU und bis zu 94 :wink: die Grafikkarte. Hast du die Temperaturen während dem spielen (zb. mit Rivatuner) oder kurz danach ausgelesen(schon sekunden nach dem spielen fällt die Temperatur um einiges)? Schau mal nach ob der Lüfter auch funktioniert, da deine Cpu um einiges heisser ist als meine---> evtl. ist ja die CPU für das einfrieren verantwortlich... Könntest natürlich auch noch versuchen das System mal komplett zu formatieren wenn dus nicht eh schon gemacht hast.
dolphX
 
Beiträge: 9
Registriert: 25.12.2006 12:27

Beitragvon Gusty » 28.12.2006 00:29

hmm ok also ahb die CPU mal den belastungstest mit Temperatur usgesetzt bei 70°C läuft die noch stabil, es kann nur an der VGA liegen, bereits die 2. oder es ist doch der RAM.

testet OS: Win XP / home and Prof /

Weiß nimmer weiter :( morgen wird der Support belagert!
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556

Beitragvon dolphX » 28.12.2006 12:42

kannst ja noch den Ram testen, zb. mit memtest86 - Ansonsten viel Glück mit dem Support :wink: http://www.memtest86.com/
dolphX
 
Beiträge: 9
Registriert: 25.12.2006 12:27

Beitragvon Gusty » 28.12.2006 15:08

an Windows Prof. dürfte es ja nicht liegen oder? (von FSC nur Windows XP Home und Vista freigegeben)
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556

Beitragvon tobibeck80 » 28.12.2006 15:12

du könntest mal in der systemsteuerung auf "System" gehen.
Dort dann auf "Erweitert" und bei "Starten und Wiederherstellen" in den Eigenschaften den Haken bei "Automatisch Neustart durchführen" entfernen.

Wenn dann der Bluescreen kommt fährt dein NB nicht mehr runter und du kannst ein Foto davon machen und mal hier posten.

Evtl ist daraus ersichtlich was das Problem hervorruft
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Gusty » 28.12.2006 16:40

hmm bevor dem ersten einschiken wo die VGA getauscht wurde hatte ich das gemacht kenn das Prozedere, da war es der berühmt nv4_disp.dll Fehler also VGA, aber jetzt klappt dass nicht, das Bild friert ein, kein Bluescreen...Sound läuft manchmal weiter manchmal nicht, und manchmal fängt er sich komplett, aber in 90% der Fälle ist er tot und dann hilft nur noch das 5 sekündige drücken der Powertaste.


mfg
Markus
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556

Beitragvon Dakar » 28.12.2006 17:05

Kenne das Problem, ist der Prozessor... Spiel friert ein sound läuft weiter manchmal ja manchmal nein. Grafikkarte sollte so im Bereich 50-75° Liegen höchstens. Habs auch eingeschickt mit Fehlerbeschreibung dabei auf seperatem Blatt papier und Voila keine Probleme mehr seit 3 Monaten :)

Und es liegt nicht an Professional XP, das läuft einwandfrei. Die vom Support haben mir auch gesagt das einige mit defekten CPU´s ausgeliefert wurden, heute wird natürlich alles dementiert wie auch sonst :D

MfG
Dakar
 
Beiträge: 15
Registriert: 21.09.2006 23:46

Beitragvon Gusty » 28.12.2006 17:28

Dakar hat geschrieben:Kenne das Problem, ist der Prozessor... Spiel friert ein sound läuft weiter manchmal ja manchmal nein. Grafikkarte sollte so im Bereich 50-75° Liegen höchstens. Habs auch eingeschickt mit Fehlerbeschreibung dabei auf seperatem Blatt papier und Voila keine Probleme mehr seit 3 Monaten :)

Und es liegt nicht an Professional XP, das läuft einwandfrei. Die vom Support haben mir auch gesagt das einige mit defekten CPU´s ausgeliefert wurden, heute wird natürlich alles dementiert wie auch sonst :D

MfG


Echt die CPU? Also dann hab ich defakto ein Notebook mit defekter VGA und CPU bekommen.....naja ich werds auf jedenfall wieder einschicken mit der beschriebung was meinst du mit "Voila" ??

Hab mir jetzt extra eincoolapd bestellt, aber wenns die CPU ist :)
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556

Beitragvon tobibeck80 » 28.12.2006 17:30

voilá ist französisch! heißt soviel wie "und siehe da"
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Gusty » 28.12.2006 17:34

axoo lol *ans hirn glang* ;)
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556

Beitragvon Gusty » 28.12.2006 18:08

hoff ich das die dann auch die CPU wechseln...
Gusty
 
Beiträge: 23
Registriert: 26.10.2006 19:58
Notebook:
  • FSC Amilo PI 1556


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron