amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

DVD-Laufwerk im Bios nicht erkannt

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

DVD-Laufwerk im Bios nicht erkannt

Beitragvon crema » 26.12.2006 03:17

Hallo zusammen,

ich habe ein Amilo A 7620 Notebook wo einst ein NEC DVD-Brenner verbaut war.
Dieser ist nun leider defekt (aus in anderen Notebooks ausprobiert).
Also habe ich einen LG GWA 4040N gekauft. Habe es auch auf Funktzion an anderem Notebook geprüft.
habe das Lw nun ins Amilo eingebaut und es wird nicht erkannt.

Habe die Bioseinstellungen auf CD/DVD und Auto ausprobiert. auch primary Slave und Secondary Master/Slave.

Ich weiß nun nicht mehr was ich noch an Möglichkeiten habe das Lw zum laufen zu kriegen.

Die Siemenskrise nimmt kein Ende... :)
crema
 
Beiträge: 4
Registriert: 26.12.2006 03:09

Beitragvon alzi » 26.12.2006 09:06

Dein Problem hat doch nichts mit Siemens zu tun!

Schon mal probiert:

Laufwerk losschrauben und noch mal fest in den Schacht drücken.

Im Gerätemanager nach neuer Hardware suchen.
alzi
 

Beitragvon tobibeck80 » 26.12.2006 10:10

Hardware und BIOS Reset nach dem einbau....
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

schon probiert

Beitragvon crema » 26.12.2006 14:58

habe bios resettet. hat nix gebracht. was meinst du mit hardware resetten? gibt es noch irgendwo irgendwelche cmos-speicher die resetttet werden müssen?
crema
 
Beiträge: 4
Registriert: 26.12.2006 03:09

Beitragvon tobibeck80 » 26.12.2006 15:01

Die Forensuche sagt:

Akku raus und Netzteil ab, Powertaste 15 sek. gedrückt halten und dann nochmal probieren.

Wieso hast du dir denn nicht einfach ein NEC Laufwerk geholt? Schlecht sind die auf keinen Fall.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon crema » 26.12.2006 15:29

hab ich ja gesucht, aber 60 eur war mir n bissle viel geld. n lg für 35 sollte es doch normalweweis eauch tun oder?
in nem hp oder toshiba hats auf jedenfall gefunzt. nur fs macht mal wieder ne ausnahme...
crema
 
Beiträge: 4
Registriert: 26.12.2006 03:09

Beitragvon tobibeck80 » 26.12.2006 18:16

also ich weiß jetzt nicht wie sich das mit den NB Laufwerken verhält, vielleicht kann es sein dass die teilsweise nicht mit jedem NB kompatibel sind.

Wenn das so ist, trifft ja wieder der alte bewährte Spruch zu:

"Wer günstig kauft, kauft teuer" oder so ähnlich, der genaue Wortlaut ist mir gerade entfallen

:wink:

vielleicht weiß einer der Moderatoren oder anderen Leute mehr bescheid....
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon crema » 26.12.2006 20:51

tja, ab und zu is da was dran. Problem war natürlich auch dass ich nicht wusste was für ein Laufwerk eingebaut war. is ja nicht mein notebook. habe nur gelesen dass der Anschluss standard atapi ist. also hab ich eben dieses gekauft :)
crema
 
Beiträge: 4
Registriert: 26.12.2006 03:09

Beitragvon Geric » 26.12.2006 21:58

tobibeck80 hat geschrieben:"Wer günstig kauft, kauft teuer" oder so ähnlich, der genaue Wortlaut ist mir gerade entfallen :wink:


"Wer billig kauft, kauft zweimal."

Gruß Geric
Geric
 

Beitragvon tobibeck80 » 26.12.2006 22:32

ah danke :wink:
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste