amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

DISPLAY: Inverter oder die CCFL-Röhre wechseln

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

DISPLAY: Inverter oder die CCFL-Röhre wechseln

Beitragvon AmiloD7830 » 29.03.2005 14:24

Bei meinem Amilo D 7830 ist nur noch ein ganz schwaches Bild zu erkennen, was auf einen defekt am Inverter oder der CCFL-Röhre legt. Jetzt habe ich schonmal das Display abgebaut, nur wie kann ich die Röhre wechseln? Und wo sitzt der Inverter / wie zerlege ich diesen Teil des Notebooks???
AmiloD7830
 
Beiträge: 2
Registriert: 29.03.2005 14:17

Beitragvon PappaBaer » 29.03.2005 17:36

Der Inverter sitzt idR im Display unterhalb des eigentlichen Panels.
Die Beleuchtung der Displays war bei denen die ich bis jetzt in den Fingern hatte immer seitlich im Panel-Rahmen integriert. Wüsste jetzt nicht, wie man die mit Hausmitteln wechseln sollte.

Bei Deinem Problem tippe ich aber eher auf den Inverter (ohne Gewähr).
Bei dem D-7830 gibt es drei verschiedene Inverter: einen von Sampo, einen von Delta und einen von Sumida. Welcher bei Dir der richtige ist bzw. ob die untereinander kompatibel sind, weiss ich aber nicht.
Es gäbe im übrigen noch eine dritte Fehler-Quelle: Das VGA-Board. Kommt recht selten vor, habe ich aber auch schonmal gehabt.

Dein Notebook müsste doch aber noch Garantie haben, oder nicht? Die würde ich dann aber auf jeden Fall in Anspruch nehmen und nicht selber dran rumbasteln. Erstens ist es dann Dein eigenes Geld und zweitens setzt Du Deine Garantie aufs Spiel (hast Du durch die Display-Demontage sowieso schon getan).
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Display zerlegen

Beitragvon AmiloD7830 » 30.03.2005 14:29

Das VGA-Board kann wohl nicht sein, denn ein Externer Monitor funktioniert einwandfrei.
Naja, das mit der Garatie ist dann wohl eh erledigt. Habe auch schon viel Mist mit wegschicken erlebt, da mache ich es lieber selber....
Nur ein Problem: ich bekomme die zwei unteren Schrauben am Display nicht raus. Gibt's da 'nen Trick, oder sind da extra welche drin, die nur einmal rein- aber nicht mehr rausgeschraubt werden können?
Gruß, Achim
AmiloD7830
 
Beiträge: 2
Registriert: 29.03.2005 14:17

Beitragvon PappaBaer » 30.03.2005 19:51

Das VGA-Board kann es trotzdem sein. Die komplette Ansteuerung vom TFT inkl. Inverter-Ansteuerung kommt vom VGA-Board. Ich würde das nicht erwähnen, wenn ich so einen Fall nicht auch schon gehabt hätte. Ist aber zugegeben relativ unwahrscheinlich.
Die beiden Schrauben müssten normal rausgehen. Zumindest mit nem passenden Schraubendreher. Pass auf, dass Du den Kopf ncht vergnießgnaddelst. Die Schrauen sind recht weich und die Köpfe sind schnell ausgefranst. Dann hast Du in der Tat ein Problem.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon Iche231 » 31.03.2005 00:20

also wenn ihr keine ahnung habt dann last es sein, wenn ihr an denn Kisten rum schraubt verfällt eure Garantie!!

Bei dir hört es sich zu 95 % nach Inverter an.

du kannst ja mal dein NB schütteln und hören ob sich eine Schraube gelöst hat. Das passiert bei dieser Serie auch sehr oft
Iche231
 
Beiträge: 66
Registriert: 30.03.2005 23:44

Beitragvon 1101011 » 31.03.2005 15:07

Iche231 hat geschrieben:also wenn ihr keine ahnung habt dann last es sein, wenn ihr an denn Kisten rum schraubt verfällt eure Garantie!!


Der Betroffene hat doch seinen Garantieanspruch schon verloren !
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon stefan1100 » 01.04.2005 08:08

Jetzt malt doch mal nicht so schwarz, verdammt!!

@Amilo
Bau das Teil wieder zusammen und laß es zur Garantiereparatur abholen.
Wenn du dich nicht zu ungeschickt angestellt hast und Haltenasen rausgerissen hast, kann dir keiner nachweisen, daß du es zerlegt hast.
Auch bei Bitronics werden die Geräte zergriesgnaddelt.
Hab ich nicht letztens erst in einem anderen Forum gelesen, daß sein Amilo nach mehrfacher erfolgloser Reparatur bei Bitronics mit losen Schrauben und halb offenem Top Cover zurückkam.

Mach dir keinen Kopf und schick das Teil ein.

Sollte das aus irgendeinem Grund nicht gehen, empfehle ich dir einen Inverter bei Notebook-fit.de ( http://www.notebook-fit.de/sites/ersatz ... verter.htm ), die können Originalinverter mit genau deiner LED-Bestückung für dein Modell liefern, das kann nicht mal FSC selbst.

Sicher können es mehrere Ursachen sein, der Invertertausch ist zum einen der günstigste Reparaturversuch, zum andern der sinnvollste, da die verbauten Inverter wohl von sehr bescheidener Qualität sind und daher häufig ausfallen. Ich glaube, ich hatte schon ungefähr ein Dutzend Beleuchtungsausfälle, keines davon war ein VGA-Defekt.
stefan1100
 
Beiträge: 139
Registriert: 31.01.2005 23:22
Wohnort: Mittelbayern


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste