amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1424, Stromverlust

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo M1424, Stromverlust

Beitragvon psabbe » 30.03.2005 15:01

Habe seit 4 Wochen ein M1424 und bin auch eigentlich zufrieden. Habe aber festgestellt, dass er über Nacht ca. 4-5 Prozent an Akkuleistung verliert, obwohl er ausgeschaltet ist.
Habt ihr vergleichbare Probleme? Hab schon ein BIOS-Update gemacht, ändert aber nichts!

aspettl: Verschoben in Hardware
psabbe
 
Beiträge: 6
Registriert: 30.03.2005 14:27

Beitragvon RoMiK » 30.03.2005 16:10

Bist du dir sicherdas du ein 1424 hast und nicht 1425?
Teste es noch mal und wenn es sich nicht ändert, ab damit zur Reparatur.
[zum Glück VERKAUFT] FSC Amilo 1425, 5 mal in Reparatur gewesen!
[NEU] ACER 5652, 1,66 Core Duo, Nvidia 7600go mit 256 MB, 2048 (667mhz) DDR Ram, 120 GB SATA Platte
RoMiK
 
Beiträge: 151
Registriert: 11.02.2005 16:18
Notebook:
  • Amilo 1425

Beitragvon psabbe » 30.03.2005 16:52

Nein, ich habe einen M1424, er hat aber auch einen Subwoofer, und dieser summt auch ganz leise im ausgeschaltetem Zustand!
Was soll ich machen?
psabbe
 
Beiträge: 6
Registriert: 30.03.2005 14:27

Beitragvon aspettl » 30.03.2005 17:04

Wie viel Leistung verliert der Akku, wenn du ihn voll lädst, ausschaltest und sofort wieder ein? Wenn es dort auch 4% sind, dann benötigt er einfach so viel Strom um hochzufahren.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon psabbe » 30.03.2005 17:34

Er verliert über Nacht ca. 4 %. Kann man den Subwoofer ausschalten, denn ich denke der frist den Strom!
psabbe
 
Beiträge: 6
Registriert: 30.03.2005 14:27

Beitragvon ZatraZ » 30.03.2005 18:22

Hallo psabbe!

Was du auf alle Fälle machen kannst und auch solltest ist den Akku über Nacht (oder halt so lange wie du das Notebook nicht nutzt) aus dem Gerät entfernen.
Bekannt ist das Problem eigentlich nur bei älteren M 1425 Modellen (angeblicher Fehler: defekte Spule). Wie man im Forum lesen kann ist das Problem nach einem Mainboardtausch auf Garantie nur teilweise behoben da das Summen nicht ganz ausbleibt. "Lediglich" der Stromverbrauch reduziert sich von 10% auf unter 1% in 12h. Rausnehmen sollte man den Akku also eigentlich immer wenn man ihn grad nicht braucht.
Mit deinen 4% bist du noch relativ gut bedient. Ist das Gerät neu und der Akku vielleicht noch nicht ganz "trainiert"? Teste auch mal einen längeren Zeitraum ( ich weiss es fällt schwer mehr als 12h nicht am Rechner zu hocken... :P ).

mfg
ZatraZ

PS: Ich habe hier auch was von einer Lösung gehört bei der der Subwoofer abgeschaltet wird indem man am Lautstärkeregler die 3D-Tiefe deaktiviert. Kann mir allerdings nicht vorstellen wie diese Einstellung im ausgeschalteten Zustand wirksam sein soll.
ZatraZ
 
Beiträge: 17
Registriert: 16.01.2005 15:21

Stromverlust

Beitragvon Rieckenberg » 31.03.2005 16:37

Hallo Psabbe,

beim Amilo 1425, das ich habe, haben sich nach dem Ausschalten des Rechners die USB-Ports nicht abgeschaltet, was zu ähnlichen Energieverlusten geführt hat. Ist leicht durch eine USB-Maus mit LED oder USB-Hub mit Kontrolllampen für die Erweiterungsports zu überprüfen.

FSC hat repariert. Aber die Os.. in Sömmerda sind lahm und blöd. Erst nach massivsten Beschwerden bekam ich nach über drei Wochen mein Laptop zurück.

Nie wieder FSC.

Gruß
Thomas
Rieckenberg
 
Beiträge: 6
Registriert: 29.03.2005 11:55


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste